<!DOCTYPE html>
 
<html prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/news/2017/jul/11/mcgregor-on-mayweather-hes-in-a-tracksuit-he-cant/">
<head prefix="fb: http://ogp.me/ns/fb#">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> <meta name="y_key" content="33c272341f5beade"/>  <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"/>  <meta property="twitter:account_id" content="12055942"/> <meta name="news_keywords" content="News,All,Sports,Aggregate,Boxing,UFC,Flyod Mayweather Jr.,T-Mobile Arena"/> <script>
//adblocker check
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setAdblockerCookie(true);");
script.setAttribute("onload", "setAdblockerCookie(false);");
document.getElementsByTagName("head")[0].appendChild(script);
var setAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
//now for the composer stuff 
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> </script> <script>
    tp.push(['setCustomVariable', 'tags', 'news all sports aggregate boxing ufc flyod-mayweather-jr t-mobile-arena']);
    // Also setting tags
    tp.push(['setTags', ['news, all, sports, aggregate, boxing, ufc, flyod-mayweather-jr, t-mobile-arena']]);
</script> <meta name="description" content="Well, that was entertaining. Today&#39;s press conference at Staples Center in Los Angeles to promote the Aug. 26 fight between Floyd Mayweather Jr. and Conor McGregor featured plenty of highlight-reel comments from each. If only their fight next month turns out ..."/> <meta property="vr:type" content="text">   <meta property="fb:app_id" content="112951308742607"/> <meta property="og:title" content="McGregor on Mayweather: &#39;He’s in a tracksuit. He can’t even afford a suit anymore&#39;"/> <meta property="og:url" content="http:https://lasvegassun.com/news/2017/jul/11/mcgregor-on-mayweather-hes-in-a-tracksuit-he-cant/"/> <meta property="og:site_name" content="LasVegasSun.com"/> <meta property="og:type" content="article"/> <meta property="og:image" content="http://photos.lasvegassun.com/media/img/photos/2017/07/11/AP_17192801592786_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3"/> <meta property="og:description" content="Well, that was entertaining. Today&#39;s press conference at Staples Center in Los Angeles to promote the Aug. 26 fight between Floyd Mayweather Jr. and Conor McGregor featured plenty of highlight-reel comments from each. If only their fight next month turns out ..."/> <meta name="twitter:card" content="summary"/> <meta name="twitter:image" content="http://photos.lasvegassun.com/media/img/photos/2017/07/11/AP_17192801592786_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3"/> <meta name="twitter:site" content="@LasVegasSun"/> <meta name="twitter:creator" content="@raybrewer21"/> <meta property="article:author" content="https://lasvegassun.com/staff/ray-brewer/"/> <meta property="article:published_time" content="2017-07-11T15:22"/> <link rel="image_src" href="//photos.lasvegassun.com/media/img/photos/2017/07/11/AP_17192801592786_t378.jpg?42670983c634e7c20626cc4856c543752c0d8b2f"/> <title>McGregor on Mayweather: &#39;He’s in a tracksuit. He can’t even afford a suit anymore&#39; - Las Vegas Sun Newspaper </title> <link rel="shortcut icon" href="//asset.lasvegassun.com/media/assets/images/favicon.ico"/> <link rel="apple-touch-icon-precomposed" href="//asset.lasvegassun.com/media/assets/images/apple-touch-icon-precomposed.png"/> <link href='//fonts.googleapis.com/css?family=Changa+One:400italic,400' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="//asset.lasvegassun.com/media/assets/css/sun-html5-print.css" type="text/css" id="printCss" media="print"> <link href="//asset.lasvegassun.com/media/assets/css/main-1484788033670.css" type="text/css" rel="stylesheet" media="screen"> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/thirdparty-1484267291415.js"></script> <script>
//adblocker check
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setAdblockerCookie(true);");
script.setAttribute("onload", "setAdblockerCookie(false);");
document.getElementsByTagName("head")[0].appendChild(script);
var setAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
//now for the composer stuff 
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> </script> <script type="text/javascript">
        jQuery.mobileRedirect('initialize');
    </script>   <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18063311" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="//b.scorecardresearch.com/p?c1=2&c2=18063311&cv=2.0&cj=1"/> </noscript>   <script type="text/javascript">
        // Chartbeat Timer
        var _sf_startpt=(new Date()).getTime()
        if (! _sf_async_config){
            var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};
        }
        // Google Ad Tags
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        
        var AdTag = '/sports/story';

    </script> <script type="text/javascript">
        (function() {
          var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
          po.src = 'https://apis.google.com/js/plusone.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
    </script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/variscroll.js"></script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
     e.async = 1;
     e.src = u;
     f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/gmgvegas-lasvegassun/loader.js');
    </script> <script type="text/javascript">
        (function() {
          var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
          po.src = 'https://apis.google.com/js/plusone.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
    </script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.min.js"></script> <script type="text/javascript">
        $("head").append("<link href='//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.css' type='text/css' rel='stylesheet' />");
        $(document).ready(function(){
            $('.contents').bxSlider({
                adaptiveHeight: true
            });
            $('.bx-controls').clone(true).addClass('bx-bottom-controls').appendTo('.bx-wrapper');
        });
    </script> <script>
        /* This should be an include in common/includes/ */
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        
        ga('create', 'UA-44593807-1', {
            'allowLinker': true,
            'siteSpeedSampleRate': 3
        });
        ga('require', 'linker');
        ga('linker:autoLink', ['vegasinc.com', 'lasvegasweekly.com']);
        
        
    
    
    var ByLineValue = 'Ray Brewer';
    ga('set', 'dimension1', ByLineValue);

    var ByLineValue = 'Ray Brewer';
    ga('set', 'dimension1', ByLineValue);

        ga('send', 'pageview');
    </script> <script>_sf_async_config.sections = getSectionTag("Section") + ":" + getSectionTag("SubSection") + ":"; // Chartbeat vars</script>   <script type="text/javascript">
        var yttag = document.createElement('script');
        yttag.src = "https://www.youtube.com/iframe_api";
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(yttag, firstScriptTag);
    </script> <script type="text/javascript" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"></script> <script type="text/javascript" id="_nw2e-js">$(window).load(function(){$.ajax({url:"//launch.newsinc.com/js/embed.js",dataType:'script',cache:true});});</script>
</head>
<body> <div id="fb-root"></div> <script type="text/javascript">
        window.fbAsyncInit = function() {
            FB.init({
                appId: '112951308742607',
                status: true,
                cookie: true,
                xfbml: true,
                oauth: true
            });
            FB.Event.subscribe('edge.create', function(targetUrl) {
                ga('send', {
                  hitType: 'social',
                  socialNetwork: 'Facebook',
                  socialAction: 'like',
                  socialTarget: targetUrl
                });
            });
            FB.Event.subscribe('edge.remove', function(targetUrl) {
                ga('send', {
                  hitType: 'social',
                  socialNetwork: 'Facebook',
                  socialAction: 'unlike',
                  socialTarget: targetUrl
                });
            });
            FB.Event.subscribe('message.send', function(targetUrl) {
                ga('send', {
                  hitType: 'social',
                  socialNetwork: 'Facebook',
                  socialAction: 'send',
                  socialTarget: targetUrl
                });
            });
        };
        // Load the SDK Asynchronously
        (function(d){
            var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
            js = d.createElement('script'); js.id = id; js.async = true;
            js.src = "//connect.facebook.net/en_US/all.js";
            d.getElementsByTagName('head')[0].appendChild(js);
        }(document));
    </script> <div id="container"> <h6 class="textMasthead">Las Vegas Sun</h6> <div id="masthead" class="condensed"> <div id="folioDate"> <p class="timestamp">July 11, 2017 </p> <p class="folioUtils">Currently: 101&deg; &mdash; <a href="/weather/" title="Weather">Complete forecast</a></p> </div>  <div id="nameplate"> <div id="nameplate-logo"> <a href="/" class="sun_logo">Las Vegas Sun</a> </div> <div id="ad-leaderboard"> <div class="ad_728">   <div class="leaderboardAd"></div> </div> </div> </div>  <div id="mastermenu"> <div id="menu"> <div id="menu-container"> <ul id="SunNavMenu" class=""> <li id="News"><a href="/news/">News</a></li> <li id="Business"><a href="https://vegasinc.lasvegassun.com/">Business</a></li> <li id="Sports"><a href="/news/sports/">Sports</a></li> <li id="Politics"><a href="/news/politics/">Politics</a></li> <li id="Opinion"><a href="/news/opinion/">Opinion</a></li> <li id="AE"><a href="/ae/">Entertainment</a></li> <li id="Events"><a href="/events/">Calendar</a></li> <li id="Health"><a href="/news/health/">Health</a></li> <li id="AEWeekly"><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li> <li id="Sunday"><a href="/news/thesunday/">The Sunday</a></li> </ul> </div>   <div id="submenu" class="withAd"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'"/> <input class="button" type="submit" value="Search"/> </fieldset> </form> </div> <ul id="subnavigation">     <li><a href="/rebels/">Rebels</a></li> <li><a href="https://lasvegassun.com/news/las-vegas-raiders/">Las Vegas Raiders</a></li> <li><a href="/news/nhl-vegas/">Vegas Golden Knights</a></li> <li><a href="/news/sports/betting/">Sports Betting</a></li> <li><a href="/news/sports/ufc/">UFC</a></li> <li><a href="/sports/hs_football/">High school football</a></li> <li><a href="/news/sports/from-the-pressbox/">Brewer</a></li> <li><a href="https://lasvegassun.com/news/las-vegas-hockey-101/">Hockey 101</a></li> </ul> </div>   </div>  </div>   </div>  <div id="main-container"> <div id="main" class=""> <div id="colA"> <div class="marginBottom1"> <a href="/news/sports/from-the-pressbox/"><img src="https://media.lasvegassun.com/media/projects/sports/brewer-head.jpg" alt="Ray Brewer: From the Pressbox"/></a> </div> <div class="articletoolset"> <div class="buttonize floatLeftMarginRight col-4 alignCenter"><a href="#disqus_thread"><span class="disqus-comment-count" data-disqus-identifier="1-1-S2165802">0</span></a></div>   <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2017/jul/11/mcgregor-on-mayweather-hes-in-a-tracksuit-he-cant/',
                title: 'McGregor on Mayweather: He’s in a tracksuit. He can’t even afford a suit anymore',
                description: 'Well, that was entertaining. Today&#39;s press conference at Staples Center in Los Angeles to promote the Aug. 26 fight between Floyd Mayweather Jr. and Conor McGregor featured plenty of highlight-reel comments from each. If only their fight next month turns out ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "McGregor on Mayweather: He’s in a tracksuit. He can’t even afford a suit anymore."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>   </div> <div class="article-wrapper"> <div class="story-header"> <h1 class="articlehed1" itemprop="headline">McGregor on Mayweather: &#8216;He’s in a tracksuit. He can’t even afford a suit&nbsp;anymore&#8217;</h1> </div>   <div class="article" itemprop="articleBody"> <div id="leadPhoto" class="horizontal"> <img class="photograph" src="//photos.lasvegassun.com/media/img/photos/2017/07/11/AP_17192801592786_t653.jpg?214bc4f9d9bd7c08c7d0f6599bb3328710e01e7b" alt="Image"/> <p class="credit">
Jae C. Hong / AP
</p> <p class="caption">Boxer Floyd Mayweather Jr., left, and mixed martial arts fighter Conor McGregor exchange words during a news conference at Staples Center Tuesday, July 11, 2017, in Los Angeles. The two are scheduled to fight in a boxing match in Las Vegas on Aug.&nbsp;26.</p> </div>   <p class="byline">By <a rel="author" href="/staff/ray-brewer/" title="Ray Brewer staff page" itemprop="author"><cite>Ray Brewer</cite></a> (<a href="/staff/ray-brewer/contact/" title="Ray Brewer contact page">contact</a>)</p> <p class="bypubdate" itemprop="datePublished">Tuesday, July 11, 2017 | 3:22 p.m.</p> <div class="inline embedded-inline embedded-inline-1763 inline-right"><script>EmbeddedInline("embedded-inline-1763", "/inlines/embedded/mcgregor-mayweather/")</script></div> <div class="inline link-list-inline inline-right"> <h4 class="header">Related content</h4> <ul> <li><a href="https://lasvegassun.com/news/2017/jul/11/mayweather-mcgregor-set-for-t-mobile-after-deal-wi/">Mayweather-McGregor set for T-Mobile after deal with Big3</a></li> <li><a href="https://lasvegassun.com/news/2017/jul/10/pay-per-view-price-set-for-mayweather-mcgregor-fig/"> Pay-per-view price set for Mayweather-McGregor fight</a></li> <li><a href="https://lasvegassun.com/news/fighting/">The Sun's fighting section</a></li> </ul> </div> <p>Well, that was entertaining.</p> <p>Today's press conference at Staples Center in Los Angeles to promote the Aug. 26 fight between Floyd Mayweather Jr. and Conor McGregor featured plenty of highlight-reel comments from each. If only their fight next month turns out to be as interesting.</p> <p>“We know Mr. Tapout likes to quit,” Mayweather said of McGregor, the MMA great who is making his boxing debut.</p> <p>The general consensus is Mayweather delivered the best verbal blows in the first of four press conferences to promote the mega-fight. McGregor, though, easily had the most memorable comment by taking advantage of recent news that Mayweather owes back taxes to the IRS.</p> <p>“He’s in a (expletive) tracksuit. He can’t even afford a suit anymore,” McGregor said to draw a chorus of chuckles from the crowd.</p> <p>McGregor also promised that he’d knock out Mayweather, who is fighting for the first time after nearly two years of being retired, within four rounds.</p> <p>“His little legs. His little core. His little head,” McGregor said. “I’m going to knock him out within four rounds. Mark my words.”</p> <p>As for Mayweather’s best comment. How about this?</p> <p>“God don’t make mistakes,” he barked. “God only made one thing perfect, and that’s my boxing record.”</p> <p class="post-story-blurb">Ray Brewer can be reached at 702-990-2662 or <a href="/cdn-cgi/l/email-protection#b2c0d3cb9cd0c0d7c5d7c0f2ded3c1c4d7d5d3c1c1c7dc9cd1dddf"><span class="__cf_email__" data-cfemail="c5b7a4bceba7b7a0b2a0b785a9a4b6b3a0a2a4b6b6b0abeba6aaa8">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>. <strong>Follow Ray on Twitter at </strong> <a href="http://www.twitter.com/raybrewer21">twitter.com/raybrewer21</a></p> <div class="clear10"></div> </div>   <div class="articletoolset"> <div class="buttonize floatLeftMarginRight col-4 alignCenter"><a href="#disqus_thread"><span class="disqus-comment-count" data-disqus-identifier="1-1-S2165802">0</span></a></div>   <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2017/jul/11/mcgregor-on-mayweather-hes-in-a-tracksuit-he-cant/',
                title: 'McGregor on Mayweather: He’s in a tracksuit. He can’t even afford a suit anymore',
                description: 'Well, that was entertaining. Today&#39;s press conference at Staples Center in Los Angeles to promote the Aug. 26 fight between Floyd Mayweather Jr. and Conor McGregor featured plenty of highlight-reel comments from each. If only their fight next month turns out ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "McGregor on Mayweather: He’s in a tracksuit. He can’t even afford a suit anymore."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>   </div> <div id="linking-here-links"></div> <aside> <div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script> <div id="taboola-below-article-text-links"></div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'hybrid-text-links-a',
    container: 'taboola-below-article-text-links',
    placement: 'Below Article Text Links',
    target_type: 'mix'
  });
</script> </aside> <div id="disqus_thread"> <h3>Join the Discussion:</h3> <p class="explainer"><a href="/news/2013/jul/19/new-commenting-system-comes-lasvegassuncom-makes-p/">Check this out</a> for a full explanation of our conversion to the LiveFyre commenting system and instructions on how to sign up for an account.</p> <p class="explainer floatRight"><a href="/about/useragreement/" class="alignRight">Full comments policy</a></p> </div> <script>

var disqus_config = function () {
this.page.url = 'https://lasvegassun.com/news/2017/jul/11/mcgregor-on-mayweather-hes-in-a-tracksuit-he-cant/';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = "1-1-S2165802";
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://las-vegas-sun.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>   </div>   <script type="text/javascript">
    if (! _sf_async_config){
        var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};
    }
    _sf_async_config.path = "/news/2017/jul/11/mcgregor-on-mayweather-hes-in-a-tracksuit-he-cant/";
</script> </div>   <aside id="colB"> <div id="ad-colB-1" class="colB-module"> <div class="ad_300">   <div class="bigblockAd"></div> </div> </div> <div class="colB-module"> <h3 class="sectionHeader"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Most Popular</a></h3>   <div id="mostReadTabs" class="mootabs"> <ul class="mootabs_title"> <li title="MostRead"><a href="#MostRead">Viewed</a></li>   <li title="Trending"><a href="#Trending">Trending</a></li> </ul> <div id="MostRead" class="mootabs_panel"> <ol class="MostReadList"> <li class="odd"><a href="/news/2017/jul/11/mariah-carey-colosseum-caesars-palace-review/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Even after 18 No. 1 hits, Las Vegas could use more Mariah&nbsp;Carey</a></li> <li class="even"><a href="/news/2017/jul/11/marijuana-dispensaries-in-lv/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Why marijuana dispensaries must focus on gaining market&nbsp;share </a></li> <li class="odd"><a href="/news/2017/jul/11/shake-shack-to-open-in-the-district-at-gv-ranch/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Shake Shack to open in the District at GV&nbsp;Ranch</a></li> <li class="even"><a href="/news/2017/jul/10/officials-military-plane-crashes-killing-at-least/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">16 killed in fiery Marine plane crash in rural&nbsp;Mississippi</a></li> <li class="odd"><a href="/news/2017/jul/11/senate-candidates-line-up-as-candidates-declare-2/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Never too early: Statewide candidates declare their 2018&nbsp;intentions</a></li> </ol> <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div id="Discussed" class="mootabs_panel hidden"> <ol class="MostReadList"> </ol> <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div id="Trending" class="mootabs_panel hidden">   <ol id="addthis_trendingcontent" class="MostReadList"></ol> <script type="text/javascript">
                jQuery(document).ready(function(){
                    $.ajax({
                        url:'//q.addthis.com/feeds/1.0/trending.json?pubid=ra-51e06c335920f139',
                        dataType: 'jsonp',
                        cache:true
                    }).done(function (results) {
                        var cleanUrl = function (s) { return s.replace(/^http:\/\//i, 'https://').replace('m.', '').replace('www.', '');};
                        $('#addthis_trendingcontent').append(
                            $.map(results.slice(0, 10), function (r, idx) {
                                return $("<li />").append($('<a>').attr('href', cleanUrl(r.url)).text(r.title));
                            })
                        );
                    });
                });
            </script>   <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div class="ad marginTop1 marginBottom1 alignCenter"> <div class="ad_285">   <div class="moduleboardAd"></div> </div> </div> </div>  </div> <div id="socialSidebar" class="colB-module"> <h3 class="sectionHeader">Connect with Us</h3> <ul class="floatRight"> <li class="floatLeft" id="fbIcon"><a href="//facebook.com/lasvegassun/">Facebook</a></li> <li class="floatLeft" id="twIcon"><a href="https://twitter.com/lasvegassun">Twitter</a></li> <li class="floatLeft" id="gpIcon"><a href="https://plus.google.com/u/0/111968411857956994582">Google+</a></li> <li class="floatLeft marginTop2 clear" id="tuIcon"><a href="https://lasvegassun.tumblr.com/">Tumblr</a></li> <li class="floatLeft marginTop2" id="etIcon"><a href="https://lasvegassun.com/newsletter/">Email Edition</a></li> <li class="floatLeft marginTop2" id="rsIcon"><a href="/rss/">RSS</a></li> </ul> </div> <div class="colB-module" id="ae-sidebar" data-vr-zone="Scene in Las Vegas"> <h2 class="sectionHeader"><a href="/ae/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo">Scene in Las Vegas</a></h2> <ul> <li class="first" data-vr-contentbox=""> <h4><a href="https://lasvegassun.com/news/2017/jul/06/circus-1903-golden-age-paris-las-vegas/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>The Strip:</strong> 'Circus 1903' brings classic acts to Paris Las Vegas</a></h4> <a href="https://lasvegassun.com/news/2017/jul/06/circus-1903-golden-age-paris-las-vegas/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2017/07/11/circus03_aetease_r322x203.jpg?0f3fb71f894cf54afe594829d5dbc18597e05821" alt="The Strip"/></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/entertainment/2017/jul/07/bruno-mars-t-mobile-arena-mgm-grand/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Music:</strong> Bruno's big tour rolls into T-Mobile</a></h4> <a href="https://lasvegasmagazine.com/entertainment/2017/jul/07/bruno-mars-t-mobile-arena-mgm-grand/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2017/07/11/bruno_aetease_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Music"/></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/entertainment/2017/jul/07/tim-mcgraw-faith-hill-soul2soul-tmobile-arena/#/0?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Music:</strong> Hill & McGraw are back on the Strip</a></h4> <a href="https://lasvegasmagazine.com/entertainment/2017/jul/07/tim-mcgraw-faith-hill-soul2soul-tmobile-arena/#/0?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2017/07/08/mcgrawhill_aetease_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Music"/></a> </li> </ul> </div> <div id="sidebarGalleries" class="colB-module" data-vr-zone="Featured Galleries Sidebar"> <h2 class="sectionHeader"><a href="/photos/">Featured Galleries</a></h2> <div id="leadGallery" data-vr-contentbox=""> <a href="/photos/galleries/2017/jul/10/0710HootersWingEating/"><img src="//photos.lasvegassun.com/media/img/photos/2017/07/10/0710HootersWingEating01_r320x213.JPG?7d8b62bd5d194fbe94855e8d8f3b1514080758b8" alt="Esper Upsets Chestnut in Hooters Wing-Eating Championship" class="thumb"/></a> <h3><a href="/photos/galleries/2017/jul/10/0710HootersWingEating/">Esper Upsets Chestnut in Hooters Wing-Eating&nbsp;Championship</a></h3> </div> <ul class="galleryList"> <li data-vr-contentbox=""> <a href="/photos/galleries/2017/jul/10/20170708_lvw_Unrivaled_tabletop_game_tournament/"><img src="//photos.lasvegassun.com/media/img/photos/2017/07/10/unrivaled_regional_tournament_gameworks-18_r156x103.jpg?7139f681eca5085755b677a98a93b2686b8d6512" alt="Unrivaled Tabletop Game Tournament" class="thumb"/></a> <h3><a href="/photos/galleries/2017/jul/10/20170708_lvw_Unrivaled_tabletop_game_tournament/">Unrivaled Tabletop Game&nbsp;Tournament</a></h3> </li> <li class="endRow" data-vr-contentbox=""> <a href="/photos/galleries/2017/jul/10/deftones_rise_against/"><img src="//photos.lasvegassun.com/media/img/photos/2017/07/10/photos-29-of-92_35016560703_o_r156x103.jpg?7139f681eca5085755b677a98a93b2686b8d6512" alt="Deftones and Rise Against in Concert" class="thumb"/></a> <h3><a href="/photos/galleries/2017/jul/10/deftones_rise_against/">Deftones and Rise Against in&nbsp;Concert</a></h3> </li> </ul> <p class="gotolink floatRight"><a href="/photos/" title="More photos">More photos &raquo;</a></p> </div> <div class="colB-module"> <div id="OpEdSidebar" class="withAd"> <div id="module-apnews"> <h2 class="sectionHeader"><a href="/news/apnews">AP Headlines</a></h2> <ul class="storyList"></ul> <div class="tempList hidden"></div> <script type="text/javascript">
        // Ajax in AP stories
        var loadingStates = {UNLOADED:0, LOADING:1, LOADED:2 },
            moduleLoadState = loadingStates.UNLOADED;
        function getAPStories(pageUrl){
            $.ajaxSetup({ cache: true });
            var loadingStatusBar = "Loading AP Stories...";
            // Call in the Stories
            if ($('#module-apnews .storyList').isOnScreen() && moduleLoadState === loadingStates.UNLOADED){
                moduleLoadState = loadingStates.LOADING;
                $('#module-apnews .storyList').html(loadingStatusBar).load(pageUrl + " #APstoryList .storywrapper", function(){
                    moduleLoadState = loadingStates.LOADED;
                    $('#module-apnews .tempList').append($('#APstoryList .storywrapper'));
                    $('#module-apnews .tempList .storywrapper').appendTo($('#module-apnews .storyList'));
                    $('#module-apnews .storyList .storywrapper .teaser').remove();
                    $('#module-apnews .storyList .storywrapper').slice(7).remove();
                    $('#module-apnews .tempList').remove();
                });
            }
        }
        if (isIE){
            jQuery(window).scroll(function(){
                getAPStories('/news/apnews/');
            });
        } else {
            jQuery(document).scroll(function(){
                getAPStories('/news/apnews/');
            });
        }
    </script> </div>  <div id="ad-blog-skyscraper"> <div class="ad_160">   <div class="skyscraperAd"></div> </div> </div>  </div>  </div>   <div class="colB-module"> <div id="calendarWidget"> <h2 class="sectionHeader"><a href="/events/" title="Calendar">Calendar</a></h2> <div id="bestBets" class="mootabs"> <ul class="mootabs_title"> <li title="day11"><a href="#day11">11 <span>Tue</span></a></li><li title="day12"><a href="#day12">12 <span>Wed</span></a></li><li title="day13"><a href="#day13">13 <span>Thu</span></a></li><li title="day14"><a href="#day14">14 <span>Fri</span></a></li><li title="day15" class="last"><a href="#day15">15 <span>Sat</span></a></li> </ul> <div id="day11" class="mootabs_panel"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/28986/"><img src="//media.lasvegassun.com/media/img/events/2017/01/hrh818c16vinylmarch11raidtherockvault542x455_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Raiding the Rock Vault" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/28986/" title="Raiding the Rock Vault" itemprop="url">Raiding the Rock Vault</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Vinyl</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/jul/11/39994/"><img src="//media.lasvegasweekly.com/img/events/2017/06/mariah-1-to-infinity_01-15-15_34_57bb0bac0aaf4_r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Mariah Carey" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/2017/jul/11/39994/" title="Mariah Carey" itemprop="url">Mariah Carey</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">The Colosseum</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/3400/"><img src="//media.lasvegassun.com/media/img/events/2009/Raspberry_Rojo_r60x60.JPG?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Happy Hour at Rojo Lounge at Palms Place" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/3400/" title="Happy Hour at Rojo Lounge at Palms Place" itemprop="url">Happy Hour at Rojo Lounge at Palms Place</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Palms Place Hotel &amp; Spa</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2017/jul/11">All events on Tuesday &raquo;</a></p> </div> <div id="day12" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/6435/"><img src="//media.lasvegassun.com/media/img/events/2011/Picture_7____r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Purple Reign: The Prince Tribute Show" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/6435/" title="Purple Reign: The Prince Tribute Show" itemprop="url">Purple Reign: The Prince Tribute Show</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Westgate Las Vegas &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/17456/"><img src="//media.lasvegassun.com/media/img/events/2013/Screen_shot_2013-05-02_at_9.12.20_PM_r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Blue Man Group" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/17456/" title="Blue Man Group" itemprop="url">Blue Man Group</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Luxor Hotel &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/17967/"><img src="//media.lasvegassun.com/media/img/events/2013/Public_House_Lounge_luxor_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Wine Down Wednesdays" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/17967/" title="Wine Down Wednesdays" itemprop="url">Wine Down Wednesdays</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Public House Las Vegas</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2017/jul/12">All events on Wednesday &raquo;</a></p> </div> <div id="day13" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <h4><a href="/events/ongoing/24369/" title="Amanda Avila" itemprop="url">Amanda Avila</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Tuscany Suites &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <h4><a href="/events/ongoing/8531/" title="Latin Night at South Padre" itemprop="url">Latin Night at South Padre</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">South Padre</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/23539/"><img src="//media.lasvegasweekly.com/img/events/2014/IG-Double-Barrel_1_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Thirsty Thursdays Industry Night" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/23539/" title="Thirsty Thursdays Industry Night" itemprop="url">Thirsty Thursdays Industry Night</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Double Barrel Roadhouse</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2017/jul/13">All events on Thursday &raquo;</a></p> </div> <div id="day14" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/22163/"><img src="//media.lasvegasweekly.com/img/events/2014/Logo11_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Piano Music by Daniel Fisher " itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/22163/" title="Piano Music by Daniel Fisher " itemprop="url">Piano Music by Daniel Fisher </a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Taste of India, 4972 S. Maryland Pkwy.</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/6952/"><img src="//media.lasvegassun.com/media/img/events/2011/jazz_in_tempo_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Live jazz in the Tempo Lounge" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/6952/" title="Live jazz in the Tempo Lounge" itemprop="url">Live jazz in the Tempo Lounge</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Westgate Las Vegas &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2017/jul/14/49876/"><img src="//media.lasvegasweekly.com/img/events/2017/06/10-og_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="P.O.D. " itemprop="image" height="60" width="60"/></a> <h4><a href="//lasvegasweekly.com/events/2017/jul/14/49876/" title="P.O.D. " itemprop="url">P.O.D. </a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Brooklyn Bowl</span></span> | 7 p.m. to 11:59 p.m.</p> </li> </ul> <p class="gotolink"><a href="/events/2017/jul/14">All events on Friday &raquo;</a></p> </div> <div id="day15" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/13692/"><img src="//media.lasvegassun.com/media/img/events/2011/Picture_9___r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Fresh52 Farmers &amp; Artisan Market " itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/13692/" title="Fresh52 Farmers &amp; Artisan Market " itemprop="url">Fresh52 Farmers &amp; Artisan Market </a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Tivoli Village</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2017/jul/15/49877/"><img src="//media.lasvegasweekly.com/img/events/2017/06/31284_394043883197_5059714_n_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="40 oz. To Freedom " itemprop="image" height="60" width="60"/></a> <h4><a href="//lasvegasweekly.com/events/2017/jul/15/49877/" title="40 oz. To Freedom " itemprop="url">40 oz. To Freedom </a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Brooklyn Bowl</span></span> | 8 p.m. to 11:59 p.m.</p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/jul/15/49655/"><img src="//media.lasvegasweekly.com/img/events/2017/05/14615752_10154612020182244_4375584663524412601_o_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Bruno Mars" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/2017/jul/15/49655/" title="Bruno Mars" itemprop="url">Bruno Mars</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">T-Mobile Arena</span></span> | 8 p.m. to midnight</p> </li> </ul> <p class="gotolink"><a href="/events/2017/jul/15">All events on Saturday &raquo;</a></p> </div> </div>  <div class="ad_calendar">   <div class="calendarboardAd"></div> </div> </div>  </div>  <div class="varWrapper"> <div class="varContainer"> <div class="ad_300">   <div class="blockAd"></div> </div> </div> </div> </aside>   <div class="clearfix"></div> </div>   <div id="adwords1"> <div class="ad_728">   <div class="leaderboardAd"></div> </div> </div> <div id="footercontainer" itemscope itemtype="https://schema.org/WPFooter"> <ul id="menu-footerNav" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/news/" itemprop="name url">News</a></li> <li><a href="/ae/" itemprop="name url">Entertainment</a></li> <li><a href="/news/opinion/" itemprop="name url">Opinion</a></li> <li><a href="/news/sports/" itemprop="name url">Sports</a></li> <li><a href="/news/politics/" itemprop="name url">Politics</a></li> <li><a href="https://vegasinc.lasvegassun.com/">Vegas INC - Business</a></li> <li><a href="/news/us-world/" itemprop="name url">U.S. &amp; World</a></li> <li><a href="/todays-paper/" itemprop="name url">Today's Paper</a></li> <li class="last"><a href="//recruitingnevada.com">Jobs</a></li> </ul> <dl id="sun-footer-description"> <dt><a href="/"><img src="//asset.lasvegassun.com/media/assets/images/global/sun-footer-logo.png" alt="Las Vegas Sun" title="Las Vegas Sun"/></a></dt> <dd>Locally owned and independent since 1950; Winner of the <a href="/news/2009/apr/21/sun-wins-pulitzer-prize/" itemprop="award">Pulitzer Prize for Public Service</a>, <a href="/awards/web/" itemprop="award">best news website in the nation</a> &amp; <a href="/news/2010/dec/22/sun-wins-national-media-award-telling-story-gambli/" itemprop="award">DuPont Award for broadcast journalism</a></dd> </dl> <div id="footerBottom"> <ul class="GreenspunPubs" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/about/" itemprop="name url">About Us</a></li> <li><a href="/staff/" itemprop="name url">Contact Us</a></li> <li><a href="/advertising/" itemprop="name url">Advertising</a></li> <li><a href="/about/faq/" itemprop="name url">FAQ</a></li> <li><a href="/about/useragreement/" itemprop="name url">User Agreement</a></li> <li><a href="/awards/" itemprop="name url">Awards</a></li> <li><a href="/twitter/" itemprop="name url">Twitter</a></li> <li><a href="https://www.facebook.com/lasvegassun">Facebook</a></li> <li><a href="https://plus.google.com/u/0/111968411857956994582" rel="publisher">Google+</a></li>   <li><a href="/rss/" itemprop="name url">RSS</a></li> <li class="last"><a href="//m.lasvegassun.com/" class="fullSiteLink">Mobile</a></li> </ul> <ul class="GreenspunPubs second"> <li><a href="//gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="//vegasinc.lasvegassun.com">Vegas Inc</a></li> <li><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li>   <li><a href="//lasvegasmagazine.com">Las Vegas Magazine</a></li> <li class="last"><a href="//smpvegas.com">SMP Vegas</a></li> </ul> <p class="footer">&copy; Las Vegas Sun, <span itemprop="copyrightYear">2017</span>, All Rights Reserved</p> </div>   <div class="publisherLocation" itemscope itemtype="https://schema.org/Organization" itemprop="publisher copyrightHolder"> <div itemscope itemtype="//schema.org/PostalAddress" itemprop="location"> <a href="//lasvegassun.com/" itemprop="url"><span itemprop="name">Las Vegas Sun</span></a> <span itemprop="streetAddress">2275 Corporate Circle, Ste. 300 </span> <span itemprop="addressLocality">Henderson</span>, <span itemprop="addressRegion">NV</span> <span itemprop="postalCode">89074</span> </div> </div> <div class="oopAd"> </div> </div>   <script type="text/javascript">
            var _sf_startpt=(new Date()).getTime()
            /*
            var adOrd = Math.random()*10000000000000000;
            */
            var myLVSDevice
            var lvsDeviceType = navigator.platform;
            if(lvsDeviceType == "iPhone" || lvsDeviceType == "iPod"){
                myLVSDevice = "iPod";
            } else {
                myLVSDevice = "other";
            }
            function goToMobileSite() {
                var currentURL = document.location.href;
                var fullURL;
                if (currentURL.contains("lvsun.staging.gsi")){
                    fullURL = currentURL.replace("lvsun.staging.gsi", "m.lvsun.staging.gsi");
                } else {
                    fullURL = currentURL.replace(document.location.host, "m.lasvegassun.com");
                }
                document.cookie = 'viewFull_LVS_Site="viewFull_LVS_Site"; max-age=86400; domain=".lasvegassun.com"; __cf_mob_redir = 1;'
                document.location = fullURL;
            }

            window.addEvent('domready', function() {
                $$('.fullSiteLink').setProperty('href','#');
                $$('.fullSiteLink').addEvent('click', goToMobileSite);
                if(navigator.userAgent.match(/Android/i)){
                    window.scrollTo(0,1);
                }
            });
</script> <div id="bottom-bar-container">   <div class="powerbarAd"></div> </div> </div>   </div>   <script type="text/javascript">
        (function(){
            function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                window._sf_loadTime = window._sf_endpt - window._sf_startpt
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src',
                   (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
                   "js/chartbeat.js");
                document.body.appendChild(e);
                
    
    
        
        _sf_async_config.authors = 'Ray Brewer';
        
    

                ga('send', {
                    'hitType':'timing',
                    'timingCategory':'Page',
                    'timingVar':'Loaded',
                    'timingLabel':'Number of Milliseconds to Load the Page',
                    'timingValue': window._sf_loadTime,
                    'nonInteraction': true
                });
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
               loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script> <script type="text/javascript">
        function downloadJSAtOnload() {
        var element = document.createElement("script");
        element.src = "//assets.pinterest.com/js/pinit.js";
        document.body.appendChild(element);
        }
        if (window.addEventListener)
        window.addEventListener("load", downloadJSAtOnload, false);
        else if (window.attachEvent)
        window.attachEvent("onload", downloadJSAtOnload);
        else window.onload = downloadJSAtOnload;
    </script> <script>
       (function() {
           var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
       s.type='text/javascript';
       s.async=true;
       s.src=sc+'s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js';
       h.appendChild(s);
       })();
    </script> <script type="text/javascript">
        jQuery(document).ready(function(){
            // Store username in a cookie if possible
            var username = $.cookie('username');
            if ( username === null ){
                var usernameElements = $('a[title="User profile"]');
                if ( usernameElements.length > 0 ){
                    $.cookie('username', usernameElements[0].get('text'), { 'expires': 30 });
                }
            }

            // Deferred Inits
            
        
        showStoryAd();
        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 10,
            footerElement: $("#adwords1"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });


            
            var trackTab = function (tab) {
                return function (event, ui) {
                    ga('send', {
                        hitType: 'event',
                        eventCategory: tab,
                        eventAction: ui.newTab[0]['innerText'].toLowerCase().trim(),
                        eventLabel: window.location.pathname,
                        eventValue: 0,
                        nonInteraction: true
                    });
                }
            };
            if($('#mediaTabs.tabs').length) {
                $('#mediaTabs.tabs').tabs({
                    active: 0,
                    activate: trackTab('GalleryGroupTab')
                });
            }
            if($('#outside-nv.mootabs').length) {
                $('#outside-nv.mootabs').tabs({
                    active: 0,
                    activate: trackTab('USWorldTab')
                });
            }
            if($('#mostReadTabs.mootabs').length) {
                $('#mostReadTabs.mootabs').tabs({
                    active: 0,
                    activate: trackTab('MostPopularTab')
                });
            }
            if($('#bestBets.mootabs').length) {
                $('#bestBets.mootabs').tabs({
                    active: 0,
                    activate: trackTab('MostPopularTab')
                });
            }
            

            // Ad Calls
            $('body').renderAd('leaderboardAd');
            $('body').renderAd('smallboardAd');
            $('body').renderAd('smleaderboardAd');
            $('body').renderAd('oddsbadgeAd');
            $('body').renderAd('bigblockAd');
            $('body').renderAd('photostripAd');
            $('body').renderAd('blockAd');
            $('body').renderAd('moduleboardAd');
            $('body').renderAd('skyscraperAd');
            $('body').renderAd('powerbarAd');
            $('body').renderAd('smallblockAd');
            $('body').renderAd('calendarboardAd');
            // add shim for iframe:srcdoc
            $.ajax({url: "//asset.lasvegassun.com/media/assets/js/srcdoc-polyfill-0.1.1.min.js",dataType:'script',cache:true});
        });
        jQuery(window).load(function(){
            // Deferred Loads
            

            $('body').renderAd('pencilAd');
            $('body').renderAd('skinAd');
            $('body').renderAd('oopAd');
        });
    </script> <script type="text/javascript">
        deferredScrolls = (function(){
            
            // Ad Viewable Impressions Inits
            $('body').renderAd('oddsbadgeAd');
            $('body').renderAd('bigblockAd');
            $('body').renderAd('blockAd');
            $('body').renderAd('moduleboardAd');
            $('body').renderAd('skyscraperAd');
            $('body').renderAd('leaderboardAd');
            $('body').renderAd('smallboardAd');
            $('body').renderAd('smleaderboardAd');
            $('body').renderAd('powerbarAd');
            $('body').renderAd('smallblockAd');
            $('body').renderAd('calendarboardAd');
        });
        if (isIE){
            jQuery(window).scroll(function(){
                deferredScrolls();
            });
        } else {
            jQuery(document).scroll(function(){
                deferredScrolls();
            });
        }
    </script>   <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '798813320263950'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1"/></noscript>     <script id="dsq-count-scr" src="https://las-vegas-sun.disqus.com/count.js" async></script> <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
