<!DOCTYPE html>
 
<html prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/news/2017/mar/16/robinson-gets-hot-no-4-seed-florida-beats-etsu-80/">
<head prefix="fb: http://ogp.me/ns/fb#">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> <meta name="y_key" content="33c272341f5beade"/>  <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"/>  <meta property="twitter:account_id" content="12055942"/> <meta name="news_keywords" content="News,Sports,Aggregate,Home Aggregate"/> <meta name="description" content="Devin Robinson tied his career-high with 24 points, Kasey Hill added 14 and No. 4 seed Florida used a second-half surge to beat 13th-seeded East Tennessee State 80-65 in the opening round of the NCAA Tournament on Thursday. Robinson, an NBA prospect who had been relatively quiet late in ..."/> <meta property="vr:type" content="text">   <meta property="fb:app_id" content="112951308742607"/> <meta property="og:title" content="Robinson gets hot, No. 4 seed Florida beats ETSU 80-65"/> <meta property="og:url" content="http://lasvegassun.com/news/2017/mar/16/robinson-gets-hot-no-4-seed-florida-beats-etsu-80/"/> <meta property="og:site_name" content="LasVegasSun.com"/> <meta property="og:type" content="article"/> <meta property="og:image" content="http://photos.lasvegassun.com/media/img/photos/2017/03/16/AP17075723222182_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3"/> <meta property="og:description" content="Devin Robinson tied his career-high with 24 points, Kasey Hill added 14 and No. 4 seed Florida used a second-half surge to beat 13th-seeded East Tennessee State 80-65 in the opening round of the NCAA Tournament on Thursday. Robinson, an NBA prospect who had been relatively quiet late in ..."/> <meta name="twitter:card" content="summary"/> <meta name="twitter:image" content="http://photos.lasvegassun.com/media/img/photos/2017/03/16/AP17075723222182_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3"/> <meta name="twitter:site" content="@LasVegasSun"/> <meta property="article:published_time" content="2017-03-16T15:05"/> <link rel="image_src" href="//photos.lasvegassun.com/media/img/photos/2017/03/16/AP17075723222182_t378.jpg?42670983c634e7c20626cc4856c543752c0d8b2f"/> <title>Robinson gets hot, No. 4 seed Florida beats ETSU 80-65 - Las Vegas Sun News</title> <link rel="shortcut icon" href="//asset.lasvegassun.com/media/assets/images/favicon.ico"/> <link rel="apple-touch-icon-precomposed" href="//asset.lasvegassun.com/media/assets/images/apple-touch-icon-precomposed.png"/> <link href='//fonts.googleapis.com/css?family=Changa+One:400italic,400' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="//asset.lasvegassun.com/media/assets/css/sun-html5-print.css" type="text/css" id="printCss" media="print"> <link href="//asset.lasvegassun.com/media/assets/css/main-1484788033670.css" type="text/css" rel="stylesheet" media="screen"> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/thirdparty-1484267291415.js"></script> <script type="text/javascript">
        jQuery.mobileRedirect('initialize');
    </script>   <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18063311" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="//b.scorecardresearch.com/p?c1=2&c2=18063311&cv=2.0&cj=1"/> </noscript>   <script type="text/javascript">
        // Chartbeat Timer
        var _sf_startpt=(new Date()).getTime()
        if (! _sf_async_config){
            var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};
        }
        // Google Ad Tags
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

        
        var AdTag = '/news/story';

    </script> <script type="text/javascript">
        (function() {
          var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
          po.src = 'https://apis.google.com/js/plusone.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
    </script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/variscroll.js"></script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
     e.async = 1;
     e.src = u;
     f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/gmgvegas-lasvegassun/loader.js');
    </script> <script type="text/javascript">
        (function() {
          var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
          po.src = 'https://apis.google.com/js/plusone.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
    </script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.min.js"></script> <script type="text/javascript">
        $("head").append("<link href='//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.css' type='text/css' rel='stylesheet' />");
        $(document).ready(function(){
            $('.contents').bxSlider({
                adaptiveHeight: true
            });
            $('.bx-controls').clone(true).addClass('bx-bottom-controls').appendTo('.bx-wrapper');
        });
    </script> <script>
        /* This should be an include in common/includes/ */
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        
        ga('create', 'UA-44593807-1', {
            'allowLinker': true,
            'siteSpeedSampleRate': 3
        });
        ga('require', 'linker');
        ga('linker:autoLink', ['vegasinc.com', 'lasvegasweekly.com']);
        
        
    
    var ByLineValue = 'By Mark Long, Associated Press';
    ga('set', 'dimension1', ByLineValue);

        ga('send', 'pageview');
    </script> <script>_sf_async_config.sections = getSectionTag("Section") + ":" + getSectionTag("SubSection") + ":"; // Chartbeat vars</script>   <script type="text/javascript">
        var yttag = document.createElement('script');
        yttag.src = "https://www.youtube.com/iframe_api";
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(yttag, firstScriptTag);
    </script> <script type="text/javascript" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"></script> <script type="text/javascript" id="_nw2e-js">$(window).load(function(){$.ajax({url:"//launch.newsinc.com/js/embed.js",dataType:'script',cache:true});});</script>
</head>
<body> <div id="fb-root"></div> <script type="text/javascript">
        window.fbAsyncInit = function() {
            FB.init({
                appId: '112951308742607',
                status: true,
                cookie: true,
                xfbml: true,
                oauth: true
            });
            FB.Event.subscribe('edge.create', function(targetUrl) {
                ga('send', {
                  hitType: 'social',
                  socialNetwork: 'Facebook',
                  socialAction: 'like',
                  socialTarget: targetUrl
                });
            });
            FB.Event.subscribe('edge.remove', function(targetUrl) {
                ga('send', {
                  hitType: 'social',
                  socialNetwork: 'Facebook',
                  socialAction: 'unlike',
                  socialTarget: targetUrl
                });
            });
            FB.Event.subscribe('message.send', function(targetUrl) {
                ga('send', {
                  hitType: 'social',
                  socialNetwork: 'Facebook',
                  socialAction: 'send',
                  socialTarget: targetUrl
                });
            });
        };
        // Load the SDK Asynchronously
        (function(d){
            var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
            js = d.createElement('script'); js.id = id; js.async = true;
            js.src = "//connect.facebook.net/en_US/all.js";
            d.getElementsByTagName('head')[0].appendChild(js);
        }(document));
    </script> <div id="container"> <h6 class="textMasthead">Las Vegas Sun</h6> <div id="masthead" class="condensed"> <div id="folioDate"> <p class="timestamp">March 16, 2017 </p> <p class="folioUtils">Currently: 83&deg; &mdash; <a href="/weather/" title="Weather">Complete forecast</a></p> </div>  <div id="nameplate"> <div id="nameplate-logo"> <a href="/" class="sun_logo">Las Vegas Sun</a> </div> <div id="ad-leaderboard"> <div class="ad_728">   <div class="leaderboardAd"></div> </div> </div> </div>  <div id="mastermenu"> <div id="menu"> <div id="menu-container"> <ul id="SunNavMenu" class=""> <li id="Sunday"><a href="/news/thesunday/">The Sunday</a></li> <li id="News"><a href="/news/">News</a></li> <li id="Business"><a href="https://vegasinc.com/">Vegas INC</a></li> <li id="Opinion"><a href="/news/opinion/">Opinion</a></li> <li id="Sports"><a href="/news/sports/">Sports</a></li> <li id="Politics"><a href="/news/politics/">Politics</a></li> <li id="AE"><a href="/ae/">Entertainment</a></li> <li id="AEWeekly"><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li> <li id="AE"><a href="/events/">Events</a></li> </ul> </div>   <div id="submenu" class="withAd"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'"/> <input class="button" type="submit" value="Search"/> </fieldset> </form> </div> <ul id="subnavigation"> <li><a href="/news/sports/betting/">Sports betting</a></li> <li><a href="/rebels/">UNLV sports</a></li> <li><a href="https://vegasinc.com/business/gaming/">Gaming</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/nhl-vegas/">Vegas Golden Knights</a></li> <li><a href="/news/opinion/smiths-world/">Smith's World</a></li> <li><a href="https://lasvegassun.com/news/sports/high-school/basketball/">HS Basketball</a></li> <li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0012UVvq9vDWuw26NdK6-VSo2a2RLPMa-KbMDZ0cvT7-2rB6LBbBMLpB7NgqPQDR_rHUry93nXXlsbgITrtazTFQh4ZuNR9905D2fjaOXHmaLA%3D">Newsletter signup</a></li> </ul> </div>   </div>  </div>   </div>  <div id="main-container"> <div id="main" class=""> <div id="colA"> <div class="articletoolset">   <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: '//lasvegassun.com/news/2017/mar/16/robinson-gets-hot-no-4-seed-florida-beats-etsu-80/',
                title: 'Robinson gets hot, No. 4 seed Florida beats ETSU 80-65',
                description: 'Devin Robinson tied his career-high with 24 points, Kasey Hill added 14 and No. 4 seed Florida used a second-half surge to beat 13th-seeded East Tennessee State 80-65 in the opening round of the NCAA Tournament on Thursday. Robinson, an NBA prospect who had been relatively quiet late in ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Robinson gets hot, No. 4 seed Florida beats ETSU 80-65."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>   </div> <div class="article-wrapper"> <div class="story-header"> <h1 class="articlehed1" itemprop="headline">Robinson gets hot, No. 4 seed Florida beats ETSU&nbsp;80-65</h1> </div>   <div class="article" itemprop="articleBody"> <div id="leadPhoto" class="horizontal"> <img class="photograph" src="//photos.lasvegassun.com/media/img/photos/2017/03/16/AP17075723222182_t653.jpg?214bc4f9d9bd7c08c7d0f6599bb3328710e01e7b" alt="Image"/> <p class="credit">
Gary McCullough / AP
</p> <p class="caption">East Tennessee State guard A.J. Merriweather (13) and forward Tevin Glass (40) scramble for a loose ball against Florida forward Kevarrius Hayes, center, during the first half of the first round of the NCAA college basketball tournament, Thursday, March 16, 2017 in Orlando,&nbsp;Fla.</p> </div>   <p class="byline" itemprop="author">By Mark Long, Associated Press</p> <p class="bypubdate" itemprop="datePublished">Thursday, March 16, 2017 | 3:05 p.m.</p> <p>ORLANDO, Fla. — Devin Robinson tied his career-high with 24 points, Kasey Hill added 14 and No. 4 seed Florida used a second-half surge to beat 13th-seeded East Tennessee State 80-65 in the opening round of the NCAA Tournament on Thursday.</p> <p>Robinson, an NBA prospect who had been relatively quiet late in the season, scored his most points in nearly two months. He made 10 of 17 shots and chipped in seven rebounds. The speedy Hill reached double figures for the fourth consecutive game. He also added six rebounds and five assists for his most complete game in a month.</p> <p>Kevarrius Hayes, filling in for injured center John Egbunu, finished with seven points, seven rebounds and six steals. He broke the school record for steals in an NCAA Tournament game.</p> <p>Florida (25-8) needed all those contributions, especially since coach Mike White got so little from leading scorer KeVaughn Allen and Southeastern Conference Sixth Man of the Year Canyon Barry. Allen and Barry scored seven points apiece. They were 2 of 15 combined.</p> <p>Allen and Barry will have a chance to bounce back Saturday when the Gators play fifth-seeded Virginia in the second round of the East Region.</p> <p>T.J. Cromer led the Buccaneers (27-8) with 19 points on 7-of-13 shooting.</p> <p>Florida blew open a close game with a barrage of 3-pointers in the second half. Robinson hit consecutive treys, and then Allen followed with a wide-open look from the top of the arc. Chris Chiozza added two more a few minutes later, and the rout was on.</p> <p>It was a stark contrast from the first half in which the Gators couldn't find their range. They missed their first eight 3-pointers and finished 1 of 10 from behind the arc in the opening 20 minutes.</p> <p>BIG PICTURE</p> <p>ETSU: The Buccaneers had won nine of their last 10 and thought this would be their year to get their first NCAA Tournament win since 1992. Still, coach Steve Forbes has the program on the right track even though it includes adding disgruntled transfers and guys from the junior college ranks.</p> <p>Florida: The Gators had played a lot of "small ball" after Egbunu's season-ending knee injury, with White going with a lot of three- and four-guard lineups. But he went big Thursday by getting freshman Gorjok Gak some minutes. Gak helped the Gators maintain a post presence with Hayes on the bench, finishing with four points and a rebound.</p> <p>UP NEXT</p> <p>Florida plays fifth-seeded Virginia on Saturday, and the Gators surely will another home-crowd advantage.</p> <div class="clear10"></div> </div>   <div class="articletoolset">   <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: '//lasvegassun.com/news/2017/mar/16/robinson-gets-hot-no-4-seed-florida-beats-etsu-80/',
                title: 'Robinson gets hot, No. 4 seed Florida beats ETSU 80-65',
                description: 'Devin Robinson tied his career-high with 24 points, Kasey Hill added 14 and No. 4 seed Florida used a second-half surge to beat 13th-seeded East Tennessee State 80-65 in the opening round of the NCAA Tournament on Thursday. Robinson, an NBA prospect who had been relatively quiet late in ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Robinson gets hot, No. 4 seed Florida beats ETSU 80-65."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>   </div> <div id="linking-here-links"></div> <aside> <div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script> <div id="taboola-below-article-text-links"></div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'hybrid-text-links-a',
    container: 'taboola-below-article-text-links',
    placement: 'Below Article Text Links',
    target_type: 'mix'
  });
</script> </aside> </div>   <script type="text/javascript">
    if (! _sf_async_config){
        var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};
    }
    _sf_async_config.path = "/news/2017/mar/16/robinson-gets-hot-no-4-seed-florida-beats-etsu-80/";
</script> </div>   <aside id="colB"> <div id="ad-colB-1" class="colB-module"> <div class="ad_300">   <div class="bigblockAd"></div> </div> </div> <div class="colB-module"> <h3 class="sectionHeader"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Most Popular</a></h3>   <div id="mostReadTabs" class="mootabs"> <ul class="mootabs_title"> <li title="MostRead"><a href="#MostRead">Viewed</a></li>   <li title="Trending"><a href="#Trending">Trending</a></li> </ul> <div id="MostRead" class="mootabs_panel"> <ol class="MostReadList"> <li class="odd"><a href="/news/2017/mar/16/las-vegas-pool-parties-dayclubs-open-season/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Las Vegas pool parties and dayclubs continue to make a big splash on the&nbsp;Strip</a></li> <li class="even"><a href="/news/2017/mar/15/person-in-critical-condition-after-bee-attack-in-n/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Man in critical condition after bee attack in North Las&nbsp;Vegas</a></li> <li class="odd"><a href="/news/2017/mar/15/proposed-clark-county-budget-boost-public-parks/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Proposed Clark County budget looks at boosting public&nbsp;parks</a></li> <li class="even"><a href="/news/2017/mar/16/how-can-unlv-get-back-to-the-ncaa-tournament/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">How UNLV can restore relevance, get back to the NCAA&nbsp;Tournament</a></li> <li class="odd"><a href="/blogs/talking-points/2017/mar/15/vegas-play-of-the-day-unr-vs-iowa-state/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Vegas Play of the Day: UNR vs. Iowa&nbsp;State</a></li> </ol> <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div id="Discussed" class="mootabs_panel hidden"> <ol class="MostReadList"> </ol> <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div id="Trending" class="mootabs_panel hidden">   <ol id="addthis_trendingcontent" class="MostReadList"></ol> <script type="text/javascript">
                jQuery(document).ready(function(){
                    $.ajax({
                        url:'//q.addthis.com/feeds/1.0/trending.json?pubid=ra-51e06c335920f139',
                        dataType: 'jsonp',
                        cache:true
                    }).done(function (results) {
                        var cleanUrl = function (s) { return s.replace(/^http:\/\//i, 'https://').replace('m.', '').replace('www.', '');};
                        $('#addthis_trendingcontent').append(
                            $.map(results.slice(0, 10), function (r, idx) {
                                return $("<li />").append($('<a>').attr('href', cleanUrl(r.url)).text(r.title));
                            })
                        );
                    });
                });
            </script>   <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div class="ad marginTop1 marginBottom1 alignCenter"> <div class="ad_285">   <div class="moduleboardAd"></div> </div> </div> </div>  </div> <div id="socialSidebar" class="colB-module"> <h3 class="sectionHeader">Connect with Us</h3> <ul class="floatRight"> <li class="floatLeft" id="fbIcon"><a href="//facebook.com/lasvegassun/">Facebook</a></li> <li class="floatLeft" id="twIcon"><a href="https://twitter.com/lasvegassun">Twitter</a></li> <li class="floatLeft" id="gpIcon"><a href="https://plus.google.com/u/0/111968411857956994582">Google+</a></li> <li class="floatLeft marginTop2 clear" id="tuIcon"><a href="https://lasvegassun.tumblr.com/">Tumblr</a></li> <li class="floatLeft marginTop2" id="etIcon"><a href="https://lasvegassun.com/newsletter/">Email Edition</a></li> <li class="floatLeft marginTop2" id="rsIcon"><a href="/rss/">RSS</a></li> </ul> </div> <div class="colB-module" id="ae-sidebar" data-vr-zone="Scene in Las Vegas"> <h2 class="sectionHeader"><a href="/ae/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo">Scene in Las Vegas</a></h2> <ul> <li class="first" data-vr-contentbox=""> <h4><a href="http://lasvegassun.com/news/2017/mar/14/louie-anderson-after-show-the-space-monthly-comedy/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Louis Anderson:</strong> Weighs in on ‘Baskets,’ new gig at Space</a></h4> <a href="http://lasvegassun.com/news/2017/mar/14/louie-anderson-after-show-the-space-monthly-comedy/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2017/03/13/AP_79924854381_r322x203.jpg?0f3fb71f894cf54afe594829d5dbc18597e05821" alt="Louis Anderson"/></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasweekly.com/dining/reviews/2017/mar/08/momofuku-david-chang-cosmopolitan-las-vegas/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Dining:</strong> What sets Momofuku apart?</a></h4> <a href="https://lasvegasweekly.com/dining/reviews/2017/mar/08/momofuku-david-chang-cosmopolitan-las-vegas/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2017/03/14/Momofuku-Katsu-Chicken-Bill-Milne_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Dining"/></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegassun.com/news/2017/mar/10/blue-man-group-at-luxor-show-review/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>BMG:</strong> Still abuzz with creative energy</a></h4> <a href="https://lasvegassun.com/news/2017/mar/10/blue-man-group-at-luxor-show-review/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2017/03/10/BLUE_MAN_LAWSUIT_2_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="BMG"/></a> </li> </ul> </div> <div id="sidebarGalleries" class="colB-module" data-vr-zone="Featured Galleries Sidebar"> <h2 class="sectionHeader"><a href="/photos/">Featured Galleries</a></h2> <div id="leadGallery" data-vr-contentbox=""> <a href="//lasvegasweekly.com/photos/galleries/2017/mar/16/spring-fashion-dylan-dakota-gonzalez/"><img src="//media.lasvegasweekly.com/img/photos/2017/03/15/LVW_Cover_Kota_Final_v2_r320x213.jpg?7d8b62bd5d194fbe94855e8d8f3b1514080758b8" alt="Las Vegas Weekly Spring Fashion starring Dylan & Dakota Gonzalez" class="thumb"/></a> <h3><a href="//lasvegasweekly.com/photos/galleries/2017/mar/16/spring-fashion-dylan-dakota-gonzalez/">Las Vegas Weekly Spring Fashion starring Dylan <span class="amp">&amp;</span> Dakota&nbsp;Gonzalez</a></h3> </div> <ul class="galleryList"> <li data-vr-contentbox=""> <a href="/photos/galleries/2017/mar/16/0316K9Convention/"><img src="//photos.lasvegassun.com/media/img/photos/2017/03/16/0316K9Convention01_r156x103.JPG?7139f681eca5085755b677a98a93b2686b8d6512" alt="Third Annual K-9 Convention At Tuscany" class="thumb"/></a> <h3><a href="/photos/galleries/2017/mar/16/0316K9Convention/">Third Annual K-9 Convention At&nbsp;Tuscany</a></h3> </li> <li class="endRow" data-vr-contentbox=""> <a href="/photos/galleries/2017/mar/14/20170314_lvnb_So_Nevada_Sports_Hall_of_Fame_announ/"><img src="//photos.lasvegassun.com/media/img/photos/2017/03/14/2017-0118-5395_r156x103.jpg?7139f681eca5085755b677a98a93b2686b8d6512" alt="Southern Nevada Sports Hall of Fame 2017 Inductees" class="thumb"/></a> <h3><a href="/photos/galleries/2017/mar/14/20170314_lvnb_So_Nevada_Sports_Hall_of_Fame_announ/">Southern Nevada Sports Hall of Fame 2017&nbsp;Inductees</a></h3> </li> </ul> <p class="gotolink floatRight"><a href="/photos/" title="More photos">More photos &raquo;</a></p> </div> <div class="colB-module"> <div id="OpEdSidebar" class="withAd"> <div id="module-apnews"> <h2 class="sectionHeader"><a href="/news/apnews">AP Headlines</a></h2> <ul class="storyList"></ul> <div class="tempList hidden"></div> <script type="text/javascript">
        // Ajax in AP stories
        var loadingStates = {UNLOADED:0, LOADING:1, LOADED:2 },
            moduleLoadState = loadingStates.UNLOADED;
        function getAPStories(pageUrl){
            $.ajaxSetup({ cache: true });
            var loadingStatusBar = "Loading AP Stories...";
            // Call in the Stories
            if ($('#module-apnews .storyList').isOnScreen() && moduleLoadState === loadingStates.UNLOADED){
                moduleLoadState = loadingStates.LOADING;
                $('#module-apnews .storyList').html(loadingStatusBar).load(pageUrl + " #APstoryList .storywrapper", function(){
                    moduleLoadState = loadingStates.LOADED;
                    $('#module-apnews .tempList').append($('#APstoryList .storywrapper'));
                    $('#module-apnews .tempList .storywrapper').appendTo($('#module-apnews .storyList'));
                    $('#module-apnews .storyList .storywrapper .teaser').remove();
                    $('#module-apnews .storyList .storywrapper').slice(7).remove();
                    $('#module-apnews .tempList').remove();
                });
            }
        }
        if (isIE){
            jQuery(window).scroll(function(){
                getAPStories('/news/apnews/');
            });
        } else {
            jQuery(document).scroll(function(){
                getAPStories('/news/apnews/');
            });
        }
    </script> </div>  <div id="ad-blog-skyscraper"> <div class="ad_160">   <div class="skyscraperAd"></div> </div> </div>  </div>  </div>   <div class="colB-module"> <div id="calendarWidget"> <h2 class="sectionHeader"><a href="/events/" title="Calendar">Calendar</a></h2> <div id="bestBets" class="mootabs"> <ul class="mootabs_title"> <li title="day16"><a href="#day16">16 <span>Thu</span></a></li><li title="day17"><a href="#day17">17 <span>Fri</span></a></li><li title="day18"><a href="#day18">18 <span>Sat</span></a></li><li title="day19"><a href="#day19">19 <span>Sun</span></a></li><li title="day20" class="last"><a href="#day20">20 <span>Mon</span></a></li> </ul> <div id="day16" class="mootabs_panel"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/mar/16/49052/"><img src="//media.lasvegasweekly.com/img/events/2017/02/Screen_Shot_2017-02-23_at_3.15.16_PM_r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Hoops Central" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/2017/mar/16/49052/" title="Hoops Central" itemprop="url">Hoops Central</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Westgate Las Vegas &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/mar/16/49107/"><img src="//media.lasvegasweekly.com/img/events/2017/03/MATIL_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Matilda the Musical" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/2017/mar/16/49107/" title="Matilda the Musical" itemprop="url">Matilda the Musical</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Smith Center for the Performing Arts</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/mar/16/49034/"><img src="//media.lasvegasweekly.com/img/events/2017/02/Screen_Shot_2017-02-22_at_2.42.19_PM_r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Flosstradamus" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/2017/mar/16/49034/" title="Flosstradamus" itemprop="url">Flosstradamus</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Intrigue</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2017/mar/16">All events on Thursday &raquo;</a></p> </div> <div id="day17" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/mar/17/48896/"><img src="//media.lasvegasweekly.com/img/events/2017/02/Springfling_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Spring Fling" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/2017/mar/17/48896/" title="Spring Fling" itemprop="url">Spring Fling</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Red Rock Pool</span></span> | 6 p.m. to 10 p.m.</p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/mar/17/48312/"><img src="//media.lasvegasweekly.com/img/events/2017/01/115387_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Jon Lovitz &amp; Dana Carvey" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/2017/mar/17/48312/" title="Jon Lovitz &amp; Dana Carvey" itemprop="url">Jon Lovitz &amp; Dana Carvey</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">SLS Las Vegas Hotel &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/mar/17/48843/"><img src="//media.lasvegasweekly.com/img/events/2017/02/patirck_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="The NOT St. Patrick&#39;s Day Show" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/2017/mar/17/48843/" title="The NOT St. Patrick&#39;s Day Show" itemprop="url">The NOT St. Patrick&#39;s Day Show</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Summerlin Library</span></span> | 7:30 p.m. to 9:30 p.m.</p> </li> </ul> <p class="gotolink"><a href="/events/2017/mar/17">All events on Friday &raquo;</a></p> </div> <div id="day18" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/17108/"><img src="//media.lasvegassun.com/media/img/events/2012/springs_preserve_garden_____r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Gardens Guided Walk" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/17108/" title="Gardens Guided Walk" itemprop="url">Gardens Guided Walk</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Springs Preserve</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/mar/16/49107/"><img src="//media.lasvegasweekly.com/img/events/2017/03/MATIL_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Matilda the Musical" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/2017/mar/16/49107/" title="Matilda the Musical" itemprop="url">Matilda the Musical</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Smith Center for the Performing Arts</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/27310/"><img src="//media.lasvegasweekly.com/img/events/2016/criss-angel-live-1_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Mindfreak Live!" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/27310/" title="Mindfreak Live!" itemprop="url">Mindfreak Live!</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Luxor Theater</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2017/mar/18">All events on Saturday &raquo;</a></p> </div> <div id="day19" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/28998/"><img src="//media.lasvegasweekly.com/img/events/2017/01/15977836_10154140613467478_7056174675160589111_n_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Boyz II Men" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/28998/" title="Boyz II Men" itemprop="url">Boyz II Men</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Terry Fator Theatre</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <h4><a href="/events/ongoing/29297/" title="Spinning Into Butter" itemprop="url">Spinning Into Butter</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Art Square</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/17456/"><img src="//media.lasvegassun.com/media/img/events/2013/Screen_shot_2013-05-02_at_9.12.20_PM_r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Blue Man Group" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/17456/" title="Blue Man Group" itemprop="url">Blue Man Group</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Luxor Hotel &amp; Casino</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2017/mar/19">All events on Sunday &raquo;</a></p> </div> <div id="day20" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/27237/"><img src="//media.lasvegasweekly.com/img/events/2016/Screen_Shot_2016-06-07_at_5.21.40_PM_r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Unlock Your Mondays" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/27237/" title="Unlock Your Mondays" itemprop="url">Unlock Your Mondays</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Cosmopolitan of Las Vegas</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/18698/"><img src="//media.lasvegasweekly.com/img/events/2014/MMMMM_TD_59_of_88_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Michael Jackson One by Cirque du Soleil" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/18698/" title="Michael Jackson One by Cirque du Soleil" itemprop="url">Michael Jackson One by Cirque du Soleil</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Mandalay Bay Resort &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/286/"><img src="//media.lasvegasweekly.com/img/events/2014/Screen_shot_2014-04-10_at_3.21.25_PM_r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="&lt;em&gt;Le Rêve – The Dream&lt;/em&gt;" itemprop="image" height="60" width="60"/></a> <h4><a href="/events/ongoing/286/" title="Le Rêve – The Dream" itemprop="url">&lt;em&gt;Le Rêve – The Dream&lt;/em&gt;</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Le Reve Theater</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2017/mar/20">All events on Monday &raquo;</a></p> </div> </div>  <div class="ad_calendar">   <div class="calendarboardAd"></div> </div> </div>  </div>  <div class="varWrapper"> <div class="varContainer"> <div class="ad_300">   <div class="blockAd"></div> </div> </div> </div> </aside>   <div class="clearfix"></div> </div>   <div id="adwords1"> <div class="ad_728">   <div class="leaderboardAd"></div> </div> </div> <div id="footercontainer" itemscope itemtype="https://schema.org/WPFooter"> <ul id="menu-footerNav" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/news/" itemprop="name url">News</a></li> <li><a href="/ae/" itemprop="name url">Entertainment</a></li> <li><a href="/news/opinion/" itemprop="name url">Opinion</a></li> <li><a href="/news/sports/" itemprop="name url">Sports</a></li> <li><a href="/news/politics/" itemprop="name url">Politics</a></li> <li><a href="https://vegasinc.com/">Vegas INC - Business</a></li> <li><a href="/news/us-world/" itemprop="name url">U.S. &amp; World</a></li> <li><a href="/todays-paper/" itemprop="name url">Today's Paper</a></li> <li class="last"><a href="//recruitingnevada.com">Jobs</a></li> </ul> <dl id="sun-footer-description"> <dt><a href="/"><img src="//asset.lasvegassun.com/media/assets/images/global/sun-footer-logo.png" alt="Las Vegas Sun" title="Las Vegas Sun"/></a></dt> <dd>Locally owned and independent since 1950; Winner of the <a href="/news/2009/apr/21/sun-wins-pulitzer-prize/" itemprop="award">Pulitzer Prize for Public Service</a>, <a href="/awards/web/" itemprop="award">best news website in the nation</a> &amp; <a href="/news/2010/dec/22/sun-wins-national-media-award-telling-story-gambli/" itemprop="award">DuPont Award for broadcast journalism</a></dd> </dl> <div id="footerBottom"> <ul class="GreenspunPubs" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/about/" itemprop="name url">About Us</a></li> <li><a href="/staff/" itemprop="name url">Contact Us</a></li> <li><a href="/advertising/" itemprop="name url">Advertising</a></li> <li><a href="/about/faq/" itemprop="name url">FAQ</a></li> <li><a href="/about/useragreement/" itemprop="name url">User Agreement</a></li> <li><a href="/awards/" itemprop="name url">Awards</a></li> <li><a href="/twitter/" itemprop="name url">Twitter</a></li> <li><a href="https://www.facebook.com/lasvegassun">Facebook</a></li> <li><a href="https://plus.google.com/u/0/111968411857956994582" rel="publisher">Google+</a></li>   <li><a href="/rss/" itemprop="name url">RSS</a></li> <li class="last"><a href="//m.lasvegassun.com/" class="fullSiteLink">Mobile</a></li> </ul> <ul class="GreenspunPubs second"> <li><a href="//gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="//vegasinc.com">Vegas Inc</a></li> <li><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li>   <li><a href="//lasvegasmagazine.com">Las Vegas Magazine</a></li> <li class="last"><a href="//smpvegas.com">SMP Vegas</a></li> </ul> <p class="footer">&copy; Las Vegas Sun, <span itemprop="copyrightYear">2017</span>, All Rights Reserved</p> </div>   <div class="publisherLocation" itemscope itemtype="https://schema.org/Organization" itemprop="publisher copyrightHolder"> <div itemscope itemtype="//schema.org/PostalAddress" itemprop="location"> <a href="//lasvegassun.com/" itemprop="url"><span itemprop="name">Las Vegas Sun</span></a> <span itemprop="streetAddress">2275 Corporate Circle, Ste. 300 </span> <span itemprop="addressLocality">Henderson</span>, <span itemprop="addressRegion">NV</span> <span itemprop="postalCode">89074</span> </div> </div> <div class="oopAd"> </div> </div>   <script type="text/javascript">
            var _sf_startpt=(new Date()).getTime()
            /*
            var adOrd = Math.random()*10000000000000000;
            */
            var myLVSDevice
            var lvsDeviceType = navigator.platform;
            if(lvsDeviceType == "iPhone" || lvsDeviceType == "iPod"){
                myLVSDevice = "iPod";
            } else {
                myLVSDevice = "other";
            }    
            function goToMobileSite() {
                var currentURL = document.location.href;
                var fullURL;
                if (currentURL.contains("lvsun.staging.gsi")){
                    fullURL = currentURL.replace("lvsun.staging.gsi", "m.lvsun.staging.gsi");
                } else {
                    fullURL = currentURL.replace(document.location.host, "m.lasvegassun.com");
                }
                document.cookie = 'viewFull_LVS_Site="viewFull_LVS_Site"; max-age=86400; domain=".lasvegassun.com"; __cf_mob_redir = 1;'
                document.location = fullURL;
            }
            
            window.addEvent('domready', function() {
                $$('.fullSiteLink').setProperty('href','#');
                $$('.fullSiteLink').addEvent('click', goToMobileSite);
                if(navigator.userAgent.match(/Android/i)){
                    window.scrollTo(0,1);
                }
            });
</script> <div id="bottom-bar-container">   <div class="powerbarAd"></div> </div> </div>   </div>   <script type="text/javascript">
        (function(){
            function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                window._sf_loadTime = window._sf_endpt - window._sf_startpt
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src',
                   (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
                   "js/chartbeat.js");
                document.body.appendChild(e);
                
    
    
        _sf_async_config.authors = 'By Mark Long, Associated Press';
    

                ga('send', {
                    'hitType':'timing',
                    'timingCategory':'Page',
                    'timingVar':'Loaded',
                    'timingLabel':'Number of Milliseconds to Load the Page',
                    'timingValue': window._sf_loadTime,
                    'nonInteraction': true
                });
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
               loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script> <script type="text/javascript">
        function downloadJSAtOnload() {
        var element = document.createElement("script");
        element.src = "//assets.pinterest.com/js/pinit.js";
        document.body.appendChild(element);
        }
        if (window.addEventListener)
        window.addEventListener("load", downloadJSAtOnload, false);
        else if (window.attachEvent)
        window.attachEvent("onload", downloadJSAtOnload);
        else window.onload = downloadJSAtOnload;
    </script> <script type="text/javascript">
        function downloadJSAtOnload() {
        var element = document.createElement("script");
        var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/d0fe69d62a6ccbd5';
        //element.src = "new Image().src = ssaUrl";
        new Image().src = ssaUrl;
        document.body.appendChild(element);
        }
        if (window.addEventListener)
        window.addEventListener("load", downloadJSAtOnload, false);
        else if (window.attachEvent)
        window.attachEvent("onload", downloadJSAtOnload);
        else window.onload = downloadJSAtOnload;
    </script> <script>
       (function() {
           var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
       s.type='text/javascript';
       s.async=true;
       s.src=sc+'s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js';
       h.appendChild(s);
       })();
    </script> <script type="text/javascript">
        jQuery(document).ready(function(){
            // Store username in a cookie if possible
            var username = $.cookie('username');
            if ( username === null ){
                var usernameElements = $('a[title="User profile"]');
                if ( usernameElements.length > 0 ){
                    $.cookie('username', usernameElements[0].get('text'), { 'expires': 30 });
                }
            }

            // Deferred Inits
            
        
        showStoryAd();
        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 10,
            footerElement: $("#adwords1"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });
        

            
            var trackTab = function (tab) {
                return function (event, ui) {
                    ga('send', {
                        hitType: 'event',
                        eventCategory: tab,
                        eventAction: ui.newTab[0]['innerText'].toLowerCase().trim(),
                        eventLabel: window.location.pathname,
                        eventValue: 0,
                        nonInteraction: true
                    });
                }
            };
            if($('#mediaTabs.tabs').length) {
                $('#mediaTabs.tabs').tabs({
                    active: 0,
                    activate: trackTab('GalleryGroupTab')
                });
            }
            if($('#outside-nv.mootabs').length) {
                $('#outside-nv.mootabs').tabs({
                    active: 0,
                    activate: trackTab('USWorldTab')
                });
            }
            if($('#mostReadTabs.mootabs').length) {
                $('#mostReadTabs.mootabs').tabs({
                    active: 0,
                    activate: trackTab('MostPopularTab')
                });
            }
            if($('#bestBets.mootabs').length) {
                $('#bestBets.mootabs').tabs({
                    active: 0,
                    activate: trackTab('MostPopularTab')
                });
            }
            

            // Ad Calls
            $('body').renderAd('leaderboardAd');
            $('body').renderAd('smallboardAd');
            $('body').renderAd('smleaderboardAd');
            $('body').renderAd('oddsbadgeAd');
            $('body').renderAd('bigblockAd');
            $('body').renderAd('photostripAd');
            $('body').renderAd('blockAd');
            $('body').renderAd('moduleboardAd');
            $('body').renderAd('skyscraperAd');
            $('body').renderAd('powerbarAd');
            $('body').renderAd('smallblockAd');
            $('body').renderAd('calendarboardAd');
            // add shim for iframe:srcdoc
            $.ajax({url: "//asset.lasvegassun.com/media/assets/js/srcdoc-polyfill-0.1.1.min.js",dataType:'script',cache:true});
        });
        jQuery(window).load(function(){
            // Deferred Loads
            

            $('body').renderAd('pencilAd');
            $('body').renderAd('skinAd');
            $('body').renderAd('oopAd');
        });
    </script> <script type="text/javascript">
        deferredScrolls = (function(){
            
            // Ad Viewable Impressions Inits
            $('body').renderAd('oddsbadgeAd');
            $('body').renderAd('bigblockAd');
            $('body').renderAd('blockAd');
            $('body').renderAd('moduleboardAd');
            $('body').renderAd('skyscraperAd');
            $('body').renderAd('leaderboardAd');
            $('body').renderAd('smallboardAd');
            $('body').renderAd('smleaderboardAd');
            $('body').renderAd('powerbarAd');
            $('body').renderAd('smallblockAd');
            $('body').renderAd('calendarboardAd');
        });
        if (isIE){
            jQuery(window).scroll(function(){
                deferredScrolls();
            });
        } else {
            jQuery(document).scroll(function(){
                deferredScrolls();
            });
        }
    </script> <script id="dsq-count-scr" src="https://las-vegas-sun.disqus.com/count.js" async></script> </body>
</html>
