<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/news/2018/apr/09/disenfranchising-felons-serves-no-government-inter/" lang="en">
<head prefix="fb: http://ogp.me/ns/fb#">
<meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta name="y_key" content="33c272341f5beade" /> <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew" /> <meta property="twitter:account_id" content="12055942" /> <meta name="news_keywords" content="News,All,Opinion,Aggregate" /> <meta name="description" content="The bumpy path of Desmond Meade’s life meandered to its current interesting point. He is a graduate of Florida International University law school but cannot vote in his home state because his path went through prison: He committed nonviolent felonies concerning drugs and other matters during the 10 years when he was essentially homeless. And Florida is one of 11 states that effectively disqualify felons permanently.
" /> <meta property="vr:type" content="text" />  <meta property="fb:app_id" content="112951308742607" /> <meta property="og:title" content="Disenfranchising felons serves no government interest" /> <meta property="og:url" content="https://lasvegassun.com/news/2018/apr/09/disenfranchising-felons-serves-no-government-inter/" /> <meta property="og:site_name" content="LasVegasSun.com" /> <meta property="og:type" content="article" /> <meta property="og:image" content="http://asset.lasvegassun.com/media/assets/images/icons/sun-app-large.png" /> <meta property="og:description" content="The bumpy path of Desmond Meade’s life meandered to its current interesting point. He is a graduate of Florida International University law school but cannot vote in his home state because his path went through prison: He committed nonviolent felonies concerning drugs and other matters during the 10 years when ..." /> <meta name="twitter:card" content="summary" /> <meta name="twitter:image" content="http://asset.lasvegassun.com/media/assets/images/icons/sun-app-large.png" /> <meta name="twitter:site" content="@LasVegasSun" /> <meta property="article:published_time" content="2018-04-09T02:00" /> <link rel="image_src" href="//asset.lasvegassun.com/media/assets/images/icons/sun-app-large.png" /> <title>Disenfranchising felons serves no government interest - Las Vegas Sun Newspaper </title> <link rel="shortcut icon" href="//asset.lasvegassun.com/media/assets/images/favicon.ico" /> <link rel="apple-touch-icon-precomposed" href="//asset.lasvegassun.com/media/assets/images/apple-touch-icon-precomposed.png" /> <link href='//fonts.googleapis.com/css?family=Changa+One:400italic,400%7CCabin:400,700%7CCabin+Condensed:400,700' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="//asset.lasvegassun.com/media/assets/css/sun-html5-print.css" type="text/css" id="printCss" media="print"> <link href="//asset.lasvegassun.com/media/assets/css/main-1513286030487.css" type="text/css" rel="stylesheet" media="screen"> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/thirdparty-1484267291415.js"></script> <script>
//adblocker check
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setAdblockerCookie(true);");
script.setAttribute("onload", "setAdblockerCookie(false);");
document.getElementsByTagName("head")[0].appendChild(script);
var setAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
//now for the composer stuff 
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> <script>
        tp.push(['setCustomVariable', 'tags', 'news all opinion aggregate']);
        // Also setting tags
        tp.push(['setTags', ['news, all, opinion, aggregate']]);
    </script> <script type="text/javascript">jQuery.mobileRedirect('initialize');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18063311"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}();</script><script>var _sf_startpt=(new Date).getTime();if(!_sf_async_config)var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(t,a)}(); 
    var AdTag = '/opinion/story';
</script> <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://apis.google.com/js/plusone.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();</script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/variscroll.js"></script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
     e.async = 1;
     e.src = u;
     f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/gmgvegas-lasvegassun/loader.js');
    </script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.min.js"></script> <script type="text/javascript">
        $("head").append("<link href='//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.css' type='text/css' rel='stylesheet' />");
        $(document).ready(function(){
            $('.contents').bxSlider({
                adaptiveHeight: true
            });
            $('.bx-controls').clone(true).addClass('bx-bottom-controls').appendTo('.bx-wrapper');
        });
    </script> <script>/* This should be an include in common/includes/ */
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        
        ga('create', 'UA-44593807-1', {'allowLinker': true, 'siteSpeedSampleRate': 3});
        ga('require', 'linker');
        ga('linker:autoLink', ['vegasinc.com', 'lasvegasweekly.com']);
        
        
    
    var ByLineValue = 'By George Will';
    ga('set', 'dimension1', ByLineValue);
ga('send', 'pageview');</script> <script>_sf_async_config.sections = getSectionTag("Section") + ":" + getSectionTag("SubSection") + ":"; // Chartbeat vars</script> <script type="text/javascript">var yttag=document.createElement("script");yttag.src="https://www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName("script")[0];firstScriptTag.parentNode.insertBefore(yttag,firstScriptTag);</script> <script type="text/javascript" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"></script>
</head>
<body> <div id="fb-root"></div> <script type="text/javascript">window.fbAsyncInit=function(){FB.init({appId:"112951308742607",status:!0,cookie:!0,xfbml:!0,oauth:!0}),FB.Event.subscribe("edge.create",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"like",socialTarget:e})}),FB.Event.subscribe("edge.remove",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"unlike",socialTarget:e})}),FB.Event.subscribe("message.send",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"send",socialTarget:e})})},function(e){var o,c="facebook-jssdk";e.getElementById(c)||((o=e.createElement("script")).id=c,o.async=!0,o.src="//connect.facebook.net/en_US/all.js",e.getElementsByTagName("head")[0].appendChild(o))}(document);</script> <div id="container"> <h6 class="textMasthead">Las Vegas Sun</h6> <div id="masthead" class="condensed"> <div id="folioDate"> <p class="timestamp">April 9, 2018 </p> <p class="folioUtils" style="float:left; margin-left:120px; position: inherit; width: 250px;">Currently: 64&deg; &mdash; <a href="/weather/" title="Weather">Complete forecast</a></p> <p id="tp-login-nav" class="timestamp" style="float:right; text-align:right; margin-right: 5px;"></p> <script>
    tp.push(["init", function() {
        var login = document.getElementById('tp-login-nav'),
            showLogin = function() {
                tp.user.showLogin({
                    loginSuccess: showLoggedIn
                });
            },
            showLoggedIn = function() {
                login.innerHTML = 'My Account';
                login.removeEventListener("click", showLogin);
                login.addEventListener("click", function() {
                    window.location.pathname = '/myaccount/';
                });
            };
        login.style.cursor = 'pointer';
        if (tp.user.isUserValid()) {
            showLoggedIn();
        } else {
            login.innerHTML = 'Login';
            login.addEventListener("click", showLogin);
        }
    }]);
</script> </div> <div id="nameplate"> <div id="nameplate-logo"> <a href="/" class="sun_logo">Las Vegas Sun</a> </div> <div id="ad-leaderboard"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> </div> <div id="mastermenu"> <div id="menu"> <div id="menu-container"> <ul id="SunNavMenu" class=""> <li id="News"><a href="/news/">News</a></li> <li id="Business"><a href="https://vegasinc.lasvegassun.com/">Business</a></li> <li id="Sports"><a href="/news/sports/">Sports</a></li> <li id="Politics"><a href="/news/politics/">Politics</a></li> <li id="Opinion"><a href="/news/opinion/">Opinion</a></li> <li id="AE"><a href="/ae/">Entertainment</a></li> <li id="Events"><a href="/events/">Calendar</a></li> <li id="Health"><a href="/news/health/">Health</a></li> <li id="AEWeekly"><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li> <li id="Sunday"><a href="/subscribe/">Subscribe</a></li> </ul> </div>  <div id="submenu" class="withAd"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'" /> <input class="button" type="submit" value="Search" /> </fieldset> </form> </div> <ul id="subnavigation"> <li><a href="/news/sports/betting/">Betting</a></li> <li><a href="https://lasvegassun.com/news/las-vegas-raiders/">Las Vegas Raiders</a></li> <li><a href="/rebels/">Rebels</a></li> <li><a href="https://lasvegassun.com/news/vegas-mass-shooting/">Vegas Mass Shooting</a></li> <li><a href="https://vegasinc.com/business/gaming/">Gaming</a></li> <li><a href="https://lasvegassun.com/news/sports/nhl/vgk/">Golden Knights</a></li> <li><a href="/news/opinion/smiths-world/">Smith's World</a></li> <li><a href="/news/las-vegas-recreational-marijuana-laws/">Marijuana Laws</a></li> <li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0012UVvq9vDWuw26NdK6-VSo2a2RLPMa-KbMDZ0cvT7-2rB6LBbBMLpB7NgqPQDR_rHUry93nXXlsbgITrtazTFQh4ZuNR9905D2fjaOXHmaLA%3D" target="_blank">Newsletter</a></li> </ul> </div>  </div> </div>  </div> <div id="main-container"> <div id="main" class=""> <div id="colA"> <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2018/apr/09/disenfranchising-felons-serves-no-government-inter/',
                title: 'Disenfranchising felons serves no government interest',
                description: 'The bumpy path of Desmond Meade’s life meandered to its current interesting point. He is a graduate of Florida International University law school but cannot vote in his home state because his path went through prison: He committed nonviolent felonies concerning drugs and other matters during the 10 years when he was essentially homeless. And Florida is one of 11 states that effectively disqualify felons permanently.',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Disenfranchising felons serves no government interest."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div class="article-wrapper"> <div class="story-header"> <p class="storyKicker">OPINION:</p> <h1 class="articlehed1" itemprop="headline">Disenfranchising felons serves no government&nbsp;interest</h1> </div>  <div class="article" itemprop="articleBody"> <p class="byline" itemprop="author">By George Will</p> <p class="bypubdate" itemprop="datePublished">Monday, April 9, 2018 | 2 a.m.</p> <p>JACKSONVILLE, Fla. — The bumpy path of Desmond Meade’s life meandered to its current interesting point. He is a graduate of Florida International University law school but cannot vote in his home state because his path went through prison: He committed nonviolent felonies concerning drugs and other matters during the 10 years when he was essentially homeless. And Florida is one of 11 states that effectively disqualify felons permanently.</p> <p>Meade is one of 1.6 million disenfranchised Florida felons — more people than voted in 22 states in 2016. He is one of the 20 percent of black Floridians disenfranchised. The state has a low threshold for felonious acts: Someone who gets into a bar fight, or steals property worth $300 — approximately two pairs of Air Jordans — or even drives without a license for a third time can be disenfranchised for life. There is a cumbersome, protracted process whereby an individual, after waiting five to seven years (it depends on the felony) can begin a trek that can consume 10 years and culminates with politicians and their appointees deciding who can vote.</p> <p>Meade heads the Florida Rights Restoration Coalition, which gathered more than a million signatures to get the state Supreme Court to approve, and local supervisors of elections to verify, the ballot initiative that voters will decide on Nov. 6. Meade’s basic argument on behalf of what he calls “returning citizens” like him is: “I challenge people to say that they never want to be forgiven for anything they’ve done.” Persons convicted of murder or felony sexual offense would not be eligible for enfranchisement.</p> <p>Intelligent and informed people of good will can strenuously disagree about the wisdom of policies that have produced mass incarceration. What is, however, indisputable is that this phenomenon creates an enormous problem of facilitating the re-entry into society of released prisoners who were not improved by the experience of incarceration and who face discouraging impediments to employment and other facets of social normality. In 14 states and the District of Columbia, released felons automatically recover their civil rights.</p> <p>Recidivism among Florida’s released felons has been approximately 30 percent for the years 2011-2015. Of the 1,952 persons whose civil rights were restored, five committed new offenses, a recidivism rate of 0.4 percent. This sample is skewed by self-selection — over-representation of those who had the financial resources and tenacity to navigate the complex restoration process that each year serves a few hundred of the 1.6 million. Still, the recidivism numbers are suggestive.</p> <p>What compelling government interest is served by felon disenfranchisement? Enhanced public safety? How? Is it to fine-tune the quality of the electorate? This is not a legitimate government objective for elected officials to pursue. A felony conviction is an indelible stain: What intelligent purpose is served by reminding felons, who really do not require reminding, of their past, and by advertising it to their community? The rule of law requires punishments, but it is not served by punishments that never end and that perpetuate a social stigma and a sense of never fully re-entering the community.</p> <p>Meade, like one-third of the 4.7 million current citizens nationwide who have re-entered society from prison but cannot vote, is black. More than 1 in 13 African-Americans nationally are similarly disenfranchised, as are 1 in 5 of Florida’s black adults. Because African-Americans overwhelmingly vote Democratic, ending the disenfranchisement of felons could become yet another debate swamped by partisanship, particularly in Florida, the largest swing state, where close elections are common: Republican Gov. Rick Scott’s margins of victory in 2010 and 2014 were 1.2 and 1.1 percent, respectively. And remember the 537 Florida votes that made George W. Bush president.</p> <p>Scott’s administration challenged a federal judge’s order that the state adopt a rights-restoration procedure that is less arbitrary and dilatory. A Quinnipiac poll shows that 67 percent of Floridians favor and only 27 percent oppose enfranchisement of felons. These numbers might provoke Republicans, who control both houses of the legislature, to try to siphon away support for the restoration referendum by passing a law that somewhat mitigates the severity of the current policy. Such a law would be presented for the signature of the governor, who is trying to unseat three-term Democratic senator Bill Nelson.</p> <p>Again, who is comfortable with elected politicians winnowing the electorate? When the voting results from around the nation are reported on the evening of Nov. 6, some actual winners might include 1.6 million Floridians who were not allowed to cast ballots.</p> <p><em>George Will is a columnist for The Washington Post.</em></p> <div class="clear10"></div> </div>  <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2018/apr/09/disenfranchising-felons-serves-no-government-inter/',
                title: 'Disenfranchising felons serves no government interest',
                description: 'The bumpy path of Desmond Meade’s life meandered to its current interesting point. He is a graduate of Florida International University law school but cannot vote in his home state because his path went through prison: He committed nonviolent felonies concerning drugs and other matters during the 10 years when he was essentially homeless. And Florida is one of 11 states that effectively disqualify felons permanently.',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Disenfranchising felons serves no government interest."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div id="linking-here-links"></div> </div>  <script type="text/javascript">
    if (! _sf_async_config){
        var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};
    }
    _sf_async_config.path = "/news/2018/apr/09/disenfranchising-felons-serves-no-government-inter/";
</script> <aside> <div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script> <div id="taboola-below-article-text-links"></div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'hybrid-text-links-a',
    container: 'taboola-below-article-text-links',
    placement: 'Below Article Text Links',
    target_type: 'mix'
  });
</script> </aside> </div>  <aside id="colB"> <div id="ad-colB-1" class="colB-module"> <div class="ad_300">  <div class="bigblockAd"></div> </div> </div> <div class="colB-module"> <h3 class="sectionHeader"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Most Popular</a></h3>  <div id="mostReadTabs" class="mootabs"> <ul class="mootabs_title"> <li title="MostRead"><a href="#MostRead">Viewed</a></li>  <li title="Trending"><a href="#Trending">Trending</a></li> </ul> <div id="MostRead" class="mootabs_panel"> <ol class="MostReadList"> <li class="odd"><a href="/news/2018/apr/08/canadian-town-mourns-15-die-when-truck-bus-collide/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Canadian town mourns: 15 die when truck, bus&nbsp;collide</a></li> <li class="even"><a href="/news/2018/apr/08/senators-son-to-seek-new-civil-trial-against-joe-a/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Senator&#8217;s son to seek new civil trial against Joe&nbsp;Arpaio</a></li> <li class="odd"><a href="/news/2018/apr/08/german-van-driver-had-run-ins-with-police-suicidal/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">German van driver had run-ins with police, suicidal&nbsp;thoughts</a></li> <li class="even"><a href="/news/2018/apr/08/trump-calls-out-animal-assad-for-attack-criticizes/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Trump calls out &#8216;Animal Assad&#8217; for attack, criticizes&nbsp;Putin</a></li> <li class="odd"><a href="/news/2018/apr/08/chance-the-rapper-to-address-dillard-universitys-2/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Chance the Rapper to address Dillard University&#8217;s 2018&nbsp;grads</a></li> </ol> <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div id="Discussed" class="mootabs_panel hidden"> <ol class="MostReadList"> </ol> <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div id="Trending" class="mootabs_panel hidden">  <ol id="addthis_trendingcontent" class="MostReadList"></ol> <script type="text/javascript">jQuery(document).ready(function(){$.ajax({url:"//q.addthis.com/feeds/1.0/trending.json?pubid=ra-51e06c335920f139",dataType:"jsonp",cache:!0}).done(function(e){var t=function(e){return e.replace(/^http:\/\//i,"https://").replace("m.","").replace("www.","")};$("#addthis_trendingcontent").append($.map(e.slice(0,10),function(e,n){return $("<li />").append($("<a>").attr("href",t(e.url)).text(e.title))}))})});</script>  <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div class="ad marginTop1 marginBottom1 alignCenter"> <div class="ad_285">  <div class="moduleboardAd"></div> </div> </div> </div> </div> <div id="socialSidebar" class="colB-module"> <h3 class="sectionHeader">Connect with Us</h3> <ul class="floatRight"> <li class="floatLeft" id="fbIcon"><a href="//facebook.com/lasvegassun/">Facebook</a></li> <li class="floatLeft" id="twIcon"><a href="https://twitter.com/lasvegassun">Twitter</a></li> <li class="floatLeft" id="gpIcon"><a href="https://plus.google.com/u/0/111968411857956994582">Google+</a></li> <li class="floatLeft marginTop2 clear" id="igIcon"><a href="https://www.instagram.com/lasvegassun/">Instagram</a></li> <li class="floatLeft marginTop2" id="etIcon"><a href="https://lasvegassun.com/newsletter/">Email Edition</a></li> <li class="floatLeft marginTop2" id="rsIcon"><a href="/rss/">RSS</a></li> </ul> </div> <div class="colB-module" id="ae-sidebar" data-vr-zone="Scene in Las Vegas"> <h2 class="sectionHeader"><a href="/ae/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo">Scene in Las Vegas</a></h2> <ul> <li class="first" data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/interviews/qa/2018/apr/06/sebastian-maniscalco-caesars-palace-comedy/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Comedy:</strong> Chatting with Sebastian Maniscalco</a></h4> <a href="https://lasvegasmagazine.com/interviews/qa/2018/apr/06/sebastian-maniscalco-caesars-palace-comedy/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2018/04/08/sebman_aetease_r322x203.jpg?0f3fb71f894cf54afe594829d5dbc18597e05821" alt="Comedy" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/entertainment/2018/apr/06/high-roller-the-linq-promenade-las-vegas/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>The Strip:</strong> Changing the Las Vegas skyline</a></h4> <a href="https://lasvegasmagazine.com/entertainment/2018/apr/06/high-roller-the-linq-promenade-las-vegas/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2018/04/08/highroll_aetease_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="The Strip" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/entertainment/2018/apr/06/haim-band-the-pearl-at-palms/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Music:</strong> Haim checks in at the Pearl</a></h4> <a href="https://lasvegasmagazine.com/entertainment/2018/apr/06/haim-band-the-pearl-at-palms/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2018/04/08/haim2_aetease_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Music" /></a> </li> </ul> </div> <div id="sidebarGalleries" class="colB-module" data-vr-zone="Featured Galleries Sidebar"> <h2 class="sectionHeader"><a href="/photos/">Featured Galleries</a></h2> <div id="leadGallery" data-vr-contentbox=""> <a href="/photos/galleries/2018/apr/08/0407Box_LaraHurd/"><img src="//photos.lasvegassun.com/media/img/photos/2018/04/08/0407Box_LaraHurd01_r320x213.JPG?7d8b62bd5d194fbe94855e8d8f3b1514080758b8" alt="Hurd Beats Lara, Claims WBA title" class="thumb" /></a> <h3><a href="/photos/galleries/2018/apr/08/0407Box_LaraHurd/">Hurd Beats Lara, Claims WBA&nbsp;title</a></h3> </div> <ul class="galleryList"> <li data-vr-contentbox=""> <a href="/photos/galleries/2018/apr/08/0407DeGaleTruax/"><img src="//photos.lasvegassun.com/media/img/photos/2018/04/08/0407DeGaleTruax01_r156x103.JPG?7139f681eca5085755b677a98a93b2686b8d6512" alt="DeGale Reclaims IBF title from Truax" class="thumb" /></a> <h3><a href="/photos/galleries/2018/apr/08/0407DeGaleTruax/">DeGale Reclaims IBF title from&nbsp;Truax</a></h3> </li> <li class="endRow" data-vr-contentbox=""> <a href="//lasvegasweekly.com/photos/galleries/2018/apr/06/20180406_emerge_impact/"><img src="//photos.lasvegassun.com/media/img/photos/2018/04/07/20180406_lvw_emerge_impact03web_r156x103.jpg?7139f681eca5085755b677a98a93b2686b8d6512" alt="Emerge Impact Day One" class="thumb" /></a> <h3><a href="//lasvegasweekly.com/photos/galleries/2018/apr/06/20180406_emerge_impact/">Emerge Impact Day&nbsp;One</a></h3> </li> </ul> <p class="gotolink floatRight"><a href="/photos/" title="More photos">More photos &raquo;</a></p> </div> <div class="colB-module"> <div id="OpEdSidebar" class="withAd"> <div id="module-apnews"> <h2 class="sectionHeader"><a href="/news/apnews">AP Headlines</a></h2> <ul class="storyList"></ul> <div class="tempList hidden"></div> <script type="text/javascript">function getAPStories(e){$.ajaxSetup({cache:!0});$("#module-apnews .storyList").isOnScreen()&&moduleLoadState===loadingStates.UNLOADED&&(moduleLoadState=loadingStates.LOADING,$("#module-apnews .storyList").html("Loading AP Stories...").load(e+" #APstoryList .storywrapper",function(){moduleLoadState=loadingStates.LOADED,$("#module-apnews .tempList").append($("#APstoryList .storywrapper")),$("#module-apnews .tempList .storywrapper").appendTo($("#module-apnews .storyList")),$("#module-apnews .storyList .storywrapper .teaser").remove(),$("#module-apnews .storyList .storywrapper").slice(7).remove(),$("#module-apnews .tempList").remove()}))}var loadingStates={UNLOADED:0,LOADING:1,LOADED:2},moduleLoadState=loadingStates.UNLOADED;isIE?jQuery(window).scroll(function(){getAPStories("/news/apnews/")}):jQuery(document).scroll(function(){getAPStories("/news/apnews/")});</script> </div> <div id="ad-blog-skyscraper"> <div class="ad_160">  <div class="skyscraperAd"></div> </div> </div> </div> </div>  <div class="colB-module"> <div id="calendarWidget"> <h2 class="sectionHeader"><a href="/events/" title="Calendar">Calendar</a></h2> <div id="bestBets" class="mootabs"> <ul class="mootabs_title"> <li title="day9"><a href="#day9">9 <span>Mon</span></a></li><li title="day10"><a href="#day10">10 <span>Tue</span></a></li><li title="day11"><a href="#day11">11 <span>Wed</span></a></li><li title="day12"><a href="#day12">12 <span>Thu</span></a></li><li title="day13" class="last"><a href="#day13">13 <span>Fri</span></a></li> </ul> <div id="day9" class="mootabs_panel"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/321/"><img src="//media.lasvegasweekly.com/img/events/2014/_0003_vshow_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="V - The Ultimate Variety Show" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/321/" title="V - The Ultimate Variety Show" itemprop="url">V - The Ultimate Variety Show</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">V Theater inside Miracle Mile Shops</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/104/"><img src="//media.lasvegasweekly.com/img/events/2017/12/crazy1511821245045_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Crazy Girls" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/104/" title="Crazy Girls" itemprop="url">Crazy Girls</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Planet Hollywood Resort and Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/286/"><img src="//media.lasvegasweekly.com/img/events/2014/Screen_shot_2014-04-10_at_3.21.25_PM_r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Le Rêve – The Dream" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/286/" title="Le Rêve – The Dream" itemprop="url">Le Rêve – The Dream</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Wynn Las Vegas</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/apr/09">All events on Monday &raquo;</a></p> </div> <div id="day10" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/28986/"><img src="//media.lasvegassun.com/media/img/events/2017/01/hrh818c16vinylmarch11raidtherockvault542x455_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Raiding the Rock Vault" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/28986/" title="Raiding the Rock Vault" itemprop="url">Raiding the Rock Vault</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Vinyl</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2018/apr/10/50702/"><img src="//media.lasvegasweekly.com/img/events/2016/12003133_10153595337910768_9058249797467940555_n_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Jennifer Lopez" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2018/apr/10/50702/" title="Jennifer Lopez" itemprop="url">Jennifer Lopez</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Planet Hollywood</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <h4><a href="/events/ongoing/122/" title="Fremont Street Experience" itemprop="url">Fremont Street Experience</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Fremont Street Experience</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/apr/10">All events on Tuesday &raquo;</a></p> </div> <div id="day11" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2018/apr/10/50702/"><img src="//media.lasvegasweekly.com/img/events/2016/12003133_10153595337910768_9058249797467940555_n_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Jennifer Lopez" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2018/apr/10/50702/" title="Jennifer Lopez" itemprop="url">Jennifer Lopez</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Planet Hollywood</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/29497/"><img src="//media.lasvegasweekly.com/img/events/2017/04/MagicMike_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Magic Mike Live Las Vegas" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/29497/" title="Magic Mike Live Las Vegas" itemprop="url">Magic Mike Live Las Vegas</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Hard Rock Hotel &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <h4><a href="//lasvegasweekly.com/events/ongoing/30008/" title="Sexxy" itemprop="url">Sexxy</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Westgate Las Vegas &amp; Casino</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/apr/11">All events on Wednesday &raquo;</a></p> </div> <div id="day12" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/ongoing/30054/"><img src="//media.lasvegasweekly.com/img/events/2018/02/image147802_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Soundtrack" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/ongoing/30054/" title="Soundtrack" itemprop="url">Soundtrack</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Westgate Las Vegas &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/288/"><img src="//media.lasvegasweekly.com/img/events/2016/NEW_Loo_20161_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="The Beatles LOVE" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/288/" title="The Beatles LOVE" itemprop="url">The Beatles LOVE</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">LOVE Theatre</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/12026/"><img src="//media.lasvegassun.com/media/img/events/2011/absinthe_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Absinthe" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/12026/" title="Absinthe" itemprop="url">Absinthe</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Caesars Palace</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/apr/12">All events on Thursday &raquo;</a></p> </div> <div id="day13" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2018/apr/13/50688/"><img src="//media.lasvegasweekly.com/img/events/2018/02/10_Years_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="10 Years" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2018/apr/13/50688/" title="10 Years" itemprop="url">10 Years</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Vinyl</span></span> | 9 p.m. to 11:30 p.m.</p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2018/apr/13/50690/"><img src="//media.lasvegasweekly.com/img/events/2018/02/full_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Portugal. The Man" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2018/apr/13/50690/" title="Portugal. The Man" itemprop="url">Portugal. The Man</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">The Chelsea</span></span> | 8 p.m. to 11:59 p.m.</p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2018/apr/10/50702/"><img src="//media.lasvegasweekly.com/img/events/2016/12003133_10153595337910768_9058249797467940555_n_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Jennifer Lopez" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2018/apr/10/50702/" title="Jennifer Lopez" itemprop="url">Jennifer Lopez</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Planet Hollywood</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/apr/13">All events on Friday &raquo;</a></p> </div> </div> <div class="ad_calendar">  <div class="calendarboardAd"></div> </div> </div> </div> <div class="varWrapper"> <div class="varContainer"> <div class="ad_300">  <div class="blockAd"></div> </div> </div> </div> </aside>  <div class="clearfix"></div> </div>  <div id="adwords1"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> <div id="footercontainer" itemscope itemtype="https://schema.org/WPFooter"> <ul id="menu-footerNav" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/news/" itemprop="name url">News</a></li> <li><a href="/ae/" itemprop="name url">Entertainment</a></li> <li><a href="/news/opinion/" itemprop="name url">Opinion</a></li> <li><a href="/news/sports/" itemprop="name url">Sports</a></li> <li><a href="/news/politics/" itemprop="name url">Politics</a></li> <li><a href="https://vegasinc.lasvegassun.com/">Vegas INC - Business</a></li> <li><a href="/news/us-world/" itemprop="name url">U.S. &amp; World</a></li> <li class="last"><a href="/todays-paper/" itemprop="name url">Today's Paper</a></li> </ul> <dl id="sun-footer-description"> <dt><a href="/"><img src="//asset.lasvegassun.com/media/assets/images/global/sun-footer-logo.png" alt="Las Vegas Sun" title="Las Vegas Sun" /></a></dt> <dd>Locally owned and independent since 1950; Winner of the <a href="/news/2009/apr/21/sun-wins-pulitzer-prize/" itemprop="award">Pulitzer Prize for Public Service</a>, <a href="/awards/web/" itemprop="award">best news website in the nation</a> &amp; <a href="/news/2010/dec/22/sun-wins-national-media-award-telling-story-gambli/" itemprop="award">DuPont Award for broadcast journalism</a></dd> </dl> <div id="footerBottom"> <ul class="GreenspunPubs" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/about/" itemprop="name url">About Us</a></li> <li><a href="/staff/" itemprop="name url">Contact Us</a></li> <li><a href="/advertising/" itemprop="name url">Advertising</a></li> <li><a href="/about/faq/" itemprop="name url">FAQ</a></li> <li><a href="/about/useragreement/" itemprop="name url">User Agreement</a></li> <li><a href="/awards/" itemprop="name url">Awards</a></li> <li><a href="/twitter/" itemprop="name url">Twitter</a></li> <li><a href="https://www.facebook.com/lasvegassun">Facebook</a></li> <li><a href="https://plus.google.com/u/0/111968411857956994582" rel="publisher">Google+</a></li>  <li><a href="/rss/" itemprop="name url">RSS</a></li> <li class="last"><a href="//m.lasvegassun.com/" class="fullSiteLink">Mobile</a></li> </ul> <ul class="GreenspunPubs second"> <li><a href="//gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="//vegasinc.lasvegassun.com">Vegas Inc</a></li> <li><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li>  <li><a href="//lasvegasmagazine.com">Las Vegas Magazine</a></li> <li class="last"><a href="//smpvegas.com">SMP Vegas</a></li> </ul> <p class="footer">&copy; Las Vegas Sun, <span itemprop="copyrightYear">2018</span>, All Rights Reserved</p> </div>  <div class="publisherLocation" itemscope itemtype="https://schema.org/Organization" itemprop="publisher copyrightHolder"> <div itemscope itemtype="https://schema.org/PostalAddress" itemprop="location"> <a href="//lasvegassun.com/" itemprop="url"><span itemprop="name">Las Vegas Sun</span></a> <span itemprop="streetAddress">2275 Corporate Circle, Ste. 300 </span> <span itemprop="addressLocality">Henderson</span>, <span itemprop="addressRegion">NV</span> <span itemprop="postalCode">89074</span> </div> </div> <div class="oopAd"></div> </div>  <script type="text/javascript">function goToMobileSite(){document.cookie='viewFull_LVS_Site="viewFull_LVS_Site"; max-age=86400; domain=".lasvegassun.com"; __cf_mob_redir = 1;',document.location=document.location.href.replace(document.location.host,"m.lasvegassun.com")}$(document).ready(function(){$(".fullSiteLink").attr("href","#").on("click",goToMobileSite),navigator.userAgent.match(/Android/i)&&window.scrollTo(0,1)});</script> <div id="bottom-bar-container">  <div class="powerbarAd"></div> </div> </div>  </div>  <script type="text/javascript">
    
    
        _sf_async_config.authors = 'By George Will';
    
!function(){function t(){window._sf_endpt=(new Date).getTime(),window._sf_loadTime=window._sf_endpt-window._sf_startpt;var t=document.createElement("script");t.setAttribute("language","javascript"),t.setAttribute("type","text/javascript"),t.setAttribute("src",("https:"==document.location.protocol?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js"),document.body.appendChild(t),ga("send",{hitType:"timing",timingCategory:"Page",timingVar:"Loaded",timingLabel:"Number of Milliseconds to Load the Page",timingValue:window._sf_loadTime,nonInteraction:!0})}var a=window.onload;window.onload="function"!=typeof window.onload?t:function(){a(),t()}}(); </script> <script type="text/javascript">function downloadJSAtOnload(){var d=document.createElement("script");d.src="//assets.pinterest.com/js/pinit.js",document.body.appendChild(d)}window.addEventListener?window.addEventListener("load",downloadJSAtOnload,!1):window.attachEvent?window.attachEvent("onload",downloadJSAtOnload):window.onload=downloadJSAtOnload;</script> <script>!function(){var t=document,e=t.getElementsByTagName("head")[0],a=t.createElement("script"),d="https:"==document.location.protocol?"https://":"http://";a.type="text/javascript",a.async=!0,a.src=d+"s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js",e.appendChild(a)}();</script> <script type="text/javascript">jQuery(document).ready(function(){ var username=$.cookie("username");if(null===username){var usernameElements=$('a[title="User profile"]');usernameElements.length>0&&$.cookie("username",usernameElements[0].get("text"),{expires:30})}
        
        showStoryAd();
        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 10,
            footerElement: $("#adwords1"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });

var trackTab=function(t){return function(a,e){ga("send",{hitType:"event",eventCategory:t,eventAction:e.newTab[0].innerText.toLowerCase().trim(),eventLabel:window.location.pathname,eventValue:0,nonInteraction:!0})}};$("#mediaTabs.tabs").length&&$("#mediaTabs.tabs").tabs({active:0,activate:trackTab("GalleryGroupTab")}),$("#outside-nv.mootabs").length&&$("#outside-nv.mootabs").tabs({active:0,activate:trackTab("USWorldTab")}),$("#mostReadTabs.mootabs").length&&$("#mostReadTabs.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")}),$("#bestBets.mootabs").length&&$("#bestBets.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")});$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("photostripAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"),$.ajax({url:"//asset.lasvegassun.com/media/assets/js/srcdoc-polyfill-0.1.1.min.js",dataType:"script",cache:!0}); });jQuery(window).load(function(){ $("body").renderAd("pencilAd"),$("body").renderAd("skinAd"),$("body").renderAd("oopAd");});</script> <script type="text/javascript">deferredScrolls = (function(){$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"); });isIE?jQuery(window).scroll(function(){deferredScrolls()}):jQuery(document).scroll(function(){deferredScrolls()});</script>  <script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),o.push=o,o.loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","798813320263950"),fbq("track","PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1" alt=""/></noscript>   <script id="dsq-count-scr" src="https://las-vegas-sun.disqus.com/count.js" async></script> </body>
</html>
