<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/news/2018/mar/12/1968-la-school-walkout-protesters-see-link-to-park/" lang="en">
<head prefix="fb: http://ogp.me/ns/fb#">
<meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta name="y_key" content="33c272341f5beade" /> <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew" /> <meta property="twitter:account_id" content="12055942" /> <meta name="news_keywords" content="" /> <meta name="description" content="Participants in a 1968 Los Angeles high school walkout to protest dropout rates and paddle beatings for speaking Spanish that ended up prompting a wave of Mexican-American youth activism say they hear echoes of their demonstrations in the voices of ..." /> <meta property="vr:type" content="text" />  <meta property="fb:app_id" content="112951308742607" /> <meta property="og:title" content="1968 LA school walkout protesters see link to Parkland teens" /> <meta property="og:url" content="http:https://lasvegassun.com/news/2018/mar/12/1968-la-school-walkout-protesters-see-link-to-park/" /> <meta property="og:site_name" content="LasVegasSun.com" /> <meta property="og:type" content="article" /> <meta property="og:image" content="http://photos.lasvegassun.com/media/img/photos/2018/03/12/AP18068777705784_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta property="og:description" content="Participants in a 1968 Los Angeles high school walkout to protest dropout rates and paddle beatings for speaking Spanish that ended up prompting a wave of Mexican-American youth activism say they hear echoes of their demonstrations in the voices of ..." /> <meta name="twitter:card" content="summary" /> <meta name="twitter:image" content="http://photos.lasvegassun.com/media/img/photos/2018/03/12/AP18068777705784_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta name="twitter:site" content="@LasVegasSun" /> <meta property="article:published_time" content="2018-03-12T08:30" /> <link rel="image_src" href="//photos.lasvegassun.com/media/img/photos/2018/03/12/AP18068777705784_t378.jpg?42670983c634e7c20626cc4856c543752c0d8b2f" /> <title>1968 LA school walkout protesters see link to Parkland teens - Las Vegas Sun Newspaper </title> <link rel="shortcut icon" href="//asset.lasvegassun.com/media/assets/images/favicon.ico" /> <link rel="apple-touch-icon-precomposed" href="//asset.lasvegassun.com/media/assets/images/apple-touch-icon-precomposed.png" /> <link href='//fonts.googleapis.com/css?family=Changa+One:400italic,400%7CCabin:400,700%7CCabin+Condensed:400,700' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="//asset.lasvegassun.com/media/assets/css/sun-html5-print.css" type="text/css" id="printCss" media="print"> <link href="//asset.lasvegassun.com/media/assets/css/main-1513286030487.css" type="text/css" rel="stylesheet" media="screen"> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/thirdparty-1484267291415.js"></script> <script>
//adblocker check
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setAdblockerCookie(true);");
script.setAttribute("onload", "setAdblockerCookie(false);");
document.getElementsByTagName("head")[0].appendChild(script);
var setAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
//now for the composer stuff 
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> <script>
        tp.push(['setCustomVariable', 'tags', '']);
        // Also setting tags
        tp.push(['setTags', ['']]);
    </script> <script type="text/javascript">jQuery.mobileRedirect('initialize');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18063311"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}();</script><script>var _sf_startpt=(new Date).getTime();if(!_sf_async_config)var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(t,a)}(); 
        var AdTag = '/news/story';
</script> <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://apis.google.com/js/plusone.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();</script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/variscroll.js"></script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
     e.async = 1;
     e.src = u;
     f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/gmgvegas-lasvegassun/loader.js');
    </script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.min.js"></script> <script type="text/javascript">
        $("head").append("<link href='//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.css' type='text/css' rel='stylesheet' />");
        $(document).ready(function(){
            $('.contents').bxSlider({
                adaptiveHeight: true
            });
            $('.bx-controls').clone(true).addClass('bx-bottom-controls').appendTo('.bx-wrapper');
        });
    </script> <script>/* This should be an include in common/includes/ */
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        
        ga('create', 'UA-44593807-1', {'allowLinker': true, 'siteSpeedSampleRate': 3});
        ga('require', 'linker');
        ga('linker:autoLink', ['vegasinc.com', 'lasvegasweekly.com']);
        
        
    
    var ByLineValue = 'By Russell Contreras and Noreen Nasir, Associated Press';
    ga('set', 'dimension1', ByLineValue);
ga('send', 'pageview');</script> <script>_sf_async_config.sections = getSectionTag("Section") + ":" + getSectionTag("SubSection") + ":"; // Chartbeat vars</script> <script type="text/javascript">var yttag=document.createElement("script");yttag.src="https://www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName("script")[0];firstScriptTag.parentNode.insertBefore(yttag,firstScriptTag);</script> <script type="text/javascript" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"></script>
</head>
<body> <div id="fb-root"></div> <script type="text/javascript">window.fbAsyncInit=function(){FB.init({appId:"112951308742607",status:!0,cookie:!0,xfbml:!0,oauth:!0}),FB.Event.subscribe("edge.create",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"like",socialTarget:e})}),FB.Event.subscribe("edge.remove",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"unlike",socialTarget:e})}),FB.Event.subscribe("message.send",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"send",socialTarget:e})})},function(e){var o,c="facebook-jssdk";e.getElementById(c)||((o=e.createElement("script")).id=c,o.async=!0,o.src="//connect.facebook.net/en_US/all.js",e.getElementsByTagName("head")[0].appendChild(o))}(document);</script> <div id="container"> <h6 class="textMasthead">Las Vegas Sun</h6> <div id="masthead" class="condensed"> <div id="folioDate"> <p class="timestamp">March 12, 2018 </p> <p class="folioUtils" style="float:left; margin-left:120px; position: inherit; width: 250px;">Currently: 62&deg; &mdash; <a href="/weather/" title="Weather">Complete forecast</a></p> <p id="tp-login-nav" class="timestamp" style="float:right; text-align:right; margin-right: 5px;"></p> <script>
    tp.push(["init", function() {
        var login = document.getElementById('tp-login-nav'),
            showLogin = function() {
                tp.user.showLogin({
                    loginSuccess: showLoggedIn
                });
            },
            showLoggedIn = function() {
                login.innerHTML = 'My Account';
                login.removeEventListener("click", showLogin);
                login.addEventListener("click", function() {
                    window.location.pathname = '/myaccount/';
                });
            };
        login.style.cursor = 'pointer';
        if (tp.user.isUserValid()) {
            showLoggedIn();
        } else {
            login.innerHTML = 'Login';
            login.addEventListener("click", showLogin);
        }
    }]);
</script> </div> <div id="nameplate"> <div id="nameplate-logo"> <a href="/" class="sun_logo">Las Vegas Sun</a> </div> <div id="ad-leaderboard"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> </div> <div id="mastermenu"> <div id="menu"> <div id="menu-container"> <ul id="SunNavMenu" class=""> <li id="News"><a href="/news/">News</a></li> <li id="Business"><a href="https://vegasinc.lasvegassun.com/">Business</a></li> <li id="Sports"><a href="/news/sports/">Sports</a></li> <li id="Politics"><a href="/news/politics/">Politics</a></li> <li id="Opinion"><a href="/news/opinion/">Opinion</a></li> <li id="AE"><a href="/ae/">Entertainment</a></li> <li id="Events"><a href="/events/">Calendar</a></li> <li id="Health"><a href="/news/health/">Health</a></li> <li id="AEWeekly"><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li> <li id="Sunday"><a href="/subscribe/">Subscribe</a></li> </ul> </div>  <div id="submenu" class="withAd"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'" /> <input class="button" type="submit" value="Search" /> </fieldset> </form> </div> <ul id="subnavigation"> <li><a href="/news/sports/betting/">Betting</a></li> <li><a href="https://lasvegassun.com/news/las-vegas-raiders/">Las Vegas Raiders</a></li> <li><a href="/rebels/">Rebels</a></li> <li><a href="https://lasvegassun.com/news/vegas-mass-shooting/">Vegas Mass Shooting</a></li> <li><a href="https://vegasinc.com/business/gaming/">Gaming</a></li> <li><a href="https://lasvegassun.com/news/sports/nhl/vgk/">Golden Knights</a></li> <li><a href="/news/opinion/smiths-world/">Smith's World</a></li> <li><a href="/news/las-vegas-recreational-marijuana-laws/">Marijuana Laws</a></li> <li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0012UVvq9vDWuw26NdK6-VSo2a2RLPMa-KbMDZ0cvT7-2rB6LBbBMLpB7NgqPQDR_rHUry93nXXlsbgITrtazTFQh4ZuNR9905D2fjaOXHmaLA%3D" target="_blank">Newsletter</a></li> </ul> </div>  </div> </div>  </div> <div id="main-container"> <div id="main" class=""> <div id="colA"> <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2018/mar/12/1968-la-school-walkout-protesters-see-link-to-park/',
                title: '1968 LA school walkout protesters see link to Parkland teens',
                description: 'Participants in a 1968 Los Angeles high school walkout to protest dropout rates and paddle beatings for speaking Spanish that ended up prompting a wave of Mexican-American youth activism say they hear echoes of their demonstrations in the voices of ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "1968 LA school walkout protesters see link to Parkland teens."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div class="article-wrapper"> <div class="story-header"> <h1 class="articlehed1" itemprop="headline">1968 LA school walkout protesters see link to Parkland&nbsp;teens</h1> </div>  <div class="article" itemprop="articleBody"> <div id="leadPhoto" class="horizontal"> <img class="photograph" src="//photos.lasvegassun.com/media/img/photos/2018/03/12/AP18068777705784_t653.jpg?214bc4f9d9bd7c08c7d0f6599bb3328710e01e7b" alt="Image" /> <p class="credit">
Devra Weber/La Raza Photograph collection/UCLA Chicano Studies Research Center / AP
</p> <p class="caption">This March 1968 photo provided by the UCLA Chicano Studies Research Center shows protesters during the Theodore Roosevelt High School&nbsp;walkout.</p> </div>  <p class="byline" itemprop="author">By Russell Contreras and Noreen Nasir, Associated Press</p> <p class="bypubdate" itemprop="datePublished">Monday, March 12, 2018 | 8:30 a.m.</p> <p>ALBUQUERQUE, N.M. — Participants in a 1968 Los Angeles high school walkout to protest dropout rates and paddle beatings for speaking Spanish that ended up prompting a wave of Mexican-American youth activism say they hear echoes of their demonstrations in the voices of outraged students at Marjory Stoneman Douglas High School in Parkland, Florida, where 17 people died in a mass shooting.</p> <p>"Just like we did, the students are taking a stand for their own humanity and they won't be stopped," said Yoli Rios, 67, who walked out of class 50 years ago.</p> <p>Parkland students have held rallies, confronted elected officials and are promising to mobilize eligible youth to register to vote, all in an effort to push lawmakers for tougher gun-control laws. A national demonstration is planned Wednesday, when organizers have called for a 17-minute school walkout in memory of those who dies last month.</p> <p>"It's amazing. They have that spirit we did 50 years ago," said Bobby Lee Verdugo, 67, who is married to Rios.</p> <p>The East Los Angeles protests began when Mexican-American students from different schools started speaking to each other about poor school conditions they all faced. Eventually, after school administrators refused to listen to their concerns, students at different high schools staged collective walkouts at the same time.</p> <p>A national outcry ensued after police beat peaceful student protesters with clubs and threw them on the ground before corralling the bloody teens on buses. Latino students in New Mexico and Texas followed with their own walkouts that historians say helped create the Chicano Movement and encouraged Mexican-Americans throughout the Southwest to run for public office and push for change.</p> <p>"A lot of us were nervous. And scared," said Carlos Munoz, Jr., a student protester and now professor emeritus of Chicano Studies at the University of California, Berkeley. "People were not used to being part of mass protests and things like that."</p> <p>Munoz was one of the 13 activists charged with disrupting the schools and faced 66 years in prison until the California State Appellate Court ruled that the charges against them violated their free speech rights.</p> <p>Guadalupe San Miguel, Jr., a history professor at the University of Houston and author of "Let All of Them Take Heed: Mexican Americans and the Quest for Educational Equality," said both the East Los Angeles and the Parkland movements were sparked by a feeling of desperation by students who felt no one was listening.</p> <p>"At some point...the students realized their efforts had been in vain and they needed to take more radical steps," San Miguel said.</p> <p>San Miguel said the East Los Angeles protests galvanized Mexican-American communities and stimulated youth activism against police brutality, discrimination and the Vietnam War.</p> <p>East Los Angeles students and those in other walkouts succeeded in convincing school districts to hire more Hispanic teachers, introduce bilingual and ethnic studies classes and end public swatting for speaking Spanish in class.</p> <p>It's unclear if the Parkland movement also will result in broad changes on gun control reforms, San Miguel said.</p> <p>Like with the Los Angeles walkouts, Rios said she sees parallels with how some have tried to discredit the Parkland students by calling their "crisis actors" or plants.</p> <p>"I remember someone going on TV and calling us Communists and said we were influenced by some little red book," Rios said, referring to Chinese Communist leader Mao Zedong's writings. "I had no idea what that was so I went down to Chinatown and got myself a copy out of curiosity."</p> <p>Munoz said social media is helping the Parkland effort in ways the students in East Los Angeles never could have imagined.</p> <p>"With all due respect to my generation back in the 60s, the kids today are much more articulate," Munoz said. "My God, I was so impressed by these young people that were confronting people like (U.S. Sen. Marco) Rubio on television and in public places and confronting the president of this country ... (the) voice is strong, it's vibrant and I'm very optimistic."</p> <p>One Parkland student, Emma Gonzalez, has catapulted into the national spotlight for her passionate and strident appeal for change.</p> <p>After Verdugo saw Gonzalez on television at a Florida rally angrily criticizing politicians who take campaign contributions from the National Rifle Association, he posted her photo on Facebook next to a picture of his wife as 17-year-old.</p> <p>"She has the same energy of Yoli," Verdugo said. "Nothing stopped Yoli, and nothing will stop Emma. I can't wait to see what comes next."</p> <p class="post-story-blurb">Associated Press reporter Noreen Nasir contributed to this story from Washington,&nbsp;D.C.</p> <div class="clear10"></div> </div>  <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2018/mar/12/1968-la-school-walkout-protesters-see-link-to-park/',
                title: '1968 LA school walkout protesters see link to Parkland teens',
                description: 'Participants in a 1968 Los Angeles high school walkout to protest dropout rates and paddle beatings for speaking Spanish that ended up prompting a wave of Mexican-American youth activism say they hear echoes of their demonstrations in the voices of ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "1968 LA school walkout protesters see link to Parkland teens."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div id="linking-here-links"></div> </div>  <script type="text/javascript">
    if (! _sf_async_config){
        var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};
    }
    _sf_async_config.path = "/news/2018/mar/12/1968-la-school-walkout-protesters-see-link-to-park/";
</script> <aside> <div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script> <div id="taboola-below-article-text-links"></div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'hybrid-text-links-a',
    container: 'taboola-below-article-text-links',
    placement: 'Below Article Text Links',
    target_type: 'mix'
  });
</script> </aside> </div>  <aside id="colB"> <div id="ad-colB-1" class="colB-module"> <div class="ad_300">  <div class="bigblockAd"></div> </div> </div> <div class="colB-module"> <h3 class="sectionHeader"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Most Popular</a></h3>  <div id="mostReadTabs" class="mootabs"> <ul class="mootabs_title"> <li title="MostRead"><a href="#MostRead">Viewed</a></li>  <li title="Trending"><a href="#Trending">Trending</a></li> </ul> <div id="MostRead" class="mootabs_panel"> <ol class="MostReadList"> <li class="odd"><a href="/blogs/talking-points/2018/mar/11/ncaa-tournament-odds-vegas-sports-opening-lines/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">NCAA Tournament by the odds: Las Vegas’ opening betting&nbsp;lines</a></li> <li class="even"><a href="/news/2018/mar/11/faa-helicopter-crashes-in-new-york-citys-east-rive/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Pilot reported engine failure as helicopter&nbsp;crashed</a></li> <li class="odd"><a href="/news/2018/mar/11/virginia-villanova-kansas-xavier-are-no-1-seed-in/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Virginia, Villanova, Kansas, Xavier are No. 1 seeds in NCAA&nbsp;Tournament</a></li> <li class="even"><a href="/news/2018/mar/12/ccsd-students-will-leave-class-for-17-minutes-wedn/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">CCSD students will leave class for 17 minutes in gun control&nbsp;statement </a></li> <li class="odd"><a href="/news/2018/mar/11/influenza-deaths-in-nevadas-clark-county-at-26-for/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Influenza deaths in Nevada&#8217;s Clark County at 26 for the&nbsp;year</a></li> </ol> <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div id="Discussed" class="mootabs_panel hidden"> <ol class="MostReadList"> </ol> <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div id="Trending" class="mootabs_panel hidden">  <ol id="addthis_trendingcontent" class="MostReadList"></ol> <script type="text/javascript">jQuery(document).ready(function(){$.ajax({url:"//q.addthis.com/feeds/1.0/trending.json?pubid=ra-51e06c335920f139",dataType:"jsonp",cache:!0}).done(function(e){var t=function(e){return e.replace(/^http:\/\//i,"https://").replace("m.","").replace("www.","")};$("#addthis_trendingcontent").append($.map(e.slice(0,10),function(e,n){return $("<li />").append($("<a>").attr("href",t(e.url)).text(e.title))}))})});</script>  <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div class="ad marginTop1 marginBottom1 alignCenter"> <div class="ad_285">  <div class="moduleboardAd"></div> </div> </div> </div> </div> <div id="socialSidebar" class="colB-module"> <h3 class="sectionHeader">Connect with Us</h3> <ul class="floatRight"> <li class="floatLeft" id="fbIcon"><a href="//facebook.com/lasvegassun/">Facebook</a></li> <li class="floatLeft" id="twIcon"><a href="https://twitter.com/lasvegassun">Twitter</a></li> <li class="floatLeft" id="gpIcon"><a href="https://plus.google.com/u/0/111968411857956994582">Google+</a></li> <li class="floatLeft marginTop2 clear" id="igIcon"><a href="https://www.instagram.com/lasvegassun/">Instagram</a></li> <li class="floatLeft marginTop2" id="etIcon"><a href="https://lasvegassun.com/newsletter/">Email Edition</a></li> <li class="floatLeft marginTop2" id="rsIcon"><a href="/rss/">RSS</a></li> </ul> </div> <div class="colB-module" id="ae-sidebar" data-vr-zone="Scene in Las Vegas"> <h2 class="sectionHeader"><a href="/ae/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo">Scene in Las Vegas</a></h2> <ul> <li class="first" data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/entertainment/2018/mar/09/kenny-chesney-hard-rock-hotel-the-joint-las-vegas/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Music:</strong> Kenny Chesney posts up at the Hard Rock for the weekend</a></h4> <a href="https://lasvegasmagazine.com/entertainment/2018/mar/09/kenny-chesney-hard-rock-hotel-the-joint-las-vegas/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2018/03/12/chesney_aetease_r322x203.jpg?0f3fb71f894cf54afe594829d5dbc18597e05821" alt="Music" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasweekly.com/nightlife/2018/mar/08/encore-beach-club-launches-its-pool-season/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Nightlife:</strong> Big names at Encore Beach Club</a></h4> <a href="https://lasvegasweekly.com/nightlife/2018/mar/08/encore-beach-club-launches-its-pool-season/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2018/03/12/marsh_aetease_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Nightlife" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/entertainment/2018/mar/09/bon-jovi-t-mobile-arena/#/0?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>The Strip:</strong> Bon Jovi on the T-Mobile Arena stage</a></h4> <a href="https://lasvegasmagazine.com/entertainment/2018/mar/09/bon-jovi-t-mobile-arena/#/0?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2018/03/10/jovi_aetease_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="The Strip" /></a> </li> </ul> </div> <div id="sidebarGalleries" class="colB-module" data-vr-zone="Featured Galleries Sidebar"> <h2 class="sectionHeader"><a href="/photos/">Featured Galleries</a></h2> <div id="leadGallery" data-vr-contentbox=""> <a href="/photos/galleries/2018/mar/09/0309MarchMadness/"><img src="//photos.lasvegassun.com/media/img/photos/2018/03/09/0309MarchMadness05_r320x213.JPG?7d8b62bd5d194fbe94855e8d8f3b1514080758b8" alt="Basketball Betting at the SuperBook" class="thumb" /></a> <h3><a href="/photos/galleries/2018/mar/09/0309MarchMadness/">Basketball Betting at the&nbsp;SuperBook</a></h3> </div> <ul class="galleryList"> <li data-vr-contentbox=""> <a href="/photos/galleries/2018/mar/11/20180227_SUN_Henderson_CoOp_CDV/"><img src="//photos.lasvegassun.com/media/img/photos/2018/03/08/20180227_SUN_Henderson_CoOp_006_r156x103.jpg?7139f681eca5085755b677a98a93b2686b8d6512" alt="Co-Operate on Water" class="thumb" /></a> <h3><a href="/photos/galleries/2018/mar/11/20180227_SUN_Henderson_CoOp_CDV/">Co-Operate on&nbsp;Water</a></h3> </li> <li class="endRow" data-vr-contentbox=""> <a href="/photos/galleries/2018/mar/09/0309MintOnFremont/"><img src="//photos.lasvegassun.com/media/img/photos/2018/03/09/0309MintonFremontEvent01_r156x103.JPG?7139f681eca5085755b677a98a93b2686b8d6512" alt="Dogs, Kids and Trucks: Mint 400 Event on East Fremont" class="thumb" /></a> <h3><a href="/photos/galleries/2018/mar/09/0309MintOnFremont/">Dogs, Kids and Trucks: Mint 400 Event on East&nbsp;Fremont</a></h3> </li> </ul> <p class="gotolink floatRight"><a href="/photos/" title="More photos">More photos &raquo;</a></p> </div> <div class="colB-module"> <div id="OpEdSidebar" class="withAd"> <div id="module-apnews"> <h2 class="sectionHeader"><a href="/news/apnews">AP Headlines</a></h2> <ul class="storyList"></ul> <div class="tempList hidden"></div> <script type="text/javascript">function getAPStories(e){$.ajaxSetup({cache:!0});$("#module-apnews .storyList").isOnScreen()&&moduleLoadState===loadingStates.UNLOADED&&(moduleLoadState=loadingStates.LOADING,$("#module-apnews .storyList").html("Loading AP Stories...").load(e+" #APstoryList .storywrapper",function(){moduleLoadState=loadingStates.LOADED,$("#module-apnews .tempList").append($("#APstoryList .storywrapper")),$("#module-apnews .tempList .storywrapper").appendTo($("#module-apnews .storyList")),$("#module-apnews .storyList .storywrapper .teaser").remove(),$("#module-apnews .storyList .storywrapper").slice(7).remove(),$("#module-apnews .tempList").remove()}))}var loadingStates={UNLOADED:0,LOADING:1,LOADED:2},moduleLoadState=loadingStates.UNLOADED;isIE?jQuery(window).scroll(function(){getAPStories("/news/apnews/")}):jQuery(document).scroll(function(){getAPStories("/news/apnews/")});</script> </div> <div id="ad-blog-skyscraper"> <div class="ad_160">  <div class="skyscraperAd"></div> </div> </div> </div> </div>  <div class="colB-module"> <div id="calendarWidget"> <h2 class="sectionHeader"><a href="/events/" title="Calendar">Calendar</a></h2> <div id="bestBets" class="mootabs"> <ul class="mootabs_title"> <li title="day12"><a href="#day12">12 <span>Mon</span></a></li><li title="day13"><a href="#day13">13 <span>Tue</span></a></li><li title="day14"><a href="#day14">14 <span>Wed</span></a></li><li title="day15"><a href="#day15">15 <span>Thu</span></a></li><li title="day16" class="last"><a href="#day16">16 <span>Fri</span></a></li> </ul> <div id="day12" class="mootabs_panel"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <h4><a href="/events/ongoing/122/" title="Fremont Street Experience" itemprop="url">Fremont Street Experience</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Fremont Street Experience</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/ongoing/29874/"><img src="//media.lasvegasweekly.com/img/events/2017/11/BK_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Bunkhouse Karaoke" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/ongoing/29874/" title="Bunkhouse Karaoke" itemprop="url">Bunkhouse Karaoke</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">The Bunkhouse Saloon</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/28986/"><img src="//media.lasvegassun.com/media/img/events/2017/01/hrh818c16vinylmarch11raidtherockvault542x455_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Raiding the Rock Vault" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/28986/" title="Raiding the Rock Vault" itemprop="url">Raiding the Rock Vault</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Vinyl</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/mar/12">All events on Monday &raquo;</a></p> </div> <div id="day13" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2018/mar/13/43836/"><img src="//media.lasvegasweekly.com/img/events/2016/1461007144207_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Lionel Richie" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2018/mar/13/43836/" title="Lionel Richie" itemprop="url">Lionel Richie</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Planet Hollywood</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <h4><a href="/events/ongoing/122/" title="Fremont Street Experience" itemprop="url">Fremont Street Experience</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Fremont Street Experience</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/324/"><img src="//media.lasvegasweekly.com/img/events/2016/new-york-new-york-zumanity-water-bowl.tif.image.960.540.high_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Zumanity" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/324/" title="Zumanity" itemprop="url">Zumanity</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Zumanity Theatre</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/mar/13">All events on Tuesday &raquo;</a></p> </div> <div id="day14" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2018/mar/14/50523/"><img src="//media.lasvegasweekly.com/img/events/2017/06/reba-brooks-dunn-tickets_12-13-15_23_547bbce190539_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Reba, Brooks &amp; Dunn" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2018/mar/14/50523/" title="Reba, Brooks &amp; Dunn" itemprop="url">Reba, Brooks &amp; Dunn</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">The Colosseum</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/12026/"><img src="//media.lasvegassun.com/media/img/events/2011/absinthe_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Absinthe" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/12026/" title="Absinthe" itemprop="url">Absinthe</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Caesars Palace</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/28986/"><img src="//media.lasvegassun.com/media/img/events/2017/01/hrh818c16vinylmarch11raidtherockvault542x455_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Raiding the Rock Vault" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/28986/" title="Raiding the Rock Vault" itemprop="url">Raiding the Rock Vault</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Vinyl</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/mar/14">All events on Wednesday &raquo;</a></p> </div> <div id="day15" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2018/mar/15/50712/"><img src="//media.lasvegassun.com/media/img/events/2018/02/1722_Weekly_Hoops_Central_1200x628_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Westgate&#39;s Hoops Central" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2018/mar/15/50712/" title="Westgate&#39;s Hoops Central" itemprop="url">Westgate&#39;s Hoops Central</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Westgate Las Vegas &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2018/mar/15/50680/"><img src="//media.lasvegasweekly.com/img/events/2018/02/305256a_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Hoops &amp; Hops " itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2018/mar/15/50680/" title="Hoops &amp; Hops " itemprop="url">Hoops &amp; Hops </a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Cosmopolitan of Las Vegas</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2018/mar/15/50683/"><img src="//media.lasvegasweekly.com/img/events/2018/02/Flogging-Molly_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Flogging Molly " itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2018/mar/15/50683/" title="Flogging Molly " itemprop="url">Flogging Molly </a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Boulevard Pool at the Cosmopolitan</span></span> | 7:30 p.m. to 11:59 p.m.</p> </li> </ul> <p class="gotolink"><a href="/events/2018/mar/15">All events on Thursday &raquo;</a></p> </div> <div id="day16" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2018/mar/15/50712/"><img src="//media.lasvegassun.com/media/img/events/2018/02/1722_Weekly_Hoops_Central_1200x628_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Westgate&#39;s Hoops Central" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2018/mar/15/50712/" title="Westgate&#39;s Hoops Central" itemprop="url">Westgate&#39;s Hoops Central</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Westgate Las Vegas &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2018/mar/16/50458/"><img src="//media.lasvegasweekly.com/img/events/2017/12/Chesney_1_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Kenny Chesney" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2018/mar/16/50458/" title="Kenny Chesney" itemprop="url">Kenny Chesney</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">The Joint</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2018/mar/13/43836/"><img src="//media.lasvegasweekly.com/img/events/2016/1461007144207_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Lionel Richie" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2018/mar/13/43836/" title="Lionel Richie" itemprop="url">Lionel Richie</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Planet Hollywood</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/mar/16">All events on Friday &raquo;</a></p> </div> </div> <div class="ad_calendar">  <div class="calendarboardAd"></div> </div> </div> </div> <div class="varWrapper"> <div class="varContainer"> <div class="ad_300">  <div class="blockAd"></div> </div> </div> </div> </aside>  <div class="clearfix"></div> </div>  <div id="adwords1"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> <div id="footercontainer" itemscope itemtype="https://schema.org/WPFooter"> <ul id="menu-footerNav" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/news/" itemprop="name url">News</a></li> <li><a href="/ae/" itemprop="name url">Entertainment</a></li> <li><a href="/news/opinion/" itemprop="name url">Opinion</a></li> <li><a href="/news/sports/" itemprop="name url">Sports</a></li> <li><a href="/news/politics/" itemprop="name url">Politics</a></li> <li><a href="https://vegasinc.lasvegassun.com/">Vegas INC - Business</a></li> <li><a href="/news/us-world/" itemprop="name url">U.S. &amp; World</a></li> <li class="last"><a href="/todays-paper/" itemprop="name url">Today's Paper</a></li> </ul> <dl id="sun-footer-description"> <dt><a href="/"><img src="//asset.lasvegassun.com/media/assets/images/global/sun-footer-logo.png" alt="Las Vegas Sun" title="Las Vegas Sun" /></a></dt> <dd>Locally owned and independent since 1950; Winner of the <a href="/news/2009/apr/21/sun-wins-pulitzer-prize/" itemprop="award">Pulitzer Prize for Public Service</a>, <a href="/awards/web/" itemprop="award">best news website in the nation</a> &amp; <a href="/news/2010/dec/22/sun-wins-national-media-award-telling-story-gambli/" itemprop="award">DuPont Award for broadcast journalism</a></dd> </dl> <div id="footerBottom"> <ul class="GreenspunPubs" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/about/" itemprop="name url">About Us</a></li> <li><a href="/staff/" itemprop="name url">Contact Us</a></li> <li><a href="/advertising/" itemprop="name url">Advertising</a></li> <li><a href="/about/faq/" itemprop="name url">FAQ</a></li> <li><a href="/about/useragreement/" itemprop="name url">User Agreement</a></li> <li><a href="/awards/" itemprop="name url">Awards</a></li> <li><a href="/twitter/" itemprop="name url">Twitter</a></li> <li><a href="https://www.facebook.com/lasvegassun">Facebook</a></li> <li><a href="https://plus.google.com/u/0/111968411857956994582" rel="publisher">Google+</a></li>  <li><a href="/rss/" itemprop="name url">RSS</a></li> <li class="last"><a href="//m.lasvegassun.com/" class="fullSiteLink">Mobile</a></li> </ul> <ul class="GreenspunPubs second"> <li><a href="//gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="//vegasinc.lasvegassun.com">Vegas Inc</a></li> <li><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li>  <li><a href="//lasvegasmagazine.com">Las Vegas Magazine</a></li> <li class="last"><a href="//smpvegas.com">SMP Vegas</a></li> </ul> <p class="footer">&copy; Las Vegas Sun, <span itemprop="copyrightYear">2018</span>, All Rights Reserved</p> </div>  <div class="publisherLocation" itemscope itemtype="https://schema.org/Organization" itemprop="publisher copyrightHolder"> <div itemscope itemtype="https://schema.org/PostalAddress" itemprop="location"> <a href="//lasvegassun.com/" itemprop="url"><span itemprop="name">Las Vegas Sun</span></a> <span itemprop="streetAddress">2275 Corporate Circle, Ste. 300 </span> <span itemprop="addressLocality">Henderson</span>, <span itemprop="addressRegion">NV</span> <span itemprop="postalCode">89074</span> </div> </div> <div class="oopAd"></div> </div>  <script type="text/javascript">function goToMobileSite(){document.cookie='viewFull_LVS_Site="viewFull_LVS_Site"; max-age=86400; domain=".lasvegassun.com"; __cf_mob_redir = 1;',document.location=document.location.href.replace(document.location.host,"m.lasvegassun.com")}$(document).ready(function(){$(".fullSiteLink").attr("href","#").on("click",goToMobileSite),navigator.userAgent.match(/Android/i)&&window.scrollTo(0,1)});</script> <div id="bottom-bar-container">  <div class="powerbarAd"></div> </div> </div>  </div>  <script type="text/javascript">
    
    
        _sf_async_config.authors = 'By Russell Contreras and Noreen Nasir, Associated Press';
    
!function(){function t(){window._sf_endpt=(new Date).getTime(),window._sf_loadTime=window._sf_endpt-window._sf_startpt;var t=document.createElement("script");t.setAttribute("language","javascript"),t.setAttribute("type","text/javascript"),t.setAttribute("src",("https:"==document.location.protocol?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js"),document.body.appendChild(t),ga("send",{hitType:"timing",timingCategory:"Page",timingVar:"Loaded",timingLabel:"Number of Milliseconds to Load the Page",timingValue:window._sf_loadTime,nonInteraction:!0})}var a=window.onload;window.onload="function"!=typeof window.onload?t:function(){a(),t()}}(); </script> <script type="text/javascript">function downloadJSAtOnload(){var d=document.createElement("script");d.src="//assets.pinterest.com/js/pinit.js",document.body.appendChild(d)}window.addEventListener?window.addEventListener("load",downloadJSAtOnload,!1):window.attachEvent?window.attachEvent("onload",downloadJSAtOnload):window.onload=downloadJSAtOnload;</script> <script>!function(){var t=document,e=t.getElementsByTagName("head")[0],a=t.createElement("script"),d="https:"==document.location.protocol?"https://":"http://";a.type="text/javascript",a.async=!0,a.src=d+"s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js",e.appendChild(a)}();</script> <script type="text/javascript">jQuery(document).ready(function(){ var username=$.cookie("username");if(null===username){var usernameElements=$('a[title="User profile"]');usernameElements.length>0&&$.cookie("username",usernameElements[0].get("text"),{expires:30})}
        
        showStoryAd();
        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 10,
            footerElement: $("#adwords1"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });

var trackTab=function(t){return function(a,e){ga("send",{hitType:"event",eventCategory:t,eventAction:e.newTab[0].innerText.toLowerCase().trim(),eventLabel:window.location.pathname,eventValue:0,nonInteraction:!0})}};$("#mediaTabs.tabs").length&&$("#mediaTabs.tabs").tabs({active:0,activate:trackTab("GalleryGroupTab")}),$("#outside-nv.mootabs").length&&$("#outside-nv.mootabs").tabs({active:0,activate:trackTab("USWorldTab")}),$("#mostReadTabs.mootabs").length&&$("#mostReadTabs.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")}),$("#bestBets.mootabs").length&&$("#bestBets.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")});$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("photostripAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"),$.ajax({url:"//asset.lasvegassun.com/media/assets/js/srcdoc-polyfill-0.1.1.min.js",dataType:"script",cache:!0}); });jQuery(window).load(function(){ $("body").renderAd("pencilAd"),$("body").renderAd("skinAd"),$("body").renderAd("oopAd");});</script> <script type="text/javascript">deferredScrolls = (function(){$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"); });isIE?jQuery(window).scroll(function(){deferredScrolls()}):jQuery(document).scroll(function(){deferredScrolls()});</script>  <script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),o.push=o,o.loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","798813320263950"),fbq("track","PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1" alt=""/></noscript>   <script id="dsq-count-scr" src="https://las-vegas-sun.disqus.com/count.js" async></script> </body>
</html>
