<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/news/2019/sep/23/vgk-previewing-shea-theodore-golden-knights-season/" lang="en">
<head prefix="fb: http://ogp.me/ns/fb#">
<meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta name="y_key" content="33c272341f5beade" /> <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew" /> <meta property="twitter:account_id" content="12055942" /> <meta name="news_keywords" content="All,Sports,NHL,hockey,Vegas Golden Knights" /> <meta name="description" content="Welcome to the &quot;A player per day&quot; series from Vegas Golden Podcast. ..." /> <meta property="vr:type" content="text" />  <meta property="og:site_name" content="Las Vegas Sun" /> <meta property="og:url" content="https://lasvegassun.com/news/2019/sep/23/vgk-previewing-shea-theodore-golden-knights-season/" /> <meta property="og:title" content="Vegas Golden Podcast: Previewing Shea Theodore&#39;s upcoming season" /> <meta property="og:image" content="https://photos.lasvegassun.com/media/img/photos/2019/04/16/0416_AP_VGKSharks07_t600.JPG?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta property="og:description" content="Welcome to the &quot;A player per day&quot; series from Vegas Golden Podcast. ..." /> <meta name="twitter:card" content="summary" /> <meta name="twitter:image" content="https://photos.lasvegassun.com/media/img/photos/2019/04/16/0416_AP_VGKSharks07_t600.JPG?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta name="twitter:site" content="@LasVegasSun" /> <meta name="twitter:creator" content="@J15emerson" /> <meta property="article:author" content="https://lasvegassun.com/staff/justin-emerson/" /> <meta property="article:author" content="https://lasvegassun.com/staff/case-keefer/" /> <meta property="article:published_time" content="2019-09-23T02:00" /> <link rel="image_src" href="//photos.lasvegassun.com/media/img/photos/2019/04/16/0416_AP_VGKSharks07_t378.JPG?42670983c634e7c20626cc4856c543752c0d8b2f" />    <meta name="twitter:site" content="@LasVegasSun" /> <meta name="twitter:card" content="summary_large_image"> <meta property="og:type" content="article" /> <meta name="twitter:creator" content="@J15emerson" /> <meta property="article:author" content="https://lasvegassun.com/staff/justin-emerson/" /> <meta property="article:author" content="https://lasvegassun.com/staff/case-keefer/" /> <title>Vegas Golden Podcast: Previewing Shea Theodore&#39;s upcoming season - Las Vegas Sun Newspaper </title> <link rel="shortcut icon" href="//asset.lasvegassun.com/media/assets/images/favicon.ico" /> <link rel="apple-touch-icon-precomposed" href="//asset.lasvegassun.com/media/assets/images/apple-touch-icon-precomposed.png" /> <link href='//fonts.googleapis.com/css?family=Changa+One:400italic,400%7CCabin:400,700%7CCabin+Condensed:400,700' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="//asset.lasvegassun.com/media/assets/css/sun-html5-print.css" type="text/css" id="printCss" media="print"> <link href="//asset.lasvegassun.com/media/assets/css/main-1558545885796.css" type="text/css" rel="stylesheet" media="screen"> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/thirdparty-1558545885796.js"></script> <script>
//reload function
function onLoginSuccess() {
tp.offer.close();
location.reload();
}
//adblocker check
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
//now for the composer stuff
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> <script>
        tp.push(['setCustomVariable', 'tags', 'all sports nhl hockey vgk']);
        // Also setting tags
        tp.push(['setTags', ['all, sports, nhl, hockey, vgk']]);
    </script> <script type="text/javascript">jQuery.mobileRedirect('initialize');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18063311"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}();</script> <script>var _sf_startpt=(new Date).getTime();if(!_sf_async_config)var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(t,a)}(); 
        var AdTag = '/sports/vgk/stories';
</script> <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://apis.google.com/js/plusone.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();</script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/variscroll.js"></script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
     e.async = 1;
     e.src = u;
     f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/gmgvegas-lasvegassun/loader.js');
    </script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.min.js"></script> <script type="text/javascript">
        $("head").append("<link href='//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.css' type='text/css' rel='stylesheet' />");
        $(document).ready(function(){
            $('.contents').bxSlider({
                adaptiveHeight: true
            });
            $('.bx-controls').clone(true).addClass('bx-bottom-controls').appendTo('.bx-wrapper');
        });
    </script> <script>/* This should be an include in common/includes/ */
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        
        ga('create', 'UA-44593807-1', {'allowLinker': true, 'siteSpeedSampleRate': 3});
        ga('require', 'linker');
        ga('linker:autoLink', ['vegasinc.com', 'lasvegasweekly.com']);
        
        
    
    var ByLineValue = 'Justin Emerson Case Keefer';
    ga('set', 'dimension1', ByLineValue);
ga('send', 'pageview');</script> <script>_sf_async_config.sections = getSectionTag("Section") + ":" + getSectionTag("SubSection") + ":"; // Chartbeat vars</script> <script type="text/javascript">var yttag=document.createElement("script");yttag.src="https://www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName("script")[0];firstScriptTag.parentNode.insertBefore(yttag,firstScriptTag);</script> <script type="text/javascript" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"></script>
</head>
<body> <div id="fb-root"></div> <script type="text/javascript">window.fbAsyncInit=function(){FB.init({appId:"112951308742607",status:!0,cookie:!0,xfbml:!0,oauth:!0}),FB.Event.subscribe("edge.create",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"like",socialTarget:e})}),FB.Event.subscribe("edge.remove",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"unlike",socialTarget:e})}),FB.Event.subscribe("message.send",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"send",socialTarget:e})})},function(e){var o,c="facebook-jssdk";e.getElementById(c)||((o=e.createElement("script")).id=c,o.async=!0,o.src="//connect.facebook.net/en_US/all.js",e.getElementsByTagName("head")[0].appendChild(o))}(document);</script> <div id="container"> <h6 class="textMasthead">Las Vegas Sun</h6> <div id="masthead" class="condensed"> <div id="folioDate"> <p class="timestamp">September 23, 2019 </p> <p class="folioUtils" style="float:left; margin-left:120px; position: inherit; width: 250px;">Currently: 75&deg; &mdash; <a href="/weather/" title="Weather">Complete forecast</a></p> <p id="tp-login-nav" class="timestamp" style="float:right; text-align:right; margin-right: 5px;"></p> <script>
    tp.push(["init", function() {
        var login = document.getElementById('tp-login-nav'),
            showLogin = function() {
                tp.user.showLogin({
                    loginSuccess: showLoggedIn
                });
            },
            showLoggedIn = function() {
                login.innerHTML = 'My Account';
                login.removeEventListener("click", showLogin);
                login.addEventListener("click", function() {
                    window.location.pathname = '/myaccount/';
                });
            };
        login.style.cursor = 'pointer';
        if (tp.user.isUserValid()) {
            showLoggedIn();
        } else {
            login.innerHTML = 'Login';
            login.addEventListener("click", showLogin);
        }
    }]);
</script> </div> <div id="nameplate"> <div id="nameplate-logo"> <a href="/index.html" class="sun_logo">Las Vegas Sun</a> </div> <div id="ad-leaderboard"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> </div> <div id="mastermenu"> <div id="menu"> <div id="menu-container"> <ul id="SunNavMenu" class=""> <li id="News"><a href="/news/">News</a></li> <li id="Business"><a href="https://vegasinc.lasvegassun.com/">Business</a></li> <li id="Sports"><a href="/news/sports/">Sports</a></li> <li id="Politics"><a href="/news/politics/">Politics</a></li> <li id="Opinion"><a href="/news/opinion/">Opinion</a></li> <li id="AE"><a href="/ae/">Entertainment</a></li> <li id="Events"><a href="/events/">Calendar</a></li> <li id="Health"><a href="/news/health/">Health</a></li> <li id="Podcasts"><a href="/podcasts/">Podcasts</a></li> <li id="AEWeekly"><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li> <li id="Sunday"><a href="/subscribe/">Subscribe</a></li> </ul> </div>  <div id="submenu" class="withAd"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'" /> <input class="button" type="submit" value="Search" /> </fieldset> </form> </div> <ul id="subnavigation"> <li><a href="https://lasvegassun.com/news/sports/betting/">Betting</a></li> <li><a href="https://lasvegassun.com/news/las-vegas-raiders/">Las Vegas Raiders</a></li> <li><a href="https://lasvegassun.com/rebels/">Rebels</a></li> <li><a href="https://lasvegassun.com/news/las-vegas-recreational-marijuana-laws/">Marijuana Laws</a></li> <li><a href="https://vegasinc.lasvegassun.com/business/gaming/">Gaming</a></li> <li><a href="https://lasvegassun.com/news/sports/nhl/vgk/">Golden Knights</a></li> <li><a href="https://lasvegassun.com/news/opinion/smiths-world/">Smith's World</a></li> <li><a href="https://lasvegassun.com/news/immigration/">Immigration</a></li> <li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=0012UVvq9vDWuw26NdK6-VSo2a2RLPMa-KbMDZ0cvT7-2rB6LBbBMLpB7NgqPQDR_rHUry93nXXlsbgITrtazTFQh4ZuNR9905D2fjaOXHmaLA%3D" target="_blank" rel="noopener">Newsletter</a></li> </ul> </div>  </div> </div>  </div> <div id="main-container"> <div id="main" class=""> <div id="colA"> <div class="articletoolset"> <div class="buttonize floatLeftMarginRight col-4 alignCenter"><a href="#disqus_thread"><span class="disqus-comment-count" data-disqus-identifier="1-1-S2206563">0</span></a></div>  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2019/sep/23/vgk-previewing-shea-theodore-golden-knights-season/',
                title: 'Vegas Golden Podcast: Previewing Shea Theodores upcoming season',
                description: 'Welcome to the &quot;A player per day&quot; series from Vegas Golden Podcast. ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Vegas Golden Podcast: Previewing Shea Theodores upcoming season."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div class="article-wrapper"> <div class="story-header"> <h1 class="articlehed1" itemprop="headline">Vegas Golden Podcast: Previewing Shea Theodore&#8217;s upcoming&nbsp;season</h1> </div>  <div class="article" itemprop="articleBody"> <div id="leadPhoto" class="horizontal"> <img class="photograph" src="//photos.lasvegassun.com/media/img/photos/2019/04/16/0416_AP_VGKSharks07_t653.JPG?214bc4f9d9bd7c08c7d0f6599bb3328710e01e7b" alt="Golden Knights Shut Out Sharks in Game 4" title="Golden Knights Shut Out Sharks in Game 4" /> <p class="credit">
John Locher/AP
</p> <p class="caption">Vegas Golden Knights defenseman Shea Theodore (27) is congratulated after scoring against the San Jose Sharks during the first period of Game 4 of a first-round NHL hockey playoff series Tuesday, April 16, 2019, in Las&nbsp;Vegas.</p> </div>  <p class="byline">By <a rel="author" href="/staff/justin-emerson/" title="Justin Emerson staff page" itemprop="author"><cite>Justin Emerson</cite></a> (<a href="/staff/justin-emerson/contact/" title="Justin Emerson contact page">contact</a>), <a rel="author" href="/staff/case-keefer/" title="Case Keefer staff page" itemprop="author"><cite>Case Keefer</cite></a> (<a href="/staff/case-keefer/contact/" title="Case Keefer contact page">contact</a>)</p> <p class="bypubdate" itemprop="datePublished">Monday, Sept. 23, 2019 | 2 a.m.</p> <div class="inline inline-audioclips inline-right"> <h6><a href="/podcasts/vegas-golden-podcast/">Vegas Golden Podcast</a></h6> <div class="inline-content"> <h4><a href="/podcasts/vegas-golden-podcast/2019/sep/23/player-day-shea-theodore/">A player per day: Shea Theodore</a></h4> <div id="flashcontent"> <ul> <li class="audioStory"> <div id="audioclip7223092321">  </div> <script type="text/javascript">
    if (typeof window['MooTools'] !== "undefined") {
        window.addEvent('domready', function(){
            if (Browser.chrome || Browser.safari || Browser.ie9) {
                var html5player = new Element("audio", {
                    'controls': 'controls',
                    'preload': 'auto',
                    'autobuffer': '',
                    src: 'https://video.lasvegassun.com/media/audio/2019/09/20/vgktheo.mp3'
                });
                $("audioclip7223092321").empty();
                $("audioclip7223092321").adopt(html5player);
            } else {
                var so7223092321 = new Swiff("//asset.lasvegassun.com/media/assets/swf/audio_clip_1.2.swf", {
                    width: 180,
                    height: 20,
                    container: $('audioclip7223092321'),
                    params: {
                        bgcolor: ''
                    },
                    vars: {
                        
                        audiopath: 'https://video.lasvegassun.com/media/audio/2019/09/20/vgktheo.mp3'
                    }
                });
            }
        });
    } else {
        jQuery(document).ready(function(){
            if (ie9hasIssues === true) {
                // Does not support media properly, must use html5 raw versions, or flash.
            } else {
                $.getScript('//api.html5media.info/1.1.5/html5media.min.js');
            }
            var html5player = $('<audio/>', {
                'controls': 'controls',
                'preload': 'auto',
                'autobuffer': '',
                'src': 'https://video.lasvegassun.com/media/audio/2019/09/20/vgktheo.mp3'
            });
            $("#audioclip7223092321").empty();
            $("#audioclip7223092321").append(html5player);
        });
    }
</script> </li> </ul> </div> <p>Justin Emerson and Case Keefer continue their preseason series looking at every player on the Vegas Golden Knights' roster with Shea Theodore</p> </div> </div> <p>Welcome to the "A player per day" series from Vegas Golden Podcast.</p> <p>Throughout the preseason, the <em>Las Vegas Sun's </em>Vegas Golden Knights podcast will go through the entire roster with short episodes previewing every player, released every weekday.</p> <p>It will feature talk from assistant sports editor Case Keefer and Golden Knights reporter Justin Emerson on the player's 2018-19 campaign, expectations on the coming season as well as a future prop bet.</p> <p>Today’s episode is on Shea Theodore, the defenseman who could take a big step this season. Theodore showed flashes of reaching elite levels last year, and with a season-long partner and some expanded power-play responsibilities, this might be the season Theodore jumps into hockey’s inner circle of top defensemen.</p> <p>Check it out to the side and find all the past episodes <a href="https://lasvegassun.com/podcasts/vegas-golden-podcast/">here</a>.</p> <div class="clear10"></div> </div>  <div class="articletoolset"> <div class="buttonize floatLeftMarginRight col-4 alignCenter"><a href="#disqus_thread"><span class="disqus-comment-count" data-disqus-identifier="1-1-S2206563">0</span></a></div>  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2019/sep/23/vgk-previewing-shea-theodore-golden-knights-season/',
                title: 'Vegas Golden Podcast: Previewing Shea Theodores upcoming season',
                description: 'Welcome to the &quot;A player per day&quot; series from Vegas Golden Podcast. ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Vegas Golden Podcast: Previewing Shea Theodores upcoming season."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div id="linking-here-links"></div> <div id="disqus_thread"> <h3>Join the Discussion:</h3> <p class="explainer"><a href="/news/2013/jul/19/new-commenting-system-comes-lasvegassuncom-makes-p/">Check this out</a> for a full explanation of our conversion to the LiveFyre commenting system and instructions on how to sign up for an account.</p> <p class="explainer floatRight"><a href="/about/useragreement/" class="alignRight">Full comments policy</a></p> </div> <script>

var disqus_config = function () {
this.page.url = 'https://lasvegassun.com/news/2019/sep/23/vgk-previewing-shea-theodore-golden-knights-season/';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = "1-1-S2206563";
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://las-vegas-sun.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>  </div>  <script type="text/javascript">
    if (! _sf_async_config){
        var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};
    }
    _sf_async_config.path = "/news/2019/sep/23/vgk-previewing-shea-theodore-golden-knights-season/";
</script> <aside> <div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script> <div id="taboola-below-article-text-links"></div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'hybrid-text-links-a',
    container: 'taboola-below-article-text-links',
    placement: 'Below Article Text Links',
    target_type: 'mix'
  });
</script> </aside> </div>  <aside id="colB"> <div id="ad-colB-1" class="colB-module"> <div class="ad_300">  <div class="bigblockAd"></div> </div> </div> <div id="socialSidebar" class="colB-module"> <h3 class="sectionHeader">Connect with Us</h3> <ul class="floatRight"> <li class="floatLeft" id="fbIcon"><a href="//facebook.com/lasvegassun/">Facebook</a></li> <li class="floatLeft" id="twIcon"><a href="https://twitter.com/lasvegassun">Twitter</a></li> <li class="floatLeft" id="gpIcon"><a href="https://plus.google.com/u/0/111968411857956994582">Google+</a></li> <li class="floatLeft marginTop2 clear" id="igIcon"><a href="https://www.instagram.com/lasvegassun/">Instagram</a></li> <li class="floatLeft marginTop2" id="etIcon"><a href="https://lasvegassun.com/newsletter/">Email Edition</a></li> <li class="floatLeft marginTop2" id="rsIcon"><a href="/rss/">RSS</a></li> </ul> </div> <div class="colB-module" id="ae-sidebar" data-vr-zone="Scene in Las Vegas"> <h2 class="sectionHeader"><a href="/ae/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo">Scene in Las Vegas</a></h2> <ul> <li class="first" data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/entertainment/2019/sep/20/jerry-seinfeld-colosseum-caesars-palace-las-vegas/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Comedy:</strong> Jerry Seinfeld returns to the Colosseum</a></h4> <a href="https://lasvegasmagazine.com/entertainment/2019/sep/20/jerry-seinfeld-colosseum-caesars-palace-las-vegas/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2019/09/22/jseincol_aetease_r322x203.jpg?0f3fb71f894cf54afe594829d5dbc18597e05821" alt="Comedy" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/entertainment/2019/sep/13/zumanity-new-york-new-york-cirque-du-soleil/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Shows:</strong> Exotic performance at New York-New York</a></h4> <a href="https://lasvegasmagazine.com/entertainment/2019/sep/13/zumanity-new-york-new-york-cirque-du-soleil/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2019/09/22/zujamison_aetease_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Shows" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegassun.com/news/2019/sep/22/strip-for-locals-cosmopolitan-block-16-food-hall/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Food:</strong> One year of food hall fun at Cosmo</a></h4> <a href="https://lasvegassun.com/news/2019/sep/22/strip-for-locals-cosmopolitan-block-16-food-hall/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2019/09/23/cosmorib_aetease_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Food" /></a> </li> </ul> </div> <div id="sidebarGalleries" class="colB-module" data-vr-zone="Featured Galleries Sidebar"> <h2 class="sectionHeader"><a href="/photos/">Featured Galleries</a></h2> <div id="leadGallery" data-vr-contentbox=""> <a href="/photos/galleries/2019/sep/21/20190921_lvw_LIB_Saturday_yc_web/"><img src="//photos.lasvegassun.com/media/img/photos/2019/09/22/20190921_lvw_lib_saturday_yc43_r320x213.jpg?7d8b62bd5d194fbe94855e8d8f3b1514080758b8" alt="Life Is Beautiful Festival, Day Two" class="thumb" /></a> <h3><a href="/photos/galleries/2019/sep/21/20190921_lvw_LIB_Saturday_yc_web/">Life Is Beautiful Festival, Day&nbsp;Two</a></h3> </div> <ul class="galleryList"> <li data-vr-contentbox=""> <a href="/photos/galleries/2019/sep/21/life-is-beautiful-2019-day-1/"><img src="//photos.lasvegassun.com/media/img/photos/2019/09/21/20190920_LVW_LIB_Day1_002_r156x103.jpg?7139f681eca5085755b677a98a93b2686b8d6512" alt="Life Is Beautiful 2019 DAY 1" class="thumb" /></a> <h3><a href="/photos/galleries/2019/sep/21/life-is-beautiful-2019-day-1/">Life Is Beautiful 2019 DAY&nbsp;1</a></h3> </li> <li class="endRow" data-vr-contentbox=""> <a href="/photos/galleries/2019/sep/20/20190920_sun_area51_wvweb/"><img src="//photos.lasvegassun.com/media/img/photos/2019/09/21/20190920_sun_STORM_AREA_51_wv_selects10_r156x103.jpg?7139f681eca5085755b677a98a93b2686b8d6512" alt="Storm Area 51" class="thumb" /></a> <h3><a href="/photos/galleries/2019/sep/20/20190920_sun_area51_wvweb/">Storm Area&nbsp;51</a></h3> </li> </ul> <p class="gotolink floatRight"><a href="/photos/" title="More photos">More photos &raquo;</a></p> </div> <div class="colB-module"> <div id="OpEdSidebar" class="withAd"> <div id="module-apnews"> <h2 class="sectionHeader"><a href="/news/apnews">AP Headlines</a></h2> <ul class="storyList"></ul> <div class="tempList hidden"></div> <script type="text/javascript">function getAPStories(e){$.ajaxSetup({cache:!0});$("#module-apnews .storyList").isOnScreen()&&moduleLoadState===loadingStates.UNLOADED&&(moduleLoadState=loadingStates.LOADING,$("#module-apnews .storyList").html("Loading AP Stories...").load(e+" #APstoryList .storywrapper",function(){moduleLoadState=loadingStates.LOADED,$("#module-apnews .tempList").append($("#APstoryList .storywrapper")),$("#module-apnews .tempList .storywrapper").appendTo($("#module-apnews .storyList")),$("#module-apnews .storyList .storywrapper .teaser").remove(),$("#module-apnews .storyList .storywrapper").slice(7).remove(),$("#module-apnews .tempList").remove()}))}var loadingStates={UNLOADED:0,LOADING:1,LOADED:2},moduleLoadState=loadingStates.UNLOADED;isIE?jQuery(window).scroll(function(){getAPStories("/news/apnews/")}):jQuery(document).scroll(function(){getAPStories("/news/apnews/")});</script> </div> <div id="ad-blog-skyscraper"> <div class="ad_160">  <div class="skyscraperAd"></div> </div> </div> </div> </div>  <div class="colB-module"> <div id="calendarWidget"> <h2 class="sectionHeader"><a href="/events/" title="Calendar">Calendar</a></h2> <div id="bestBets" class="mootabs"> <ul class="mootabs_title"> <li title="day23"><a href="#day23">23 <span>Mon</span></a></li><li title="day24"><a href="#day24">24 <span>Tue</span></a></li><li title="day25"><a href="#day25">25 <span>Wed</span></a></li><li title="day26"><a href="#day26">26 <span>Thu</span></a></li><li title="day27" class="last"><a href="#day27">27 <span>Fri</span></a></li> </ul> <div id="day23" class="mootabs_panel"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2019/sep/23/51793/"><img src="//media.lasvegasweekly.com/img/events/2019/04/AeroEvent_r60x60.jpeg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Aerosmith: Deuces Are Wild" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2019/sep/23/51793/" title="Aerosmith: Deuces Are Wild" itemprop="url">Aerosmith: Deuces Are Wild</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Park Theater</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/ongoing/30647/"><img src="//media.lasvegasweekly.com/img/events/2019/05/1559078267391_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Penn &amp; Teller " itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/ongoing/30647/" title="Penn &amp; Teller " itemprop="url">Penn &amp; Teller </a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">The Rio All-Suite Hotel and Casino </span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/104/"><img src="//media.lasvegasweekly.com/img/events/2017/12/crazy1511821245045_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Crazy Girls" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/104/" title="Crazy Girls" itemprop="url">Crazy Girls</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Planet Hollywood Resort and Casino</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2019/sep/23">All events on Monday &raquo;</a></p> </div> <div id="day24" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2019/sep/24/51752/"><img src="//media.lasvegasweekly.com/img/events/2019/04/xtinapho_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Christina Aguilera: The Xperience" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2019/sep/24/51752/" title="Christina Aguilera: The Xperience" itemprop="url">Christina Aguilera: The Xperience</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Planet Hollywood</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2019/sep/23/52457/"><img src="//media.lasvegasweekly.com/img/events/2019/09/dannybevins600x730_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Danny Bevins" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2019/sep/23/52457/" title="Danny Bevins" itemprop="url">Danny Bevins</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Brad Garrett&#39;s Comedy Club </span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2019/sep/24/51917/"><img src="//media.lasvegasweekly.com/img/events/2016/rod-stewart-the-hits_11-23-09_34_540a01c1c0196_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Rod Stewart" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2019/sep/24/51917/" title="Rod Stewart" itemprop="url">Rod Stewart</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">The Colosseum</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2019/sep/24">All events on Tuesday &raquo;</a></p> </div> <div id="day25" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2019/sep/25/52414/"><img src="//media.lasvegasweekly.com/img/events/2019/09/69794881_2925843000764900_3577516464019603456_n_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="December Avenue &amp; Juan Karlos" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2019/sep/25/52414/" title="December Avenue &amp; Juan Karlos" itemprop="url">December Avenue &amp; Juan Karlos</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Fremont Country Club</span></span> | 6 p.m. to 11 p.m.</p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2019/sep/25/51656/"><img src="//media.lasvegasweekly.com/img/events/2019/02/Carlos-Santana-Press-Image-Crop-3-1200x632_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="An Intimate Evening with Santana" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2019/sep/25/51656/" title="An Intimate Evening with Santana" itemprop="url">An Intimate Evening with Santana</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">House of Blues </span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2019/sep/25/52416/"><img src="//media.lasvegasweekly.com/img/events/2019/09/live-music_1_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Ryan Whyte Maloney" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2019/sep/25/52416/" title="Ryan Whyte Maloney" itemprop="url">Ryan Whyte Maloney</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Gilley&#39;s BBQ</span></span> | 9 p.m. to midnight</p> </li> </ul> <p class="gotolink"><a href="/events/2019/sep/25">All events on Wednesday &raquo;</a></p> </div> <div id="day26" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2019/sep/23/51793/"><img src="//media.lasvegasweekly.com/img/events/2019/04/AeroEvent_r60x60.jpeg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Aerosmith: Deuces Are Wild" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2019/sep/23/51793/" title="Aerosmith: Deuces Are Wild" itemprop="url">Aerosmith: Deuces Are Wild</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Park Theater</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2019/sep/26/52473/"><img src="//media.lasvegasweekly.com/img/events/2019/09/HOBLV_RANCID_1024X686_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Rancid" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2019/sep/26/52473/" title="Rancid" itemprop="url">Rancid</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">House of Blues </span></span> | 5:30 p.m. to 11 p.m.</p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2019/sep/26/52496/"><img src="//media.lasvegasweekly.com/img/events/2019/09/1567540268912_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Todd Glass" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2019/sep/26/52496/" title="Todd Glass" itemprop="url">Todd Glass</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Jimmy Kimmel&#39;s Comedy Club</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2019/sep/26">All events on Thursday &raquo;</a></p> </div> <div id="day27" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2019/sep/27/51910/"><img src="//media.lasvegasweekly.com/img/events/2017/12/Sein_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Jerry Seinfeld" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2019/sep/27/51910/" title="Jerry Seinfeld" itemprop="url">Jerry Seinfeld</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">The Colosseum</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <h4><a href="//lasvegasweekly.com/events/2019/sep/27/52369/" title="Jefferson Starship" itemprop="url">Jefferson Starship</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Golden Nugget Hotel &amp; Casino</span></span> | 8 p.m. to 11 p.m.</p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2019/sep/27/51996/"><img src="//media.lasvegasweekly.com/img/events/2019/06/55-og_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="We Are Two Different People Tour, tarring Danny Gonzales and Drew Gooden, Ft. Kurtis Conner" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2019/sep/27/51996/" title="We Are Two Different People Tour, tarring Danny Gonzales and Drew Gooden, Ft. Kurtis Conner" itemprop="url">We Are Two Different People Tour, tarring Danny Gonzales and Drew Gooden, Ft. Kurtis Conner</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Brooklyn Bowl</span></span> | 7:30 p.m. to 10 p.m.</p> </li> </ul> <p class="gotolink"><a href="/events/2019/sep/27">All events on Friday &raquo;</a></p> </div> </div> <div class="ad_calendar">  <div class="calendarboardAd"></div> </div> </div> </div> <div class="varWrapper"> <div class="varContainer"> <div class="ad_300">  <div class="blockAd"></div> </div> </div> </div> </aside>  <div class="clearfix"></div> </div>  <div id="adwords1"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> <div id="footercontainer" itemscope itemtype="https://schema.org/WPFooter"> <ul id="menu-footerNav" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/news/" itemprop="name url">News</a></li> <li><a href="/ae/" itemprop="name url">Entertainment</a></li> <li><a href="/news/opinion/" itemprop="name url">Opinion</a></li> <li><a href="/news/sports/" itemprop="name url">Sports</a></li> <li><a href="/news/politics/" itemprop="name url">Politics</a></li> <li><a href="https://vegasinc.lasvegassun.com/">Vegas INC - Business</a></li> <li><a href="/news/us-world/" itemprop="name url">U.S. &amp; World</a></li> <li class="last"><a href="/todays-paper/" itemprop="name url">Today's Paper</a></li> </ul> <dl id="sun-footer-description"> <dt><a href="/index.html"><img src="//asset.lasvegassun.com/media/assets/images/global/sun-footer-logo.png" alt="Las Vegas Sun" title="Las Vegas Sun" /></a></dt> <dd>Locally owned and independent since 1950; Winner of the <a href="/news/2009/apr/21/sun-wins-pulitzer-prize/" itemprop="award">Pulitzer Prize for Public Service</a>, <a href="/awards/web/" itemprop="award">best news website in the nation</a> &amp; <a href="/news/2010/dec/22/sun-wins-national-media-award-telling-story-gambli/" itemprop="award">DuPont Award for broadcast journalism</a></dd> </dl> <div id="footerBottom"> <ul class="GreenspunPubs" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/about/" itemprop="name url">About Us</a></li> <li><a href="/staff/" itemprop="name url">Contact Us</a></li> <li><a href="/advertising/" itemprop="name url">Advertising</a></li> <li><a href="/about/faq/" itemprop="name url">FAQ</a></li> <li><a href="/about/useragreement/" itemprop="name url">User Agreement</a></li> <li><a href="/awards/" itemprop="name url">Awards</a></li> <li><a href="/twitter/" itemprop="name url">Twitter</a></li> <li><a href="https://www.facebook.com/lasvegassun">Facebook</a></li> <li><a href="https://plus.google.com/u/0/111968411857956994582" rel="publisher">Google+</a></li>  <li><a href="/rss/" itemprop="name url">RSS</a></li> <li class="last"><a href="https://m.lasvegassun.com/" class="fullSiteLink" rel="nofollow">Mobile</a></li> </ul> <ul class="GreenspunPubs second"> <li><a href="https://gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="https://vegasinc.lasvegassun.com">Vegas Inc</a></li> <li><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li>  <li class="last"><a href="https://lasvegasmagazine.com">Las Vegas Magazine</a></li> </ul> <p class="footer">&copy; Las Vegas Sun, <span itemprop="copyrightYear">2019</span>, All Rights Reserved</p> </div>  <div class="publisherLocation" itemscope itemtype="https://schema.org/Organization" itemprop="publisher copyrightHolder"> <div itemscope itemtype="https://schema.org/PostalAddress" itemprop="location"> <a href="https://lasvegassun.com/index.html" itemprop="url"><span itemprop="name">Las Vegas Sun</span></a> <span itemprop="streetAddress">2275 Corporate Circle, Ste. 300 </span> <span itemprop="addressLocality">Henderson</span>, <span itemprop="addressRegion">NV</span> <span itemprop="postalCode">89074</span> </div> </div> <div class="oopAd"></div> </div>  <div id="bottom-bar-container">  <div class="powerbarAd"></div> </div> </div>  </div>  <script type="text/javascript">
    
    
        
        _sf_async_config.authors = 'Justin Emerson Case Keefer';
        
    
!function(){function t(){window._sf_endpt=(new Date).getTime(),window._sf_loadTime=window._sf_endpt-window._sf_startpt;var t=document.createElement("script");t.setAttribute("language","javascript"),t.setAttribute("type","text/javascript"),t.setAttribute("src",("https:"==document.location.protocol?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js"),document.body.appendChild(t),ga("send",{hitType:"timing",timingCategory:"Page",timingVar:"Loaded",timingLabel:"Number of Milliseconds to Load the Page",timingValue:window._sf_loadTime,nonInteraction:!0})}var a=window.onload;window.onload="function"!=typeof window.onload?t:function(){a(),t()}}(); </script> <script type="text/javascript">function downloadJSAtOnload(){var d=document.createElement("script");d.src="//assets.pinterest.com/js/pinit.js",document.body.appendChild(d)}window.addEventListener?window.addEventListener("load",downloadJSAtOnload,!1):window.attachEvent?window.attachEvent("onload",downloadJSAtOnload):window.onload=downloadJSAtOnload;</script> <script>!function(){var t=document,e=t.getElementsByTagName("head")[0],a=t.createElement("script"),d="https:"==document.location.protocol?"https://":"http://";a.type="text/javascript",a.async=!0,a.src=d+"s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js",e.appendChild(a)}();</script> <script type="text/javascript">jQuery(document).ready(function(){ var username=$.cookie("username");if(null===username){var usernameElements=$('a[title="User profile"]');usernameElements.length>0&&$.cookie("username",usernameElements[0].get("text"),{expires:30})}
        
        showStoryAd();
        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 10,
            footerElement: $("#adwords1"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });

var trackTab=function(t){return function(a,e){ga("send",{hitType:"event",eventCategory:t,eventAction:e.newTab[0].innerText.toLowerCase().trim(),eventLabel:window.location.pathname,eventValue:0,nonInteraction:!0})}};$("#mediaTabs.tabs").length&&$("#mediaTabs.tabs").tabs({active:0,activate:trackTab("GalleryGroupTab")}),$("#outside-nv.mootabs").length&&$("#outside-nv.mootabs").tabs({active:0,activate:trackTab("USWorldTab")}),$("#mostReadTabs.mootabs").length&&$("#mostReadTabs.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")}),$("#bestBets.mootabs").length&&$("#bestBets.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")});$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("photostripAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"),$.ajax({url:"//asset.lasvegassun.com/media/assets/js/srcdoc-polyfill-0.1.1.min.js",dataType:"script",cache:!0}); });jQuery(window).load(function(){ $("body").renderAd("pencilAd"),$("body").renderAd("skinAd"),$("body").renderAd("oopAd");});</script> <script type="text/javascript">deferredScrolls = (function(){$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"); });isIE?jQuery(window).scroll(function(){deferredScrolls()}):jQuery(document).scroll(function(){deferredScrolls()});</script>  <script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),o.push=o,o.loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","798813320263950"),fbq("track","PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1" alt=""/></noscript>   <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'lxQ_Ypfz1kBB8gnX-7YBjw');</script> </body>
</html>
