<!DOCTYPE html>
<html prefix="og: //ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/news/2021/may/27/circa-sports-to-guarantee-10-million-for-its-nfl-c/" lang="en">
<head prefix="fb: //ogp.me/ns/fb#">
<meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta name="y_key" content="33c272341f5beade" /> <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew" /> <meta property="twitter:account_id" content="12055942" /> <meta name="news_keywords" content="News,Sports,Sports Betting,Gambling ,Gaming,Circa" /> <meta name="description" content="Circa Sports has upped its football handicapping game again." /> <meta property="vr:type" content="text" />  <meta property="og:site_name" content="Las Vegas Sun" /> <meta property="og:url" content="https://lasvegassun.com/news/2021/may/27/circa-sports-to-guarantee-10-million-for-its-nfl-c/" /> <meta property="og:title" content="Circa Sports to guarantee $10 million for its NFL handicapping contests" /> <meta property="og:image" content="https://media.lasvegassun.com/media/img/photos/2020/10/28/1027_sun_CircaOpening32_t600.JPG?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta property="og:description" content="Circa Sports has upped its football handicapping game again." /> <meta property="fb:app_id" content="112951308742607" /> <meta name="twitter:card" content="summary" /> <meta name="twitter:image" content="https://media.lasvegassun.com/media/img/photos/2020/10/28/1027_sun_CircaOpening32_t600.JPG?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta name="twitter:site" content="@LasVegasSun" /> <meta name="twitter:creator" content="@@bryanhorwath" /> <meta property="article:author" content="https://lasvegassun.com/staff/bryan-horwath/" /> <meta property="article:published_time" content="2021-05-27T08:53" /> <link rel="image_src" href="//media.lasvegassun.com/media/img/photos/2020/10/28/1027_sun_CircaOpening32_t378.JPG?42670983c634e7c20626cc4856c543752c0d8b2f" />    <meta name="twitter:site" content="@LasVegasSun" /> <meta name="twitter:card" content="summary_large_image"> <meta property="og:type" content="article" /> <meta name="twitter:creator" content="@@bryanhorwath" /> <meta property="article:author" content="https://lasvegassun.com/staff/bryan-horwath/" /> <title>Circa Sports to guarantee $10 million for its NFL handicapping contests - Las Vegas Sun Newspaper </title> <link rel="shortcut icon" href="//assets.lasvegassun.com/media/assets/images/favicon.ico" /> <link rel="apple-touch-icon-precomposed" href="//assets.lasvegassun.com/media/assets/images/apple-touch-icon-precomposed.png" /> <link href='//fonts.googleapis.com/css?family=Changa+One:400italic,400%7CCabin:400,700%7CCabin+Condensed:400,700' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="//assets.lasvegassun.com/media/assets/css/sun-html5-print.css" type="text/css" id="printCss" media="print"> <link href="//assets.lasvegassun.com/media/assets/css/main-1586391427375.css" type="text/css" rel="stylesheet" media="screen"> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/thirdparty-1586497282550.js"></script> <script>
//reload function
function onLoginSuccess() {
tp.offer.close();
//location.reload();
}
//adblocker check
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
//now for the composer stuff
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setCloudflareWorkerUrl', 'https://auth.lasvegassun.com']);
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setCxenseSiteId", "1139723673863239195"])
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
tp.push(['addHandler', 'loginSuccess', onLoginSuccess]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> <script>
        tp.push(['setCustomVariable', 'tags', 'news sports sports-betting gambling gaming circa']);
        // Also setting tags
        tp.push(['setTags', ['news, sports, sports-betting, gambling, gaming, circa']]);
    </script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MPMCB37');</script>  <script type="text/javascript">jQuery.mobileRedirect('initialize');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18063311"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"//b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}();</script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//securepubads.g.doubleclick.net/tag/js/gpt.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(t,a)}(); 
        var AdTag = '/business/gaming';
</script> <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://apis.google.com/js/plusone.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();</script> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/variscroll.js"></script> <style type="text/css">
       div.article .bx-wrapper {margin-top: 40px;}
       div.article div.bx-wrapper ul {margin-left: 0px;}
    </style> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.min.js"></script> <script type="text/javascript">
        $("head").append("<link href='//assets.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.css' type='text/css' rel='stylesheet' />");
        $(document).ready(function(){
            $('.contents').bxSlider({
                adaptiveHeight: true,
                onSlideAfter: function($slideElement, oldIndex, newIndex){
                    _gaq.push(['_trackEvent', 'ContentSlider', 'Slide|'+newIndex, window.location.pathname, 0, true]);
                    __gaTracker('send', 'event', 'ContentSlider', 'Slide|'+newIndex, window.location.pathname, 0);
                }
            });
            $('.bx-controls').clone(true).addClass('bx-bottom-controls').appendTo('.bx-wrapper');
        });
    </script> <script>/* This should be an include in common/includes/ */
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        
        ga('create', 'UA-44593807-1', {'allowLinker': true, 'siteSpeedSampleRate': 3});
        ga('require', 'linker');
        ga('linker:autoLink', ['vegasinc.com', 'lasvegasweekly.com']);
        
        
    
    var ByLineValue = 'Bryan Horwath';
    ga('set', 'dimension1', ByLineValue);
ga('send', 'pageview');</script> <script type="text/javascript">var yttag=document.createElement("script");yttag.src="https://www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName("script")[0];firstScriptTag.parentNode.insertBefore(yttag,firstScriptTag);</script> <script type="text/javascript" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"></script>
</head>
<body>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MPMCB37"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div id="fb-root"></div> <script type="text/javascript">window.fbAsyncInit=function(){FB.init({appId:"112951308742607",status:!0,cookie:!0,xfbml:!0,oauth:!0}),FB.Event.subscribe("edge.create",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"like",socialTarget:e})}),FB.Event.subscribe("edge.remove",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"unlike",socialTarget:e})}),FB.Event.subscribe("message.send",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"send",socialTarget:e})})},function(e){var o,c="facebook-jssdk";e.getElementById(c)||((o=e.createElement("script")).id=c,o.async=!0,o.src="//connect.facebook.net/en_US/all.js",e.getElementsByTagName("head")[0].appendChild(o))}(document);</script> <div id="container"> <h6 class="textMasthead">Las Vegas Sun</h6> <div id="masthead" class="condensed"> <div id="folioDate"> <p class="timestamp">May 30, 2021 </p> <p class="folioUtils" style="float:left; margin-left:120px; position: inherit; width: 250px;">Currently: 77&deg; &mdash; <a href="/weather/" title="Weather">Complete forecast</a></p> <p id="tp-login-nav" class="timestamp" style="float:right; text-align:right; margin-right: 5px;"></p> <script>
    tp.push(["init", function() {
        var login = document.getElementById('tp-login-nav'),
            showLogin = function() {
                tp.user.showLogin({
                    loginSuccess: showLoggedIn
                });
            },
            showLoggedIn = function() {
                login.innerHTML = 'My Account';
                login.removeEventListener("click", showLogin);
                login.addEventListener("click", function() {
                    window.location.pathname = '/myaccount/';
                });
            };
        login.style.cursor = 'pointer';
        if (tp.user.isUserValid()) {
            showLoggedIn();
        } else {
            login.innerHTML = 'Login';
            login.addEventListener("click", showLogin);
        }
    }]);
</script> </div> <div id="nameplate"> <div id="nameplate-logo"> <a href="/" class="sun_logo">Las Vegas Sun</a> </div> <div id="ad-leaderboard"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> </div> <div id="mastermenu"> <div id="menu"> <div id="menu-container"> <ul id="SunNavMenu" class=""> <li id="News"><a href="/news/">News</a></li> <li id="Business"><a href="//vegasinc.lasvegassun.com/">Business</a></li> <li id="Sports"><a href="/news/sports/">Sports</a></li> <li id="Politics"><a href="/news/politics/">Politics</a></li> <li id="Opinion"><a href="/news/opinion/">Opinion</a></li> <li id="AE"><a href="/ae/">Entertainment</a></li> <li id="Events"><a href="https://lasvegasweekly.com/events/">Calendar</a></li> <li id="Health"><a href="/news/health/">Health</a></li> <li id="Podcasts"><a href="/podcasts/">Podcasts</a></li> <li id="AEWeekly"><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li> <li id="Sunday"><a href="/subscribe/">Subscribe</a></li> </ul> </div>  <div id="submenu" class="withAd"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'" /> <input class="button" type="submit" value="Search" /> </fieldset> </form> </div> <ul id="subnavigation"> <li><a href="https://vegasinc.lasvegassun.com/news/gaming/">Gaming</a></li> <li><a href="https://vegasinc.lasvegassun.com/subscribe/">Subscribe</a></li> <li><a href="https://vegasinc.lasvegassun.com/news/business/lists/">Lists</a></li> <li><a href="/citycenter/">CityCenter</a></li> <li><a href="//vegasinc.lasvegassun.com/news/2021/may/13/las-vegas-welcomes-back-trade-shows-with-tobacco-e/">Conventions</a></li> <li><a href="/business/contact/">Contact</a></li> </ul> </div>  </div> </div>  </div> <div id="main-container"> <div id="main" class=""> <div id="colA"> <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2021/may/27/circa-sports-to-guarantee-10-million-for-its-nfl-c/',
                title: 'Circa Sports to guarantee $10 million for its NFL handicapping contests',
                description: 'Circa Sports has upped its football handicapping game again.',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Circa Sports to guarantee $10 million for its NFL handicapping contests."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div class="article-wrapper"> <div class="story-header"> <h1 class="articlehed1" itemprop="headline">Circa Sports to guarantee $10 million for its NFL handicapping&nbsp;contests</h1> </div>  <div class="article" itemprop="articleBody"> <div id="leadPhoto" class="horizontal"> <img class="photograph" src="//media.lasvegassun.com/media/img/photos/2020/10/28/1027_sun_CircaOpening32_t653.JPG?214bc4f9d9bd7c08c7d0f6599bb3328710e01e7b" alt="Circa Opens in Downtown Las Vegas" title="Circa Opens in Downtown Las Vegas" /> <p class="credit"> <a href="/staff/steve-marcus/">Steve Marcus</a> </p> <p class="caption">People check out the three-story sportsbook during the opening of Circa in downtown Las Vegas Wednesday, Oct. 28,&nbsp;2020.</p> </div>  <p class="byline">By <a rel="author" href="/staff/bryan-horwath/" title="Bryan Horwath staff page" itemprop="author"><cite>Bryan Horwath</cite></a> (<a href="/staff/bryan-horwath/contact/" title="Bryan Horwath contact page">contact</a>)</p> <p class="bypubdate" itemprop="datePublished">Thursday, May 27, 2021 | 8:53 a.m.</p> <div class="inline link-list-inline inline-right"> <h4 class="header">Related Content</h4> <ul> <li><a href="https://lasvegassun.com/news/sports/betting/">More sports betting coverage</a></li> </ul> </div> <p>Circa Sports has upped its football handicapping game again.</p> <p>The Las Vegas-based sports betting brand from casino owner Derek Stevens on Thursday announced it has increased its guaranteed prize total to $10 million for its two popular pro football contests, Circa Millions III and Circa Survivor.</p> <p>The third annual Circa Millions contest will require players to pick five games against the spread each week of the NFL season.</p> <p>The cost to enter is $1,000 with 100% of fees slated to go back to contestants. The contest will guarantee $4 million in payouts, $1 million more than last season.</p> <p>Set for its second season in existence, the survivor contest, which will have a $6 million guaranteed payout, requires players to pick one team each week to win straight up, though the same team cannot be picked more than once.</p> <p>Entries for the survivor contest are also $1,000.</p> <p>“We’re excited about having Circa as the king of all football contests around the country,” Stevens said. “To guarantee $10 million, we’re putting some pressure on ourselves to see if we can get that many people to get to Las Vegas to sign up.”</p> <p>The NFL’s regular season, which will feature 17 games, is set to kickoff Sept. 9 when Tampa Bay hosts Dallas.</p> <div class="clear10"></div> </div>  <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2021/may/27/circa-sports-to-guarantee-10-million-for-its-nfl-c/',
                title: 'Circa Sports to guarantee $10 million for its NFL handicapping contests',
                description: 'Circa Sports has upped its football handicapping game again.',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Circa Sports to guarantee $10 million for its NFL handicapping contests."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div id="linking-here-links"></div> </div>  </div>  <aside id="colB"> <div id="ad-colB-1" class="colB-module"> <div class="ad_300">  <div class="bigblockAd"></div> </div> </div> <div id="socialSidebar" class="colB-module"> <h3 class="sectionHeader">Connect with Us</h3> <ul class="floatRight"> <li class="floatLeft" id="fbIcon"><a href="//facebook.com/lasvegassun/">Facebook</a></li> <li class="floatLeft" id="twIcon"><a href="https://twitter.com/lasvegassun">Twitter</a></li> <li class="floatLeft marginTop2 clear" id="igIcon"><a href="https://www.instagram.com/lasvegassun/">Instagram</a></li> <li class="floatLeft marginTop2" id="etIcon"><a href="https://lasvegassun.com/newsletter/">Email Edition</a></li> <li class="floatLeft marginTop2" id="rsIcon"><a href="/rss/">RSS</a></li> </ul> </div> <div class="colB-module" id="ae-sidebar" data-vr-zone="Scene in Las Vegas"> <h2 class="sectionHeader"><a href="/ae/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo">
Scene on the Sun</a></h2> <ul> <li class="first" data-vr-contentbox=""> <h4><a href="https://lasvegasweekly.com/nightlife/2021/may/27/your-las-vegas-memorial-day-weekend-party-guide/?_ga=2.68882387.316784014.1621218436-1871650381.1621218436?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Memorial Day 2021:</strong> Your entertainment guide</a></h4> <a href="https://lasvegasweekly.com/nightlife/2021/may/27/your-las-vegas-memorial-day-weekend-party-guide/?_ga=2.68882387.316784014.1621218436-1871650381.1621218436?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//media.lasvegassun.com/media/img/photos/2021/05/27/Screen_Shot_2021-05-27_at_9.07.09_AM_r322x203.png?0f3fb71f894cf54afe594829d5dbc18597e05821" alt="Memorial Day 2021" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegassun.com/news/2021/may/27/circa-sports-to-guarantee-10-million-for-its-nfl-c/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Circa Sports contest:</strong> $10 million in prize money</a></h4> <a href="https://lasvegassun.com/news/2021/may/27/circa-sports-to-guarantee-10-million-for-its-nfl-c/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//media.lasvegassun.com/media/img/photos/2021/05/27/Screen_Shot_2021-05-27_at_9.11.36_AM_r322x100.png?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Circa Sports contest" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasweekly.com/ae/2021/may/27/las-vegas-headliners-prepare-for-their-comeback/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Residency acts:</strong> Las Vegas headliners prepare for return</a></h4> <a href="https://lasvegasweekly.com/ae/2021/may/27/las-vegas-headliners-prepare-for-their-comeback/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//media.lasvegassun.com/media/img/photos/2021/05/27/Screen_Shot_2021-05-27_at_9.15.18_AM_r322x100.png?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Residency acts" /></a> </li> </ul> </div> <div id="sidebarGalleries" class="colB-module" data-vr-zone="Featured Galleries Sidebar"> <h2 class="sectionHeader"><a href="/photos/">Featured Galleries</a></h2> <div id="leadGallery" data-vr-contentbox=""> <a href="/photos/galleries/2021/may/28/20210528_sun_vgkwild_wvweb/"><img src="//media.lasvegassun.com/media/img/photos/2021/05/28/20210528sun_VGK_VS_WILD_selects_WV_065_r320x213.jpg?7d8b62bd5d194fbe94855e8d8f3b1514080758b8" alt="Vegas Golden Knights Beat Minnesota Wild, 6-2" class="thumb" /></a> <h3><a href="/photos/galleries/2021/may/28/20210528_sun_vgkwild_wvweb/">Vegas Golden Knights Beat Minnesota Wild,&nbsp;6-2</a></h3> </div> <ul class="galleryList"> <li data-vr-contentbox=""> <a href="/photos/galleries/2021/may/28/20210527_sun_wet_wvweb/"><img src="//media.lasvegassun.com/media/img/photos/2021/05/28/20210527_sun_WET_N_WILD_OPENS_selects_WV_045_r156x103.jpg?7139f681eca5085755b677a98a93b2686b8d6512" alt="Wet 'n' Wild Opens" class="thumb" /></a> <h3><a href="/photos/galleries/2021/may/28/20210527_sun_wet_wvweb/">Wet &#8216;n&#8217; Wild&nbsp;Opens</a></h3> </li> <li class="endRow" data-vr-contentbox=""> <a href="/photos/galleries/2021/may/28/0527_sun_LakeMeadWaterSafety/"><img src="//media.lasvegassun.com/media/img/photos/2021/05/27/0527_sun_Lake_MeadWaterSafety18_r156x103.JPG?7139f681eca5085755b677a98a93b2686b8d6512" alt="Water Safety at Lake Mead" class="thumb" /></a> <h3><a href="/photos/galleries/2021/may/28/0527_sun_LakeMeadWaterSafety/">Water Safety at Lake&nbsp;Mead</a></h3> </li> </ul> <p class="gotolink floatRight"><a href="/photos/" title="More photos">More photos &raquo;</a></p> </div> <div class="colB-module"> <div id="OpEdSidebar" class="withAd"> <div id="module-apnews"> <h2 class="sectionHeader"><a href="/news/apnews">AP Headlines</a></h2> <ul class="storyList"></ul> <div class="tempList hidden"></div> <script type="text/javascript">function getAPStories(e){$.ajaxSetup({cache:!0});$("#module-apnews .storyList").isOnScreen()&&moduleLoadState===loadingStates.UNLOADED&&(moduleLoadState=loadingStates.LOADING,$("#module-apnews .storyList").html("Loading AP Stories...").load(e+" #APstoryList .storywrapper",function(){moduleLoadState=loadingStates.LOADED,$("#module-apnews .tempList").append($("#APstoryList .storywrapper")),$("#module-apnews .tempList .storywrapper").appendTo($("#module-apnews .storyList")),$("#module-apnews .storyList .storywrapper .teaser").remove(),$("#module-apnews .storyList .storywrapper").slice(7).remove(),$("#module-apnews .tempList").remove()}))}var loadingStates={UNLOADED:0,LOADING:1,LOADED:2},moduleLoadState=loadingStates.UNLOADED;isIE?jQuery(window).scroll(function(){getAPStories("/news/apnews/")}):jQuery(document).scroll(function(){getAPStories("/news/apnews/")});</script> </div> <div id="ad-blog-skyscraper"> <div class="ad_160">  <div class="skyscraperAd"></div> </div> </div> </div> </div>  <div class="varWrapper"> <div class="varContainer"> <div class="ad_300">  <div class="blockAd"></div> </div> </div> </div> </aside>  <div class="clearfix"></div> </div>  <div id="adwords1"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> <div id="footercontainer" itemscope itemtype="//schema.org/WPFooter"> <ul id="menu-footerNav" itemscope itemtype="//schema.org/SiteNavigationElement"> <li><a href="/news/" itemprop="name url">News</a></li> <li><a href="/ae/" itemprop="name url">Entertainment</a></li> <li><a href="/news/opinion/" itemprop="name url">Opinion</a></li> <li><a href="/news/sports/" itemprop="name url">Sports</a></li> <li><a href="/news/politics/" itemprop="name url">Politics</a></li> <li><a href="//vegasinc.lasvegassun.com/">Vegas INC - Business</a></li> <li><a href="/news/us-world/" itemprop="name url">U.S. &amp; World</a></li> <li class="last"><a href="/todays-paper/" itemprop="name url">Today's Paper</a></li> </ul> <dl id="sun-footer-description"> <dt><a href="/"><img src="//assets.lasvegassun.com/media/assets/images/global/sun-footer-logo.png" alt="Las Vegas Sun" title="Las Vegas Sun" /></a></dt> <dd>Locally owned and independent since 1950; Winner of the <a href="/news/2009/apr/21/sun-wins-pulitzer-prize/" itemprop="award">Pulitzer Prize for Public Service</a>, <a href="/awards/web/" itemprop="award">best news website in the nation</a> &amp; <a href="/news/2010/dec/22/sun-wins-national-media-award-telling-story-gambli/" itemprop="award">DuPont Award for broadcast journalism</a></dd> </dl> <div id="footerBottom"> <ul class="GreenspunPubs" itemscope itemtype="//schema.org/SiteNavigationElement"> <li><a href="/about/" itemprop="name url">About Us</a></li> <li><a href="/staff/" itemprop="name url">Contact Us</a></li> <li><a href="/advertising/" itemprop="name url">Advertising</a></li> <li><a href="/about/faq/" itemprop="name url">FAQ</a></li> <li><a href="/about/useragreement/" itemprop="name url">User Agreement</a></li> <li><a href="/privacy-policy/" itemprop="name url">Privacy Policy</a></li> <li><a href="/awards/" itemprop="name url">Awards</a></li> <li><a href="/twitter/" itemprop="name url">Twitter</a></li> <li><a href="//www.facebook.com/lasvegassun">Facebook</a></li>  <li><a href="/rss/" itemprop="name url">RSS</a></li> <li class="last"><a href="//m.lasvegassun.com/" class="fullSiteLink" rel="nofollow">Mobile</a></li> </ul> <ul class="GreenspunPubs second"> <li><a href="//gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="//vegasinc.lasvegassun.com">Vegas Inc</a></li> <li><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li>  <li class="last"><a href="//lasvegasmagazine.com">Las Vegas Magazine</a></li> </ul> <p class="footer">&copy; Las Vegas Sun, <span itemprop="copyrightYear">2021</span>, All Rights Reserved</p> </div>  <div class="publisherLocation" itemscope itemtype="https://schema.org/Organization" itemprop="publisher copyrightHolder"> <div itemscope itemtype="//schema.org/PostalAddress" itemprop="location"> <a href="//lasvegassun.com/" itemprop="url"><span itemprop="name">Las Vegas Sun</span></a> <span itemprop="streetAddress">2275 Corporate Circle, Ste. 300 </span> <span itemprop="addressLocality">Henderson</span>, <span itemprop="addressRegion">NV</span> <span itemprop="postalCode">89074</span> </div> </div> <div class="oopAd"></div> </div>  <div id="bottom-bar-container">  <div class="powerbarAd"></div> </div> </div>  </div>  <script type="text/javascript">window.addEventListener("DOMContentLoaded",e=>{ga("send",{hitType:"timing",timingCategory:"Page",timingVar:"Loaded",timingLabel:"Number of Milliseconds to Load the Page",timingValue:window.performance.getEntriesByType("navigation")[0].duration,nonInteraction:!0})});</script> <script type="text/javascript">function downloadJSAtOnload(){var d=document.createElement("script");d.src="//assets.pinterest.com/js/pinit.js",document.body.appendChild(d)}window.addEventListener?window.addEventListener("load",downloadJSAtOnload,!1):window.attachEvent?window.attachEvent("onload",downloadJSAtOnload):window.onload=downloadJSAtOnload;</script> <script>!function(){var t=document,e=t.getElementsByTagName("head")[0],a=t.createElement("script"),d="https:"==document.location.protocol?"https://":"//";a.type="text/javascript",a.async=!0,a.src=d+"s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js",e.appendChild(a)}();</script> <script type="text/javascript">jQuery(document).ready(function(){ var username=$.cookie("username");if(null===username){var usernameElements=$('a[title="User profile"]');usernameElements.length>0&&$.cookie("username",usernameElements[0].get("text"),{expires:30})}
        
        showStoryAd();
        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 10,
            footerElement: $("#adwords1"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });

var trackTab=function(t){return function(a,e){ga("send",{hitType:"event",eventCategory:t,eventAction:e.newTab[0].innerText.toLowerCase().trim(),eventLabel:window.location.pathname,eventValue:0,nonInteraction:!0})}};$("#mediaTabs.tabs").length&&$("#mediaTabs.tabs").tabs({active:0,activate:trackTab("GalleryGroupTab")}),$("#outside-nv.mootabs").length&&$("#outside-nv.mootabs").tabs({active:0,activate:trackTab("USWorldTab")}),$("#mostReadTabs.mootabs").length&&$("#mostReadTabs.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")}),$("#bestBets.mootabs").length&&$("#bestBets.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")});$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("photostripAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"),$.ajax({url:"//assets.lasvegassun.com/media/assets/js/srcdoc-polyfill-0.1.1.min.js",dataType:"script",cache:!0}); });jQuery(window).load(function(){ $("body").renderAd("pencilAd"),$("body").renderAd("skinAd"),$("body").renderAd("oopAd");});</script> <script type="text/javascript">deferredScrolls = (function(){$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"); });isIE?jQuery(window).scroll(function(){deferredScrolls()}):jQuery(document).scroll(function(){deferredScrolls()});</script>  <script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),o.push=o,o.loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","798813320263950"),fbq("track","PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1" alt=""/></noscript>   <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'lxQ_Ypfz1kBB8gnX-7YBjw');</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6577602069435ee5","token":"9aea8e0fac11414e933562820418265c","version":"2021.5.2","si":10}'></script>
</body>
</html>
