<!DOCTYPE html>
<html prefix="og: //ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/news/2022/jan/02/thank-you-senator-for-everything/" lang="en">
<head prefix="fb: //ogp.me/ns/fb#">
<meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta name="y_key" content="33c272341f5beade" /> <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew" /> <meta property="twitter:account_id" content="12055942" /> <meta name="news_keywords" content="Opinion" /> <meta name="description" content="The year 2021 — I think we can all agree — while better than 2020, was not a very good year either, mostly because of the unrelenting COVID-19 attack on the world. It got decidedly worse on Dec. 28 ..." /> <meta property="vr:type" content="text" />  <meta property="og:site_name" content="Las Vegas Sun" /> <meta property="og:url" content="https://lasvegassun.com/news/2022/jan/02/thank-you-senator-for-everything/" /> <meta property="og:title" content="Thank you, Senator. For everything." /> <meta property="og:image" content="https://media.lasvegassun.com/media/img/photos/2010/11/02/ReidVictory03_t1200.jpg?a58a258a4dac404905303588401680fdf3ee23e4" /> <meta property="og:description" content="The year 2021 — I think we can all agree — while better than 2020, was not a very good year either, mostly because of the unrelenting COVID-19 attack on the world. It got decidedly worse on Dec. 28 ..." /> <meta property="fb:app_id" content="112951308742607" /> <meta name="twitter:card" content="summary" /> <meta name="twitter:image" content="https://media.lasvegassun.com/media/img/photos/2010/11/02/ReidVictory03_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta name="twitter:site" content="@LasVegasSun" /> <meta property="article:author" content="https://lasvegassun.com/staff/brian-greenspun/" /> <meta property="article:published_time" content="2022-01-02T02:00" /> <link rel="image_src" href="//media.lasvegassun.com/media/img/photos/2010/11/02/ReidVictory03_t1200.jpg?a58a258a4dac404905303588401680fdf3ee23e4" />    <meta name="twitter:site" content="@LasVegasSun" /> <meta name="twitter:card" content="summary_large_image"> <meta property="og:type" content="article" /> <meta property="article:author" content="https://lasvegassun.com/staff/brian-greenspun/" /> <title>Thank you, Senator. For everything. - Las Vegas Sun Newspaper </title> <link rel="shortcut icon" href="//assets.lasvegassun.com/media/assets/images/favicon.ico" /> <link rel="apple-touch-icon-precomposed" href="//assets.lasvegassun.com/media/assets/images/apple-touch-icon-precomposed.png" /> <link href='//fonts.googleapis.com/css?family=Changa+One:400italic,400%7CCabin:400,700%7CCabin+Condensed:400,700' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="//assets.lasvegassun.com/media/assets/css/sun-html5-print.css" type="text/css" id="printCss" media="print"> <link href="//assets.lasvegassun.com/media/assets/css/main-1586391427375.css" type="text/css" rel="stylesheet" media="screen"> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/thirdparty-1586497282550.js"></script> <script>
//reload function
function onLoginSuccess() {
tp.offer.close();
//location.reload();
}
//adblocker check
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
//now for the composer stuff
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setCloudflareWorkerUrl', 'https://auth.lasvegassun.com']);
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setCxenseSiteId", "1139723673863239195"])
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
tp.push(['addHandler', 'loginSuccess', onLoginSuccess]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> <script>
        tp.push(['setCustomVariable', 'tags', 'opinion']);
        // Also setting tags
        tp.push(['setTags', ['opinion']]);
    </script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MPMCB37');</script>   <script async src="https://www.googletagmanager.com/gtag/js?id=G-04RV5RCRPZ"></script> <script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  //gtag('config', 'G-04RV5RCRPZ');
</script>  <script>
  if (/Mobi|Android/i.test(navigator.userAgent) && !window.location.host.startsWith('m.')) {
	//alert(window.location.hostname);
	window.location.hostname = 'm.' + window.location.hostname;
  }
</script>  <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18063311"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"//b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}();</script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//securepubads.g.doubleclick.net/tag/js/gpt.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(t,a)}(); 
    var AdTag = '/opinion/story';
</script> <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://apis.google.com/js/plusone.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();</script> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/variscroll.js"></script> <style type="text/css">
       div.article .bx-wrapper {margin-top: 40px;}
       div.article div.bx-wrapper ul {margin-left: 0px;}
    </style> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.min.js"></script> <script type="text/javascript">
        $("head").append("<link href='//assets.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.css' type='text/css' rel='stylesheet' />");
        $(document).ready(function(){
            $('.contents').bxSlider({
                adaptiveHeight: true,
                onSlideAfter: function($slideElement, oldIndex, newIndex){
                    _gaq.push(['_trackEvent', 'ContentSlider', 'Slide|'+newIndex, window.location.pathname, 0, true]);
                    __gaTracker('send', 'event', 'ContentSlider', 'Slide|'+newIndex, window.location.pathname, 0);
                }
            });
            $('.bx-controls').clone(true).addClass('bx-bottom-controls').appendTo('.bx-wrapper');
        });
    </script> <script>/* This should be an include in common/includes/ */
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        
        ga('create', 'UA-44593807-1', {'allowLinker': true, 'siteSpeedSampleRate': 3});
        ga('require', 'linker');
        ga('linker:autoLink', ['vegasinc.com', 'lasvegasweekly.com', 'lasvegasmagazine.com']);
        
        
    
    var ByLineValue = 'Brian Greenspun';
    ga('set', 'dimension1', ByLineValue);
ga('send', 'pageview');</script> <script type="text/javascript">var yttag=document.createElement("script");yttag.src="https://www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName("script")[0];firstScriptTag.parentNode.insertBefore(yttag,firstScriptTag);</script> <script type="text/javascript" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MPMCB37"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div id="fb-root"></div> <script type="text/javascript">window.fbAsyncInit=function(){FB.init({appId:"112951308742607",status:!0,cookie:!0,xfbml:!0,oauth:!0}),FB.Event.subscribe("edge.create",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"like",socialTarget:e})}),FB.Event.subscribe("edge.remove",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"unlike",socialTarget:e})}),FB.Event.subscribe("message.send",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"send",socialTarget:e})})},function(e){var o,c="facebook-jssdk";e.getElementById(c)||((o=e.createElement("script")).id=c,o.async=!0,o.src="//connect.facebook.net/en_US/all.js",e.getElementsByTagName("head")[0].appendChild(o))}(document);</script> <div id="container"> <h6 class="textMasthead">Las Vegas Sun</h6> <div id="masthead" class="condensed"> <div id="folioDate"> <p class="timestamp">April 11, 2022 </p> <p class="folioUtils" style="float:left; margin-left:120px; position: inherit; width: 250px;">Currently: 78&deg; &mdash; <a href="/weather/" title="Weather">Complete forecast</a></p> <p id="tp-login-nav" class="timestamp" style="float: right; text-align: right; margin-right: 5px;"> </p> <script>
tp.push(['init', function() {
        var login = document.getElementById('tp-login-nav'),
            showLogin = function() {
                tp.user.showLogin({
                    loginSuccess: showLoggedIn
                });
            },
            showLoggedIn = function() {
                login.innerHTML = 'My Account';
                login.removeEventListener("click", showLogin);
                login.addEventListener("click", function() {
                    window.location.pathname = '/myaccount/';
                });
            };
        login.style.cursor = 'pointer';
        if (tp.user.isUserValid()) {
            showLoggedIn();
        } else {
            login.innerHTML = 'Login';
            login.addEventListener("click", showLogin);
        }
    }]);
</script> </div> <div id="nameplate"> <div id="nameplate-logo"> <a href="/" class="sun_logo">Las Vegas Sun</a> </div> <div id="ad-leaderboard"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> </div> <div id="mastermenu"> <div id="menu"> <div id="menu-container"> <ul id="SunNavMenu" class=""> <li id="News"><a href="/news/">News</a></li> <li id="Business"><a href="//vegasinc.lasvegassun.com/">Business</a></li> <li id="Sports"><a href="/news/sports/">Sports</a></li> <li id="Politics"><a href="/news/politics/">Politics</a></li> <li id="Opinion"><a href="/news/opinion/">Opinion</a></li> <li id="AE"><a href="/ae/">Entertainment</a></li> <li id="Events"><a href="https://lasvegasweekly.com/events/">Calendar</a></li> <li id="Health"><a href="/news/health/">Health</a></li> <li id="Podcasts"><a href="/podcasts/">Podcasts</a></li> <li id="AEWeekly"><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li> <li id="Sunday"><a href="/subscribe/">Subscribe</a></li> </ul> </div>  <div id="submenu" class="withAd"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'" /> <input class="button" type="submit" value="Search" /> </fieldset> </form> </div> <ul id="subnavigation"> <li><a href="/news/sports/betting/">Betting</a></li> <li><a href="/news/las-vegas-raiders/">Las Vegas Raiders</a></li> <li><a href="/news/sports/unlv/">UNLV Sports</a></li> <li><a href="/news/las-vegas-recreational-marijuana-laws/">Marijuana Laws</a></li> <li><a href="/business/gaming/">Gaming</a></li> <li><a href="/news/sports/nhl/vgk/">Golden Knights</a></li> <li><a href="/news/opinion/smiths-world/">Smith's World</a></li> <li><a href="/news/coronavirus-las-vegas/">Coronavirus</a></li> <li><a href="//visitor.r20.constantcontact.com/manage/optin?v=0012UVvq9vDWuw26NdK6-VSo2a2RLPMa-KbMDZ0cvT7-2rB6LBbBMLpB7NgqPQDR_rHUry93nXXlsbgITrtazTFQh4ZuNR9905D2fjaOXHmaLA%3D" target="_blank" rel="noopener">Newsletter</a></li> </ul> </div>  </div> </div>  </div> <div id="main-container"> <div id="main" class=""> <div id="colA"> <div class="articletoolset" style="width: 30%; float: right; margin-top: 0px; margin-bottom: 20px;">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8" style="width: 180px;"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a>  <a class="addthis_button_compact"></a>  </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2022/jan/02/thank-you-senator-for-everything/',
                title: 'Thank you, Senator. For everything.',
                description: 'The year 2021 — I think we can all agree — while better than 2020, was not a very good year either, mostly because of the unrelenting COVID-19 attack on the world. It got decidedly worse on Dec. 28 ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Thank you, Senator. For everything.."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div class="article-wrapper"> <div class="story-header"> <p class="storyKicker">Where I&nbsp;Stand:</p> <h1 class="articlehed1" itemprop="headline">Thank you, Senator. For&nbsp;everything.</h1> </div>  <div class="article" itemprop="articleBody"> <div id="leadPhoto" class="horizontal"> <img class="photograph" src="//media.lasvegassun.com/media/img/photos/2010/11/02/ReidVictory03_t653.jpg?214bc4f9d9bd7c08c7d0f6599bb3328710e01e7b" alt="Image" /> <p class="credit"> <a href="/staff/steve-marcus/">Steve Marcus</a> </p> <p class="caption">Senate Majority Leader Harry Reid, with his wife Landra, gives a victory speech during a Democratic election party at Aria on Tuesday, Nov. 2,&nbsp;2010. </p> </div>  <p class="byline">By <a rel="author" href="/staff/brian-greenspun/" title="Brian Greenspun staff page" itemprop="author"><cite>Brian Greenspun</cite></a> (<a href="/staff/brian-greenspun/contact/" title="Brian Greenspun contact page">contact</a>)</p> <p class="bypubdate" itemprop="datePublished">Sunday, Jan. 2, 2022 | 2 a.m.</p> <div class="inline link-list-inline inline-right"> <h4 class="header">View more of the Sun's opinion section</h4> <ul> <li><a href="//lasvegassun.com/news/opinion/editorials/">Editorials - the Sun's viewpoint</a></li> <li><a href="//lasvegassun.com/news/opinion/columnists/">Columnists - local and syndicated writers</a></li> <li><a href="//lasvegassun.com/news/opinion/letters/">Letters to the editor - readers' views</a></li> <li><a href="//lasvegassun.com/contact/letters/">Write a letter to the editor</a></li> </ul> </div> <p class="wrp">The year was 1989. It was not a very good year.</p> <p class="wrp">That is the year my father, Hank Greenspun, passed away after a long fight against pancreatic cancer. It was an impossible disease to conquer back then, but Hank gave it all he had.</p> <p class="wrp">My dad was a giant in my eyes and in the esteem of millions of others who benefited from his singular belief in justice for all, especially for those who could not achieve it for themselves.</p> <p class="wrp">The year 2021 — I think we can all agree — while better than 2020, was not a very good year either, mostly because of the unrelenting COVID-19 attack on the world. It got decidedly worse on Dec. 28. That is the day a son of Nevada and our dear friend, Harry Reid, passed away.</p> <p class="wrp">He, too, succumbed to pancreatic cancer after a long and brave fight against the odds. He never quit either. Just like he never quit when it came to championing the underdog, those without a voice, those who needed justice.</p> <p class="wrp">There is very little I can add to the incredible outpouring from friends and admirers around the world, each with their own stories to tell about this magnificent man whose way-too-humble beginnings in Searchlight shaped a life of service — public service.</p> <p class="wrp">When you know someone for more than half a century there are plenty of Harry Reid stories to tell. Over time, they will be told. For now, however, there are a couple that come to mind.</p> <p class="wrp">In 1978, the man I have always believed was one of Nevada’ best and most impactful governors, Mike O’Callaghan, was preparing to leave office after two very full terms.</p> <p class="wrp">Mike took office at the beginning of what was a turning point in the North-South power struggle as well as the substantial impact of Howard Hughes’ years in Las Vegas and his influence on the waning years of the mob. There was much to do and Mike was the man to do it.</p> <p class="wrp">During Mike’s first term he relied heavily on his lieutenant governor, a man Mike mentored at Basic High School and throughout his young career, and a man Mike picked out as the up-and-coming leader for Nevada. His name was Harry Reid.</p> <p class="wrp">At the end of Gov. Mike’s term, it was Harry’s turn to return the favor. Every business up and down the Strip, every major banking institution and every entity looking to do any kind of business in the Silver State was trying to hire Mike on his way out of the governor’s mansion. Mike was having none of it. It wasn’t his way.</p> <p class="wrp">Harry reached out to my father and suggested Mike would have a home — a safe one, away from the push and pull of corporate compromise and a place where Mike could continue having an enormous impact in Nevada — at the Las Vegas Sun.</p> <p class="wrp">Both my dad and I agreed. Happily.</p> <p class="wrp">And, contrary to our instincts based on the legal training that both Harry and I had, Hank and Mike did the deal on a handshake. Harry didn’t say a word. He consigned the unsigned contract to a drawer because he knew how to read the room.</p> <p class="wrp">I remember in 1998 when Harry was running for re-election to the Senate against John Ensign. It was an extremely close election. Too close. There was a debate between the two candidates scheduled and Harry — given his soft-spokenness and his uncanny ability to be blunt when subtlety was called for — was the acknowledged underdog.</p> <p class="wrp">My wife, Myra, and I decided to watch the late evening debate on television from bed. We weren’t 10 minutes into the hourslong affair when Myra had enough. She was so nervous for Harry but couldn’t watch anymore so she pulled the covers over her head and listened to the verbal bloodbath.</p> <p class="wrp">When the debate was finally over — maybe two minutes after it was over — the phone rang. It was Harry Reid.</p> <p class="wrp">“How did I do?” he asked.</p> <p class="wrp">I responded, “You don’t want to ask me, you should ask Myra.”</p> <p class="wrp">“Where is she?”</p> <p class="wrp">“Where she has been since the beginning of the debate, under the covers, unable to watch!”</p> <p class="wrp">So I gave the phone to Myra who was still hiding under the covers. Harry said to her, “I was that bad, huh?”</p> <p class="wrp">Myra used just one word. “Yes.”</p> <p class="wrp">“That’s what I thought,” he said ever so humbly.</p> <p class="wrp">When my father died, Senator Reid paid him a high compliment. He said:</p> <p class="wrp">“I lost a good friend. He took up the cause of the underdog. The thing I remember most is the great family he had.”</p> <p class="wrp">To Harry Reid the greatest accomplishment he had was his family.</p> <p class="wrp">It is now time for me to return the compliment. So I will use Harry’s own words. They speak volumes and they say all that needs to be said.</p> <p class="wrp">And like Harry Reid who never said goodbye, neither will I.</p> <p class="wrp">Thank you Senator. For everything. </p> <p class="wrp"><em>Brian Greenspun is editor, publisher and owner of the Sun.</em></p> <div class="clear10"></div> </div>  <div class="articletoolset" style="width: 30%; float: right; margin-top: 0px; margin-bottom: 20px;">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8" style="width: 180px;"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a>  <a class="addthis_button_compact"></a>  </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2022/jan/02/thank-you-senator-for-everything/',
                title: 'Thank you, Senator. For everything.',
                description: 'The year 2021 — I think we can all agree — while better than 2020, was not a very good year either, mostly because of the unrelenting COVID-19 attack on the world. It got decidedly worse on Dec. 28 ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Thank you, Senator. For everything.."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div id="linking-here-links"></div> </div>  </div>  <aside id="colB"> <div id="ad-colB-1" class="colB-module"> <div class="ad_300">  <div class="bigblockAd"></div> </div> </div> <div id="socialSidebar" class="colB-module"> <h3 class="sectionHeader">Connect with Us</h3> <ul class="floatRight"> <li class="floatLeft" id="fbIcon"><a href="//facebook.com/lasvegassun/">Facebook</a></li> <li class="floatLeft" id="twIcon"><a href="https://twitter.com/lasvegassun">Twitter</a></li> <li class="floatLeft marginTop2 clear" id="igIcon"><a href="https://www.instagram.com/lasvegassun/">Instagram</a></li> <li class="floatLeft marginTop2" id="etIcon"><a href="https://lasvegassun.com/newsletter/">Email Edition</a></li> <li class="floatLeft marginTop2" id="rsIcon"><a href="/rss/">RSS</a></li> </ul> </div> <div class="colB-module" id="ae-sidebar" data-vr-zone="Scene in Las Vegas"> <h2 class="sectionHeader"><a href="/ae/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo">
Scene in Vegas</a></h2> <ul> <li class="first" data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/entertainment/2022/apr/08/mj-live-las-vegas-tropicana-michael-jackson-strip/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Entertainment:</strong> Got to be there for 'MJ Live' in Las Vegas</a></h4> <a href="https://lasvegasmagazine.com/entertainment/2022/apr/08/mj-live-las-vegas-tropicana-michael-jackson-strip/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//media.lasvegassun.com/media/img/photos/2022/04/11/Screen_Shot_2022-04-11_at_8.59.04_AM_r322x203.jpg?0f3fb71f894cf54afe594829d5dbc18597e05821" alt="Entertainment" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/dining/2022/apr/08/vegas-strip-sushi-options-nobu-morimoto/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Dining:</strong> Roll genius: Las Vegas sushi options abound</a></h4> <a href="https://lasvegasmagazine.com/dining/2022/apr/08/vegas-strip-sushi-options-nobu-morimoto/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//media.lasvegassun.com/media/img/photos/2022/04/11/Screen_Shot_2022-04-11_at_9.06.47_AM_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Dining" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/dining/2022/apr/01/messi-burger-hard-rock-cafe-las-vegas-strip/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Dining:</strong> Gooooool! Score yourself a Messi Burger in Las Vegas</a></h4> <a href="https://lasvegasmagazine.com/dining/2022/apr/01/messi-burger-hard-rock-cafe-las-vegas-strip/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//media.lasvegassun.com/media/img/photos/2022/04/07/Screen_Shot_2022-04-07_at_1.28.49_PM_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Dining" /></a> </li> </ul> </div> <div id="sidebarGalleries" class="colB-module" data-vr-zone="Featured Galleries Sidebar"> <h2 class="sectionHeader"><a href="/photos/">Featured Galleries</a></h2> <div id="leadGallery" data-vr-contentbox=""> <a href="/photos/galleries/2022/apr/09/0409_sun_VGKCoyotes3/"><img src="//media.lasvegassun.com/media/img/photos/2022/04/09/0409_sun_VGKCoyotes03_r320x213.JPG?7d8b62bd5d194fbe94855e8d8f3b1514080758b8" alt="Golden Knights Beat Coyotes, 6-1" class="thumb" /></a> <h3><a href="/photos/galleries/2022/apr/09/0409_sun_VGKCoyotes3/">Golden Knights Beat Coyotes,&nbsp;6-1</a></h3> </div> <ul class="galleryList"> <li data-vr-contentbox=""> <a href="/photos/galleries/2022/apr/07/0407_sun_Education_Lt.Gov_Chaparral/"><img src="//media.lasvegassun.com/media/img/photos/2022/04/07/0407_sun_Education_Lt.Gov_Chaparral05_r156x103.JPG?7139f681eca5085755b677a98a93b2686b8d6512" alt="Lt. Gov. Goes Back To Class" class="thumb" /></a> <h3><a href="/photos/galleries/2022/apr/07/0407_sun_Education_Lt.Gov_Chaparral/">Lt. Gov. Goes Back To&nbsp;Class</a></h3> </li> <li class="endRow" data-vr-contentbox=""> <a href="/photos/galleries/2022/apr/07/0406_sun_Education_InnovationChallenge_UNLV/"><img src="//media.lasvegassun.com/media/img/photos/2022/04/07/0406_sun_UNLVInnovationChallenge13_r156x103.JPG?7139f681eca5085755b677a98a93b2686b8d6512" alt="President's Innovation Challenge at UNLV" class="thumb" /></a> <h3><a href="/photos/galleries/2022/apr/07/0406_sun_Education_InnovationChallenge_UNLV/">President&#8217;s Innovation Challenge at&nbsp;UNLV</a></h3> </li> </ul> <p class="gotolink floatRight"><a href="/photos/" title="More photos">More photos &raquo;</a></p> </div> <div class="colB-module"> <div id="OpEdSidebar" class="withAd"> <div id="module-apnews"> <h2 class="sectionHeader"><a href="/news/apnews">AP Headlines</a></h2> <ul class="storyList"></ul> <div class="tempList hidden"></div> <script type="text/javascript">function getAPStories(e){$.ajaxSetup({cache:!0});$("#module-apnews .storyList").isOnScreen()&&moduleLoadState===loadingStates.UNLOADED&&(moduleLoadState=loadingStates.LOADING,$("#module-apnews .storyList").html("Loading AP Stories...").load(e+" #APstoryList .storywrapper",function(){moduleLoadState=loadingStates.LOADED,$("#module-apnews .tempList").append($("#APstoryList .storywrapper")),$("#module-apnews .tempList .storywrapper").appendTo($("#module-apnews .storyList")),$("#module-apnews .storyList .storywrapper .teaser").remove(),$("#module-apnews .storyList .storywrapper").slice(7).remove(),$("#module-apnews .tempList").remove()}))}var loadingStates={UNLOADED:0,LOADING:1,LOADED:2},moduleLoadState=loadingStates.UNLOADED;isIE?jQuery(window).scroll(function(){getAPStories("/news/apnews/")}):jQuery(document).scroll(function(){getAPStories("/news/apnews/")});</script> </div> <div id="ad-blog-skyscraper"> <div class="ad_160">  <div class="skyscraperAd"></div> </div> </div> </div> </div>  <div class="varWrapper"> <div class="varContainer"> <div class="ad_300">  <div class="blockAd"></div> </div> </div> </div> </aside>  <div class="clearfix"></div> </div>  <div id="adwords1"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div>  <div id="footercontainer" itemscope itemtype="//schema.org/WPFooter"> <ul id="menu-footerNav" itemscope itemtype="//schema.org/SiteNavigationElement"> <li><a href="/news/" itemprop="name url">News</a></li> <li><a href="/ae/" itemprop="name url">Entertainment</a></li> <li><a href="/news/opinion/" itemprop="name url">Opinion</a></li> <li><a href="/news/sports/" itemprop="name url">Sports</a></li> <li><a href="/news/politics/" itemprop="name url">Politics</a></li> <li><a href="//vegasinc.lasvegassun.com/">Vegas INC - Business</a></li> <li><a href="/news/us-world/" itemprop="name url">U.S. &amp; World</a></li> <li class="last"><a href="/todays-paper/" itemprop="name url">Today's Paper</a></li> </ul> <dl id="sun-footer-description"> <dt><a href="/"><img src="//assets.lasvegassun.com/media/assets/images/global/sun-footer-logo.png" alt="Las Vegas Sun" title="Las Vegas Sun" /></a></dt> <dd>Locally owned and independent since 1950; Winner of the <a href="/news/2009/apr/21/sun-wins-pulitzer-prize/" itemprop="award">Pulitzer Prize for Public Service</a>, <a href="/awards/web/" itemprop="award">best news website in the nation</a> &amp; <a href="/news/2010/dec/22/sun-wins-national-media-award-telling-story-gambli/" itemprop="award">DuPont Award for broadcast journalism</a></dd> </dl> <div id="footerBottom"> <ul class="GreenspunPubs" itemscope itemtype="//schema.org/SiteNavigationElement"> <li><a href="/about/" itemprop="name url">About Us</a></li> <li><a href="/staff/" itemprop="name url">Contact Us</a></li> <li><a href="/advertising/" itemprop="name url">Advertising</a></li> <li><a href="/about/faq/" itemprop="name url">FAQ</a></li> <li><a href="/about/useragreement/" itemprop="name url">User Agreement</a></li> <li><a href="/privacy-policy/" itemprop="name url">Privacy Policy</a></li> <li><a href="/awards/" itemprop="name url">Awards</a></li> <li><a href="/twitter/" itemprop="name url">Twitter</a></li> <li><a href="//www.facebook.com/lasvegassun">Facebook</a></li>  <li><a href="/rss/" itemprop="name url">RSS</a></li> <li class="last"><a href="//m.lasvegassun.com/" class="fullSiteLink" rel="nofollow">Mobile</a></li> </ul> <ul class="GreenspunPubs second"> <li><a href="//gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="//vegasinc.lasvegassun.com">Vegas Inc</a></li> <li><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li>  <li class="last"><a href="//lasvegasmagazine.com">Las Vegas Magazine</a></li> </ul> <p class="footer">&copy; Las Vegas Sun, <span itemprop="copyrightYear">2022</span>, All Rights Reserved</p> </div>  <div class="publisherLocation" itemscope itemtype="https://schema.org/Organization" itemprop="publisher copyrightHolder"> <div itemscope itemtype="//schema.org/PostalAddress" itemprop="location"> <a href="//lasvegassun.com/" itemprop="url"><span itemprop="name">Las Vegas Sun</span></a> <span itemprop="streetAddress">2275 Corporate Circle, Ste. 300 </span> <span itemprop="addressLocality">Henderson</span>, <span itemprop="addressRegion">NV</span> <span itemprop="postalCode">89074</span> </div> </div> <div class="oopAd"></div> </div>  <div id="bottom-bar-container">  <div class="powerbarAd"></div> </div> </div>  </div>  <script type="text/javascript">
	
		window.addEventListener("DOMContentLoaded",e=>{ga("send",{hitType:"timing",timingCategory:"Page",timingVar:"Loaded",timingLabel:"Number of Milliseconds to Load the Page",timingValue:window.performance.getEntriesByType("navigation")[0].duration,nonInteraction:!0})});
	
    </script> <script type="text/javascript">
	
		function downloadJSAtOnload(){
			/*
			var d=document.createElement("script");
			d.src="//assets.pinterest.com/js/pinit.js";
			document.body.appendChild(d)
			 */
			var element = document.getElementById('colB');
                	/* in downloadJSAtOnload */
                	if (element != null ) {
                	/* in if */
			if (typeof colA != 'undefined' && typeof colB != 'undefined' && colA.offsetHeight > colB.offsetHeight) { colB.style.height = colA.offsetHeight + 'px'; }
               		}
        	}
		window.addEventListener?window.addEventListener("load",downloadJSAtOnload,!1):window.attachEvent?window.attachEvent("onload",downloadJSAtOnload):window.onload=downloadJSAtOnload;
	
    </script> <script>
	
	!function(){
		var t=document,e=t.getElementsByTagName("head")[0],a=t.createElement("script"),d="https:"==document.location.protocol?"https://":"//";a.type="text/javascript",a.async=!0,a.src=d+"s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js",e.appendChild(a)}();
       
    </script> <script type="text/javascript">jQuery(document).ready(function(){ 
	    	var username=$.cookie("username");if(null===username){var usernameElements=$('a[title="User profile"]');usernameElements.length>0&&$.cookie("username",usernameElements[0].get("text"),{expires:30})}
	    
	    
        
        showStoryAd();
        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 10,
            footerElement: $("#adwords1"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });


	    
	    	
	    		var trackTab=function(t){return function(a,e){ga("send",{hitType:"event",eventCategory:t,eventAction:e.newTab[0].innerText.toLowerCase().trim(),eventLabel:window.location.pathname,eventValue:0,nonInteraction:!0})}};$("#mediaTabs.tabs").length&&$("#mediaTabs.tabs").tabs({active:0,activate:trackTab("GalleryGroupTab")}),$("#outside-nv.mootabs").length&&$("#outside-nv.mootabs").tabs({active:0,activate:trackTab("USWorldTab")}),$("#mostReadTabs.mootabs").length&&$("#mostReadTabs.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")}),$("#bestBets.mootabs").length&&$("#bestBets.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")});
	    	
	    
	    $("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("photostripAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"),$.ajax({url:"//assets.lasvegassun.com/media/assets/js/srcdoc-polyfill-0.1.1.min.js",dataType:"script",cache:!0}); });jQuery(window).load(function(){ $("body").renderAd("pencilAd"),$("body").renderAd("skinAd"),$("body").renderAd("oopAd");});</script> <script type="text/javascript">deferredScrolls = (function(){$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"); });isIE?jQuery(window).scroll(function(){deferredScrolls()}):jQuery(document).scroll(function(){deferredScrolls()});
    </script>  <script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),o.push=o,o.loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","798813320263950"),fbq("track","PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1" alt=""/></noscript>   <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'lxQ_Ypfz1kBB8gnX-7YBjw');</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6fa5c6467b4a5c7d',m:'hXcgA7dGsmy4LTaRu9ewG3NAp.6IWLokHDBO_verx1g-1649701628-0-AZfUBekSdb0OR0sQTYjXd9mQ6PF+rAEJwiJog9T00mAijluNor57FYmRJV5cYq4j5TXVHNNvUVMvAiREi7davNyaIIuGmkWiuBf9m2rvNatDslkg62od5cduOxF76VI6pyGGAP/FAyxO1hNTwbBu8dc7Ju3asLtvuMj/cDy5eTJI1EHujWb2l1F9W4FIgGglgQ==',s:[0x5f650389f3,0xb321e0c247],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6fa5c6467b4a5c7d","token":"9aea8e0fac11414e933562820418265c","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
