<!DOCTYPE html>
<html prefix="og: //ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/news/2022/oct/13/metro-officer-killed-in-overnight-shooting/" lang="en">
<head prefix="fb: //ogp.me/ns/fb#">
<meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta name="y_key" content="33c272341f5beade" /> <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew" /> <meta property="twitter:account_id" content="12055942" /> <meta name="news_keywords" content="" /> <meta name="description" content="An officer responding to a domestic disturbance call was killed in a shootout early today that also left a civilian wounded, Metro Police said. Officer Truong Thai, 49, suffered a fatal gunshot wound after responding to the call about 1 a.m. in the 800 block of East Flamingo Road, near the ..." /> <meta property="vr:type" content="text" />  <meta property="og:site_name" content="Las Vegas Sun" /> <meta property="og:url" content="https://lasvegassun.com/news/2022/oct/13/metro-officer-killed-in-overnight-shooting/" /> <meta property="og:title" content="Las Vegas police officer killed in overnight shooting" /> <meta property="og:image" content="https://media.lasvegassun.com/media/img/photos/2022/10/13/1013_sun_MetroOfficerKilled02_t1200.jpg?a58a258a4dac404905303588401680fdf3ee23e4" /> <meta property="og:description" content="An officer responding to a domestic disturbance call was killed in a shootout early today that also left a civilian wounded, Metro Police said. Officer Truong Thai, 49, suffered a fatal gunshot wound after responding to the call about 1 a.m. in the 800 block of East Flamingo Road, near ..." /> <meta property="fb:app_id" content="112951308742607" /> <meta name="twitter:card" content="summary" /> <meta name="twitter:image" content="https://media.lasvegassun.com/media/img/photos/2022/10/13/1013_sun_MetroOfficerKilled02_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta name="twitter:site" content="@LasVegasSun" /> <meta name="twitter:creator" content="@@LasVegasSun" /> <meta property="article:author" content="https://lasvegassun.com/staff/sun-staff/" /> <meta property="article:published_time" content="2022-10-13T07:00" /> <meta property="article:modified_time" content="2022-10-13T18:38" /> <link rel="image_src" href="//media.lasvegassun.com/media/img/photos/2022/10/13/1013_sun_MetroOfficerKilled02_t1200.jpg?a58a258a4dac404905303588401680fdf3ee23e4" />    <meta name="twitter:site" content="@LasVegasSun" /> <meta name="twitter:card" content="summary_large_image"> <meta property="og:type" content="article" /> <meta name="twitter:creator" content="@@LasVegasSun" /> <meta property="article:author" content="https://lasvegassun.com/staff/sun-staff/" /> <title>Las Vegas police officer killed in overnight shooting - </title> <link rel="shortcut icon" href="//assets.lasvegassun.com/media/assets/images/favicon.ico" /> <link rel="apple-touch-icon-precomposed" href="//assets.lasvegassun.com/media/assets/images/apple-touch-icon-precomposed.png" /> <link href='//fonts.googleapis.com/css?family=Changa+One:400italic,400%7CCabin:400,700%7CCabin+Condensed:400,700' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="//assets.lasvegassun.com/media/assets/css/sun-html5-print.css" type="text/css" id="printCss" media="print"> <link href="//assets.lasvegassun.com/media/assets/css/main-1586391427375.css" type="text/css" rel="stylesheet" media="screen"> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/thirdparty-1586497282550.js"></script> <script>
//reload function
function onLoginSuccess() {
tp.offer.close();
//location.reload();
}
//adblocker check
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
//now for the composer stuff
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setCloudflareWorkerUrl', 'https://auth.lasvegassun.com']);
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setCxenseSiteId", "1139723673863239195"])
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
tp.push(['addHandler', 'loginSuccess', onLoginSuccess]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> <script>
        tp.push(['setCustomVariable', 'tags', '']);
        // Also setting tags
        tp.push(['setTags', ['']]);
    </script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MPMCB37');</script>   <script async src="https://www.googletagmanager.com/gtag/js?id=G-04RV5RCRPZ"></script> <script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  //gtag('config', 'G-04RV5RCRPZ');
</script>  <script>
  if (/Mobi|Android/i.test(navigator.userAgent) && !window.location.host.startsWith('m.')) {
	//alert(window.location.hostname);
	window.location.hostname = 'm.' + window.location.hostname;
  }
</script>  <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18063311"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"//b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}();</script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//securepubads.g.doubleclick.net/tag/js/gpt.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(t,a)}(); 
    
        var AdTag = '/news/house-ads-only';
    
</script> <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://apis.google.com/js/plusone.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();</script> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/variscroll.js"></script> <style type="text/css">
       div.article .bx-wrapper {margin-top: 40px;}
       div.article div.bx-wrapper ul {margin-left: 0px;}
    </style> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.min.js"></script> <script type="text/javascript">
        $("head").append("<link href='//assets.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.css' type='text/css' rel='stylesheet' />");
        $(document).ready(function(){
            $('.contents').bxSlider({
                adaptiveHeight: true,
                onSlideAfter: function($slideElement, oldIndex, newIndex){
                    _gaq.push(['_trackEvent', 'ContentSlider', 'Slide|'+newIndex, window.location.pathname, 0, true]);
                    __gaTracker('send', 'event', 'ContentSlider', 'Slide|'+newIndex, window.location.pathname, 0);
                }
            });
            $('.bx-controls').clone(true).addClass('bx-bottom-controls').appendTo('.bx-wrapper');
        });
    </script> <style type="text/css">
        ul.articletools li.commentCount { display: none; }
    </style> <script>/* This should be an include in common/includes/ */
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        
        ga('create', 'UA-44593807-1', {'allowLinker': true, 'siteSpeedSampleRate': 3});
        ga('require', 'linker');
        ga('linker:autoLink', ['vegasinc.com', 'lasvegasweekly.com', 'lasvegasmagazine.com']);
        
        
    
    var ByLineValue = 'Las Vegas Sun  Staff';
    ga('set', 'dimension1', ByLineValue);
ga('send', 'pageview');</script> <script type="text/javascript">var yttag=document.createElement("script");yttag.src="https://www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName("script")[0];firstScriptTag.parentNode.insertBefore(yttag,firstScriptTag);</script> <script type="text/javascript" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"></script>
</head>
<body>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MPMCB37"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div id="fb-root"></div> <script type="text/javascript">window.fbAsyncInit=function(){FB.init({appId:"112951308742607",status:!0,cookie:!0,xfbml:!0,oauth:!0}),FB.Event.subscribe("edge.create",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"like",socialTarget:e})}),FB.Event.subscribe("edge.remove",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"unlike",socialTarget:e})}),FB.Event.subscribe("message.send",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"send",socialTarget:e})})},function(e){var o,c="facebook-jssdk";e.getElementById(c)||((o=e.createElement("script")).id=c,o.async=!0,o.src="//connect.facebook.net/en_US/all.js",e.getElementsByTagName("head")[0].appendChild(o))}(document);</script> <div id="container"> <h6 class="textMasthead">Las Vegas Sun</h6> <div id="masthead" class="condensed"> <div id="folioDate"> <p class="timestamp">October 15, 2022 </p> <p class="folioUtils" style="float:left; margin-left:120px; position: inherit; width: 250px;">Currently: 94&deg; &mdash; <a href="/weather/" title="Weather">Complete forecast</a></p> <p id="tp-login-nav" class="timestamp" style="float: right; text-align: right; margin-right: 5px;"> </p> <script>
tp.push(['init', function() {
        var login = document.getElementById('tp-login-nav'),
            showLogin = function() {
                tp.user.showLogin({
                    loginSuccess: showLoggedIn
                });
            },
            showLoggedIn = function() {
                login.innerHTML = 'My Account';
                login.removeEventListener("click", showLogin);
                login.addEventListener("click", function() {
                    window.location.pathname = '/myaccount/';
                });
            };
        login.style.cursor = 'pointer';
        if (tp.user.isUserValid()) {
            showLoggedIn();
        } else {
            login.innerHTML = 'Login';
            login.addEventListener("click", showLogin);
        }
    }]);
</script> </div> <div id="nameplate"> <div id="nameplate-logo"> <a href="/" class="sun_logo">Las Vegas Sun</a> </div> <div id="ad-leaderboard"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> </div> <div id="mastermenu"> <div id="menu"> <div id="menu-container"> <ul id="SunNavMenu" class=""> <li id="News"><a href="/news/">News</a></li> <li id="Business"><a href="//vegasinc.lasvegassun.com/">Business</a></li> <li id="Sports"><a href="/news/sports/">Sports</a></li> <li id="Politics"><a href="/news/politics/">Politics</a></li> <li id="Opinion"><a href="/news/opinion/">Opinion</a></li> <li id="AE"><a href="/ae/">Entertainment</a></li> <li id="Events"><a href="https://lasvegasweekly.com/events/">Calendar</a></li> <li id="Health"><a href="/news/health/">Health</a></li> <li id="Podcasts"><a href="/podcasts/">Podcasts</a></li> <li id="AEWeekly"><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li> <li id="Sunday"><a href="/subscribe/">Subscribe</a></li> </ul> </div>  <div id="submenu" class="withAd"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'" /> <input class="button" type="submit" value="Search" /> </fieldset> </form> </div> <ul id="subnavigation"> <li><a href="/news/sports/betting/">Betting</a></li> <li><a href="/news/las-vegas-raiders/">Las Vegas Raiders</a></li> <li><a href="/news/sports/unlv/">UNLV Sports</a></li> <li><a href="/news/las-vegas-recreational-marijuana-laws/">Marijuana Laws</a></li> <li><a href="/business/gaming/">Gaming</a></li> <li><a href="/news/sports/nhl/vgk/">Golden Knights</a></li> <li><a href="/news/opinion/smiths-world/">Smith's World</a></li> <li><a href="/news/coronavirus-las-vegas/">Coronavirus</a></li> <li><a href="//visitor.r20.constantcontact.com/manage/optin?v=0012UVvq9vDWuw26NdK6-VSo2a2RLPMa-KbMDZ0cvT7-2rB6LBbBMLpB7NgqPQDR_rHUry93nXXlsbgITrtazTFQh4ZuNR9905D2fjaOXHmaLA%3D" target="_blank" rel="noopener">Newsletter</a></li> </ul> </div>  </div> </div>  </div> <div id="main-container"> <div id="main" class=""> <div id="colA">  <div class="articletoolset" style="width: 30%; float: right; margin-top: 0px; margin-bottom: 20px;">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8" style="width: 180px;"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a>  <a class="addthis_button_compact"></a>  </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2022/oct/13/metro-officer-killed-in-overnight-shooting/',
                title: 'Las Vegas police officer killed in overnight shooting',
                description: 'An officer responding to a domestic disturbance call was killed in a shootout early today that also left a civilian wounded, Metro Police said. Officer Truong Thai, 49, suffered a fatal gunshot wound after responding to the call about 1 a.m. in the 800 block of East Flamingo Road, near the ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Las Vegas police officer killed in overnight shooting."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div class="article-wrapper"> <div class="story-header"> <h1 class="articlehed1" itemprop="headline">Las Vegas police officer killed in overnight&nbsp;shooting</h1> </div>  <div class="article" itemprop="articleBody"> <div id="leadPhoto" class="horizontal"> <img class="photograph" src="//media.lasvegassun.com/media/img/photos/2022/10/13/1013_sun_MetroOfficerKilled02_t653.jpg?214bc4f9d9bd7c08c7d0f6599bb3328710e01e7b" alt="1013_sun_MetroOfficerKilled02" title="1013_sun_MetroOfficerKilled02" /> <p class="credit"> <a href="/staff/steve-marcus/">Steve Marcus</a> </p> <p class="caption">Metro Police crime scene analysts work at the scene of fatal shooting. Officer Truong Thai, 49, was killed on East Flamingo Road, near the UNLV campus, Thursday, Oct. 13,&nbsp;2022. </p> </div>  <p class="byline">By <a rel="author" href="/staff/sun-staff/" title="Las Vegas Sun  Staff staff page" itemprop="author"><cite>Las Vegas Sun Staff</cite></a> (<a href="/staff/sun-staff/contact/" title="Las Vegas Sun  Staff contact page">contact</a>)</p> <p class="bypubdate-original" itemprop="datePublished">Published Thursday, Oct. 13, 2022 | 7 a.m.</p> <p class="bypubdate-updated" itemprop="dateModified">Updated Thursday, Oct. 13, 2022 | 6:38 p.m.</p> <div class="inline inline-photo-static inline-right"> <img src="//media.lasvegassun.com/media/img/photos/2022/10/13/Troung_Thai_6263_1-12-15_R4Y3exY_t198.jpg?cdfb4b79ec677a25380d4d2ab25aad58f36db2ce" alt="Truong Thai" /> <p class="photo-byline">Metro Police</p> <p class="caption">Truong Thai</p> </div> <div class="inline inline-photo-static inline-right"> <img src="//media.lasvegassun.com/media/img/photos/2022/10/13/Hampton_Tyson_8338219_10-13-22_t198.jpg?cdfb4b79ec677a25380d4d2ab25aad58f36db2ce" alt="Tyson Hampton" /> <p class="photo-byline">Metro Police</p> <p class="caption">Tyson Hampton</p> </div> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/colorbox/jquery.colorbox-min.js"></script> <div class="inline inline-slideshow inline-right" id="slideshow_inline_1013_sun_MetroOfficerKilled"> <h4 class="highlight"> <a href="/photos/galleries/2022/oct/13/1013_sun_MetroOfficerKilled/">Metro Police Officer Truong Thai Killed</a> </h4> <div class="inline-content"> <div class="slideshow-block"> <img src="//media.lasvegassun.com/media/img/photos/2022/10/13/1013_sun_MetroOfficerKilled01_t320.jpg?0f3ddbed359eab2c0b293f3dd101a0fde643f8b3" alt="Metro Police crime scene analysts work at the scene of fatal shooting, Metro Officer Truong Thai, 49, was killed, on East Flamingo Road, near the UNLV campus Thursday, Oct. 13, 2022. " /> <a class="playButton" href="/photos/galleries/2022/oct/13/1013_sun_MetroOfficerKilled/embed/" title="Metro Police Officer Truong Thai Killed" id="make_slideshow_link_1013_sun_MetroOfficerKilled">Launch slideshow &raquo;</a> <script type="text/javascript">
                $(document).ready(function() {
                    $('#make_slideshow_link_1013_sun_MetroOfficerKilled').colorbox({iframe:true, width:'1024px', height:'700px' });
                    $(document).bind('cbox_complete', function(){
                        var href = $.colorbox.element().attr('href');
                        if (href) {
                            ga('send', 'event', 'Gallery', 'Inline-Opened', href, 1);
                        }
                    })
                });
            </script> </div> </div> </div> <p>An officer responding to a domestic disturbance was killed in a shootout early today that also left a civilian wounded, Metro Police said.</p> <p>Officer Truong Thai, 49, suffered a fatal gunshot wound after responding to the call about 1 a.m. in the 800 block of East Flamingo Road, near the UNLV campus, Clark County Sheriff Joe Lombardo said.</p> <p>"Our condolences go out to his family, and we will be helping them in any way we can in the following days," Lombardo said. "The incident demonstrates the dangers our officers face every day just putting on the uniform and doing their job."</p> <p>Lombardo identified the suspect in the shooting as Tyson Hampton, 24.</p> <p>Hampton was due to be booked into the Clark County jail pending an initial court appearance on counts including murder and attempted murder. Records did not immediately reflect if he had an attorney who could speak on his behalf.</p> <p>Truong and another officer encountered an armed man in a vehicle near Flamingo and University Center Drive, Lombardo said. The suspect opened fire and the officers fired back, Lombardo said. Thai and a civilian were wounded, he said.</p> <p>The suspect fled and was later taken into custody with the help of a K-9 unit near Desert Inn Road and Eastern Avenue, Lombardo said. Metro said Hampton was taken to the Clark County Detention Center after receiving medical attention.</p> <p>Thai, who was shot in the torso, was transported to Sunrise Hospital and Medical Center, where he died later in the morning, Lombardo said. The coroner's office confirmed Thai's cause of death to be a gunshot wound to the torso in a release Thursday.</p> <p>A woman who was nearby was wounded and was taken to a hospital, where she was expected to survive, police said.</p> <p>Thai had been with Metro since 1999. During a news briefing at Metro headquarters, Lombardo called him a "commendable officer" who has "done a fantastic job as part of the law enforcement community."</p> <p>In addition to serving as a patrol officer, Thai spent three years working in financial crimes and three years in the training division, police said. "He was an experienced patrol officer who trained countless younger officers throughout his career," Metro said in a statement.</p> <p>Thai is survived by a 19-year-old daughter, Jada, who loved playing volleyball with her father, police said. Thai was a girls volleyball coach for many years, police said. He was also an avid boater, police said.</p> <p>In his news conference this morning, Lombardo noted "an increase in violence against our officers on a daily basis."</p> <p>Thai is the first Las Vegas police officer killed by gunfire in the line of duty since October 2017, when Officer Charleston Hartfield was shot and killed by a gunman who opened fire from a high-rise hotel into an open-air concert crowd, killing 58 people and injuring hundreds in the deadliest mass shooting in modern U.S. history. Hartfield was attending the concert.</p> <p>Two officers, Igor Saldo and Alyn Beck, were killed in an ambush shooting in June 2014 as they sat as a pizza shop.</p> <p>Gov. Steve Sisolak issued a statement saying he and his wife, Kathy, were "devastated" to hear the news about Thai’s death.</p> <p>"Officers and first responders put their lives on the line every day to help keep us safe. Kathy and I are keeping Officer Thai’s family, friends and loved ones in our hearts during this difficult time,” he said.</p> <p>Others also offered condolences, including Las Vegas Mayor Carolyn Goodman, state Attorney General Aaron Ford and U.S. Sen. Catherine Cortez Masto. Clark County's official Twitter account called it "a sad day in Las Vegas."</p> <p>Thai is the 28th Metro officer to die in the line of duty, according to Metro's website. Prior to today, the most recent Metro death was Officer Justin Terry, who was killed June 10 when a steel beam fell onto his unmarked police vehicle as he was driving on U.S. Highway 95 near the 215 Beltway.</p> <p>Thai’s death came during an exceptionally violent week for officers across the country, including in Connecticut where two officers were fatally shot and a third was wounded late Wednesday while answering an emergency call about possible domestic violence.</p> <p>Police in North Las Vegas shot and killed a man Monday, after they said he pointed a gun at people while wearing a Halloween mask, and officers in neighboring Henderson were involved in a shooting Wednesday, although no gunshot injuries were reported.</p> <p>Also, a Henderson police officer was wounded and a suspect was killed in a shooting Sept. 26.</p> <p class="post-story-blurb">Las Vegas Sun reporter Katie Ann McCarver and the Associated Press contributed to this&nbsp;report.</p> <div class="clear10"></div> </div>  <div class="articletoolset" style="width: 30%; float: right; margin-top: 0px; margin-bottom: 20px;">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8" style="width: 180px;"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a>  <a class="addthis_button_compact"></a>  </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2022/oct/13/metro-officer-killed-in-overnight-shooting/',
                title: 'Las Vegas police officer killed in overnight shooting',
                description: 'An officer responding to a domestic disturbance call was killed in a shootout early today that also left a civilian wounded, Metro Police said. Officer Truong Thai, 49, suffered a fatal gunshot wound after responding to the call about 1 a.m. in the 800 block of East Flamingo Road, near the ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Las Vegas police officer killed in overnight shooting."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div id="linking-here-links"></div> </div>  </div>  <aside id="colB"> <div id="ad-colB-1" class="colB-module"> <div class="ad_300">  <div class="bigblockAd"></div> </div> </div> <div id="socialSidebar" class="colB-module"> <h3 class="sectionHeader">Connect with Us</h3> <ul class="floatRight"> <li class="floatLeft" id="fbIcon"><a href="//facebook.com/lasvegassun/">Facebook</a></li> <li class="floatLeft" id="twIcon"><a href="https://twitter.com/lasvegassun">Twitter</a></li> <li class="floatLeft marginTop2 clear" id="igIcon"><a href="https://www.instagram.com/lasvegassun/">Instagram</a></li> <li class="floatLeft marginTop2" id="etIcon"><a href="https://lasvegassun.com/newsletter/">Email Edition</a></li> <li class="floatLeft marginTop2" id="rsIcon"><a href="/rss/">RSS</a></li> </ul> </div> <div class="colB-module" id="ae-sidebar" data-vr-zone="Scene in Las Vegas"> <h2 class="sectionHeader"><a href="/ae/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo">
Scene in Vegas</a></h2> <ul> <li class="first" data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/entertainment/2022/oct/07/katy-perry-las-vegas-strip-show-resorts-world/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Entertainment:</strong> Katy Perry dominates the Strip with 'Play'</a></h4> <a href="https://lasvegasmagazine.com/entertainment/2022/oct/07/katy-perry-las-vegas-strip-show-resorts-world/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//media.lasvegassun.com/media/img/photos/2022/10/11/Screen_Shot_2022-10-11_at_8.26.41_AM_r322x203.jpg?0f3fb71f894cf54afe594829d5dbc18597e05821" alt="Entertainment" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/dining/2022/oct/07/amalfi-by-bobby-flay-caesars-palace-strip/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Dining:</strong> Amalfi by Bobby Flay is already an instant classic</a></h4> <a href="https://lasvegasmagazine.com/dining/2022/oct/07/amalfi-by-bobby-flay-caesars-palace-strip/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//media.lasvegassun.com/media/img/photos/2022/10/11/Screen_Shot_2022-10-11_at_8.27.05_AM_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Dining" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/entertainment/2022/oct/07/david-copperfield-magic-vegas-strip-mgm-grand/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Entertainment:</strong> David Copperfield shares the magic in Las Vegas</a></h4> <a href="https://lasvegasmagazine.com/entertainment/2022/oct/07/david-copperfield-magic-vegas-strip-mgm-grand/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//media.lasvegassun.com/media/img/photos/2022/10/11/Screen_Shot_2022-10-11_at_8.27.27_AM_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Entertainment" /></a> </li> </ul> </div> <div id="sidebarGalleries" class="colB-module" data-vr-zone="Featured Galleries Sidebar"> <h2 class="sectionHeader"><a href="/photos/">Featured Galleries</a></h2> <div id="leadGallery" data-vr-contentbox=""> <a href="/photos/galleries/2022/oct/14/1014_sun_DesertPines_FaithLutheran/"><img src="//media.lasvegassun.com/media/img/photos/2022/10/14/1014_sun_DesertPines_FaithLutheran04_r320x213.JPG?7d8b62bd5d194fbe94855e8d8f3b1514080758b8" alt="Desert Pines Defeats Faith Lutheran, 49-21" class="thumb" /></a> <h3><a href="/photos/galleries/2022/oct/14/1014_sun_DesertPines_FaithLutheran/">Desert Pines Defeats Faith Lutheran,&nbsp;49-21</a></h3> </div> <ul class="galleryList"> <li data-vr-contentbox=""> <a href="/photos/galleries/2022/oct/13/1013_sun_VGKBlackhawks/"><img src="//media.lasvegassun.com/media/img/photos/2022/10/13/1013_sun_VGKBlackhawks14_r156x103.JPG?7139f681eca5085755b677a98a93b2686b8d6512" alt="Golden Knights Win Home Opener Against Blackhawks" class="thumb" /></a> <h3><a href="/photos/galleries/2022/oct/13/1013_sun_VGKBlackhawks/">Golden Knights Win Home Opener Against&nbsp;Blackhawks</a></h3> </li> <li class="endRow" data-vr-contentbox=""> <a href="/photos/galleries/2022/oct/13/1013_sun_MetroOfficerKilled/"><img src="//media.lasvegassun.com/media/img/photos/2022/10/13/1013_sun_MetroOfficerKilled01_r156x103.jpg?7139f681eca5085755b677a98a93b2686b8d6512" alt="Metro Police Officer Truong Thai Killed" class="thumb" /></a> <h3><a href="/photos/galleries/2022/oct/13/1013_sun_MetroOfficerKilled/">Metro Police Officer Truong Thai&nbsp;Killed</a></h3> </li> </ul> <p class="gotolink floatRight"><a href="/photos/" title="More photos">More photos &raquo;</a></p> </div> <div class="colB-module"> <div id="OpEdSidebar" class="withAd"> <div id="module-apnews"> <h2 class="sectionHeader"><a href="/news/apnews">AP Headlines</a></h2> <ul class="storyList"></ul> <div class="tempList hidden"></div> <script type="text/javascript">function getAPStories(e){$.ajaxSetup({cache:!0});$("#module-apnews .storyList").isOnScreen()&&moduleLoadState===loadingStates.UNLOADED&&(moduleLoadState=loadingStates.LOADING,$("#module-apnews .storyList").html("Loading AP Stories...").load(e+" #APstoryList .storywrapper",function(){moduleLoadState=loadingStates.LOADED,$("#module-apnews .tempList").append($("#APstoryList .storywrapper")),$("#module-apnews .tempList .storywrapper").appendTo($("#module-apnews .storyList")),$("#module-apnews .storyList .storywrapper .teaser").remove(),$("#module-apnews .storyList .storywrapper").slice(7).remove(),$("#module-apnews .tempList").remove()}))}var loadingStates={UNLOADED:0,LOADING:1,LOADED:2},moduleLoadState=loadingStates.UNLOADED;isIE?jQuery(window).scroll(function(){getAPStories("/news/apnews/")}):jQuery(document).scroll(function(){getAPStories("/news/apnews/")});</script> </div> <div id="ad-blog-skyscraper"> <div class="ad_160">  <div class="skyscraperAd"></div> </div> </div> </div> </div>  <div class="varWrapper"> <div class="varContainer"> <div class="ad_300">  <div class="blockAd"></div> </div> </div> </div> </aside>  <div class="clearfix"></div> </div>  <div id="adwords1"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div>  <div id="footercontainer" itemscope itemtype="//schema.org/WPFooter"> <ul id="menu-footerNav" itemscope itemtype="//schema.org/SiteNavigationElement"> <li><a href="/news/" itemprop="name url">News</a></li> <li><a href="/ae/" itemprop="name url">Entertainment</a></li> <li><a href="/news/opinion/" itemprop="name url">Opinion</a></li> <li><a href="/news/sports/" itemprop="name url">Sports</a></li> <li><a href="/news/politics/" itemprop="name url">Politics</a></li> <li><a href="//vegasinc.lasvegassun.com/">Vegas INC - Business</a></li> <li><a href="/news/us-world/" itemprop="name url">U.S. &amp; World</a></li> <li class="last"><a href="/todays-paper/" itemprop="name url">Today's Paper</a></li> </ul> <dl id="sun-footer-description"> <dt><a href="/"><img src="//assets.lasvegassun.com/media/assets/images/global/sun-footer-logo.png" alt="Las Vegas Sun" title="Las Vegas Sun" /></a></dt> <dd>Locally owned and independent since 1950; Winner of the <a href="/news/2009/apr/21/sun-wins-pulitzer-prize/" itemprop="award">Pulitzer Prize for Public Service</a>, <a href="/awards/web/" itemprop="award">best news website in the nation</a> &amp; <a href="/news/2010/dec/22/sun-wins-national-media-award-telling-story-gambli/" itemprop="award">DuPont Award for broadcast journalism</a></dd> </dl> <div id="footerBottom"> <ul class="GreenspunPubs" itemscope itemtype="//schema.org/SiteNavigationElement"> <li><a href="/about/" itemprop="name url">About Us</a></li> <li><a href="/staff/" itemprop="name url">Contact Us</a></li> <li><a href="/advertising/" itemprop="name url">Advertising</a></li> <li><a href="/about/faq/" itemprop="name url">FAQ</a></li> <li><a href="/about/useragreement/" itemprop="name url">User Agreement</a></li> <li><a href="/privacy-policy/" itemprop="name url">Privacy Policy</a></li> <li><a href="/awards/" itemprop="name url">Awards</a></li> <li><a href="/twitter/" itemprop="name url">Twitter</a></li> <li><a href="//www.facebook.com/lasvegassun">Facebook</a></li>  <li><a href="/rss/" itemprop="name url">RSS</a></li> <li class="last"><a href="//m.lasvegassun.com/" class="fullSiteLink" rel="nofollow">Mobile</a></li> </ul> <ul class="GreenspunPubs second"> <li><a href="//gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="//vegasinc.lasvegassun.com">Vegas Inc</a></li> <li><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li>  <li class="last"><a href="//lasvegasmagazine.com">Las Vegas Magazine</a></li> </ul> <p class="footer">&copy; Las Vegas Sun, <span itemprop="copyrightYear">2022</span>, All Rights Reserved</p> </div>  <div class="publisherLocation" itemscope itemtype="https://schema.org/Organization" itemprop="publisher copyrightHolder"> <div itemscope itemtype="//schema.org/PostalAddress" itemprop="location"> <a href="//lasvegassun.com/" itemprop="url"><span itemprop="name">Las Vegas Sun</span></a> <span itemprop="streetAddress">2275 Corporate Circle, Ste. 300 </span> <span itemprop="addressLocality">Henderson</span>, <span itemprop="addressRegion">NV</span> <span itemprop="postalCode">89074</span> </div> </div> <div class="oopAd"></div> </div>  <div id="bottom-bar-container">  <div class="powerbarAd"></div> </div> </div>  </div>  <script type="text/javascript">
	
		window.addEventListener("DOMContentLoaded",e=>{ga("send",{hitType:"timing",timingCategory:"Page",timingVar:"Loaded",timingLabel:"Number of Milliseconds to Load the Page",timingValue:window.performance.getEntriesByType("navigation")[0].duration,nonInteraction:!0})});
	
    </script> <script type="text/javascript">
	
		function downloadJSAtOnload(){
			/*
			var d=document.createElement("script");
			d.src="//assets.pinterest.com/js/pinit.js";
			document.body.appendChild(d)
			 */
			var element = document.getElementById('colB');
                	/* in downloadJSAtOnload */
                	if (element != null ) {
                	/* in if */
			if (typeof colA != 'undefined' && typeof colB != 'undefined' && colA.offsetHeight > colB.offsetHeight) { colB.style.height = colA.offsetHeight + 'px'; }
               		}
        	}
		window.addEventListener?window.addEventListener("load",downloadJSAtOnload,!1):window.attachEvent?window.attachEvent("onload",downloadJSAtOnload):window.onload=downloadJSAtOnload;
	
    </script> <script>
	
	!function(){
		var t=document,e=t.getElementsByTagName("head")[0],a=t.createElement("script"),d="https:"==document.location.protocol?"https://":"//";a.type="text/javascript",a.async=!0,a.src=d+"s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js",e.appendChild(a)}();
       
    </script> <script type="text/javascript">jQuery(document).ready(function(){ 
	    	var username=$.cookie("username");if(null===username){var usernameElements=$('a[title="User profile"]');usernameElements.length>0&&$.cookie("username",usernameElements[0].get("text"),{expires:30})}
	    
	    
        
        showStoryAd();
        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 10,
            footerElement: $("#adwords1"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });


	    
	    	
	    		var trackTab=function(t){return function(a,e){ga("send",{hitType:"event",eventCategory:t,eventAction:e.newTab[0].innerText.toLowerCase().trim(),eventLabel:window.location.pathname,eventValue:0,nonInteraction:!0})}};$("#mediaTabs.tabs").length&&$("#mediaTabs.tabs").tabs({active:0,activate:trackTab("GalleryGroupTab")}),$("#outside-nv.mootabs").length&&$("#outside-nv.mootabs").tabs({active:0,activate:trackTab("USWorldTab")}),$("#mostReadTabs.mootabs").length&&$("#mostReadTabs.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")}),$("#bestBets.mootabs").length&&$("#bestBets.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")});
	    	
	    
	    $("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("photostripAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"),$.ajax({url:"//assets.lasvegassun.com/media/assets/js/srcdoc-polyfill-0.1.1.min.js",dataType:"script",cache:!0}); });jQuery(window).load(function(){ $("body").renderAd("pencilAd"),$("body").renderAd("skinAd"),$("body").renderAd("oopAd");});</script> <script type="text/javascript">deferredScrolls = (function(){$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"); });isIE?jQuery(window).scroll(function(){deferredScrolls()}):jQuery(document).scroll(function(){deferredScrolls()});
    </script>  <script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),o.push=o,o.loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","798813320263950"),fbq("track","PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1" alt=""/></noscript>   <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'lxQ_Ypfz1kBB8gnX-7YBjw');</script> <script>(function(){var js = "window['__CF$cv$params']={r:'75aa80ad0d499c8b',m:'DHz6hSf1oxRhhk.maHU8iEoI.DDtVBAe1rzI5BMbvvk-1665857333-0-AT0fwLLn6EWpP3FsQ033DUMP/G1gwik2DsgH2E2jH7+OHyTNPcCMetcrcVCA7Sp+F6Z68gV0VOfByZygx//dq1Et1TKnEgCvhMHjCLhKaiN614auji14TNpozVI9zQfn0cPSEKgAIn13ng5coRg+c9ezTrRSev/EdFcwELxsKMrfLbrX2fSk3vHJ7yPlMKGOcA==',s:[0xca93387cd8,0xc591560cb2],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75aa80ad0d499c8b","token":"9aea8e0fac11414e933562820418265c","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
