<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/news/2017/nov/17/gorman-liberty-win-region-titles-will-faceoff-agai/" lang="en">
<head prefix="fb: http://ogp.me/ns/fb#">
<meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta name="y_key" content="33c272341f5beade" /> <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew" /> <meta property="twitter:account_id" content="12055942" /> <meta name="description" content="The high school state football semifinals will feature the matchup many expected: Liberty against ..." /> <meta name="news_keywords" content="News,All,Aggregate,Bishop Gorman,High School Football" /> <meta property="vr:type" content="text" />  <meta property="fb:app_id" content="112951308742607" /> <meta property="og:title" content="Gorman, Liberty win region titles, will face off again in state semifinals" /> <meta property="og:url" content="http:https://lasvegassun.com/news/2017/nov/17/gorman-liberty-win-region-titles-will-faceoff-agai/" /> <meta property="og:site_name" content="LasVegasSun.com" /> <meta property="og:type" content="article" /> <meta property="og:image" content="http://photos.lasvegassun.com/media/img/photos/2017/11/17/20171117_Sun_HSFB_Liberty_GV_LE823_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta property="og:description" content="The high school state football semifinals will feature the matchup many expected: Liberty against ..." /> <meta name="twitter:card" content="summary" /> <meta name="twitter:image" content="http://photos.lasvegassun.com/media/img/photos/2017/11/17/20171117_Sun_HSFB_Liberty_GV_LE823_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta name="twitter:site" content="@LasVegasSun" /> <meta name="twitter:creator" content="@raybrewer21" /> <meta property="article:author" content="https://lasvegassun.com/staff/ray-brewer/" /> <meta property="article:published_time" content="2017-11-17T22:00" /> <link rel="image_src" href="//photos.lasvegassun.com/media/img/photos/2017/11/17/20171117_Sun_HSFB_Liberty_GV_LE823_t378.jpg?42670983c634e7c20626cc4856c543752c0d8b2f" /> <title>Gorman, Liberty win region titles, will face off again in state semifinals - High School Sports News - </title> <link rel="shortcut icon" href="//asset.lasvegassun.com/media/assets/images/favicon.ico" /> <link rel="apple-touch-icon-precomposed" href="//asset.lasvegassun.com/media/assets/images/apple-touch-icon-precomposed.png" /> <link href='//fonts.googleapis.com/css?family=Changa+One:400italic,400%7CCabin:400,700%7CCabin+Condensed:400,700' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="//asset.lasvegassun.com/media/assets/css/sun-html5-print.css" type="text/css" id="printCss" media="print"> <link href="//asset.lasvegassun.com/media/assets/css/main-1508170723484.css" type="text/css" rel="stylesheet" media="screen"> <link rel="stylesheet" href="//asset.lasvegassun.com/media/assets/css/highschool.css" type="text/css" media="screen" /> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/thirdparty-1484267291415.js"></script> <script>
//adblocker check
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setAdblockerCookie(true);");
script.setAttribute("onload", "setAdblockerCookie(false);");
document.getElementsByTagName("head")[0].appendChild(script);
var setAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
//now for the composer stuff 
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> <script type="text/javascript">jQuery.mobileRedirect('initialize');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18063311"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}();</script><script>var _sf_startpt=(new Date).getTime();if(!_sf_async_config)var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(t,a)}(); 
        var AdTag = '/news/high-school-sports';
</script> <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://apis.google.com/js/plusone.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();</script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/variscroll.js"></script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.min.js"></script> <script type="text/javascript">
        $("head").append("<link href='//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.css' type='text/css' rel='stylesheet' />");
        $(document).ready(function(){
            $('.contents').bxSlider({
                adaptiveHeight: true
            });
            $('.bx-controls').clone(true).addClass('bx-bottom-controls').appendTo('.bx-wrapper');
        });
    </script> <script>/* This should be an include in common/includes/ */
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        
        ga('create', 'UA-44593807-1', {'allowLinker': true, 'siteSpeedSampleRate': 3});
        ga('require', 'linker');
        ga('linker:autoLink', ['vegasinc.com', 'lasvegasweekly.com']);
        
        
    
    var ByLineValue = 'Ray Brewer';
    ga('set', 'dimension1', ByLineValue);
ga('send', 'pageview');</script> <script>_sf_async_config.sections = getSectionTag("Section") + ":" + getSectionTag("SubSection") + ":"; // Chartbeat vars</script> <script type="text/javascript">var yttag=document.createElement("script");yttag.src="https://www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName("script")[0];firstScriptTag.parentNode.insertBefore(yttag,firstScriptTag);</script> <script type="text/javascript" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"></script>
</head>
<body> <div id="fb-root"></div> <script type="text/javascript">window.fbAsyncInit=function(){FB.init({appId:"112951308742607",status:!0,cookie:!0,xfbml:!0,oauth:!0}),FB.Event.subscribe("edge.create",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"like",socialTarget:e})}),FB.Event.subscribe("edge.remove",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"unlike",socialTarget:e})}),FB.Event.subscribe("message.send",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"send",socialTarget:e})})},function(e){var o,c="facebook-jssdk";e.getElementById(c)||((o=e.createElement("script")).id=c,o.async=!0,o.src="//connect.facebook.net/en_US/all.js",e.getElementsByTagName("head")[0].appendChild(o))}(document);</script> <div id="container"> <h6 class="textMasthead">Las Vegas Sun</h6> <div id="masthead" class="condensed"> <div id="folioDate"> <p class="timestamp">November 18, 2017 </p> <p class="folioUtils">Currently: 54&deg; &mdash; <a href="/weather/" title="Weather">Complete forecast</a></p> </div> <div id="nameplate"> <div id="nameplate-logo"> <a href="/" class="sun_logo">Las Vegas Sun</a> </div> <div id="ad-leaderboard"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> </div> <div id="mastermenu"> <div id="menu"> <div id="menu-container"> <ul id="SunNavMenu" class=""> <li id="News"><a href="/news/">News</a></li> <li id="Business"><a href="https://vegasinc.lasvegassun.com/">Business</a></li> <li id="Sports"><a href="/news/sports/">Sports</a></li> <li id="Politics"><a href="/news/politics/">Politics</a></li> <li id="Opinion"><a href="/news/opinion/">Opinion</a></li> <li id="AE"><a href="/ae/">Entertainment</a></li> <li id="Events"><a href="/events/">Calendar</a></li> <li id="Health"><a href="/news/health/">Health</a></li> <li id="AEWeekly"><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li> <li id="Sunday"><a href="/news/thesunday/">The Sunday</a></li> </ul> </div>  <div id="submenu" class="withAd"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'" /> <input class="button" type="submit" value="Search" /> </fieldset> </form> </div> <ul id="subnavigation" class="rebels-fball-subnav"> <li><a href="/hsfootball/">HS Football</a></li> <li><a href="/sports/hs_football/leagues/">Standings</a></li> <li><a href="/news/2012/aug/06/gorman-fertitta-athletic-training-las-vegas/">Gorman's Training Center</a></li> <li><a href="/news/sports/from-the-pressbox/">Brewer</a></li> <li><a href="/podcasts/prep-sports-now/">HS Podcast</a></li> <li><a href="/hsbasketball/">HS Basketball</a></li> <li><a href="https://lasvegassun.com/news/2017/aug/22/all-city-two-quarterbacks-bring-attention-to-city/">2017 Preseason Team</a></li> </ul> </div>  </div> </div>  </div> <div id="main-container"> <div id="main" class="" itemprop="mainContentOfPage"> <div id="colA"> <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2017/nov/17/gorman-liberty-win-region-titles-will-faceoff-agai/',
                title: 'Gorman, Liberty win region titles, will face off again in state semifinals',
                description: 'The high school state football semifinals will feature the matchup many expected: Liberty against ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Gorman, Liberty win region titles, will face off again in state semifinals."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div class="article-wrapper"> <div class="story-header"> <h1 class="articlehed1" itemprop="headline">Gorman, Liberty win region titles, will face off again in state&nbsp;semifinals</h1> </div>  <div class="article" itemprop="articleBody"> <div id="leadPhoto" class="horizontal"> <img class="photograph" src="//photos.lasvegassun.com/media/img/photos/2017/11/17/20171117_Sun_HSFB_Liberty_GV_LE823_t653.jpg?214bc4f9d9bd7c08c7d0f6599bb3328710e01e7b" alt="Image" /> <p class="credit"> <a href="/staff/le-baskow/">L.E. Baskow</a> </p> <p class="caption">Liberty players celebrate their win over Green Valley with a haka dance following their Sunrise Regional Championship game, Friday, Nov. 17,&nbsp;2017.</p> </div>  <p class="byline">By <a rel="author" href="/staff/ray-brewer/" title="Ray Brewer staff page" itemprop="author"><cite>Ray Brewer</cite></a> (<a href="/staff/ray-brewer/contact/" title="Ray Brewer contact page">contact</a>)</p> <p class="bypubdate" itemprop="datePublished">Friday, Nov. 17, 2017 | 10 p.m.</p> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/colorbox/jquery.colorbox-min.js"></script> <div class="inline inline-slideshow inline-right" id="slideshow_inline_LibSun"> <h4 class="highlight"> <a href="/photos/galleries/2017/nov/17/LibSun/">Liberty Defeats Green Valley</a> </h4> <div class="inline-content"> <div class="slideshow-block"> <img src="//photos.lasvegassun.com/media/img/photos/2017/11/18/20171117_Sun_HSFB_Liberty_GV_LE10_t320.jpg?0f3ddbed359eab2c0b293f3dd101a0fde643f8b3" alt="Liberty head coach Richard Muraco calls plays versus Green Valley during their Sunrise Regional Championship game on Friday, Nov. 17, 2017." /> <a class="playButton" href="/photos/galleries/2017/nov/17/LibSun/embed/" title="Liberty Defeats Green Valley" id="make_slideshow_link_LibSun">Launch slideshow &raquo;</a> <script type="text/javascript">
                $(document).ready(function() {
                    $('#make_slideshow_link_LibSun').colorbox({iframe:true, width:'1024px', height:'700px' });
                    $(document).bind('cbox_complete', function(){
                        var href = $.colorbox.element().attr('href');
                        if (href) {
                            ga('send', 'event', 'Gallery', 'Inline-Opened', href, 1);
                        }
                    })
                });
            </script> </div> </div> </div> <div class="inline link-list-inline inline-right"> <h4 class="header">Related content</h4> <ul> <li><a href="https://lasvegassun.com/news/2017/nov/16/running-back-standout-mojave-ready-for-state-semif/">Running back standout, Mojave ready for state semifinals</a></li> <li><a href="https://lasvegassun.com/news/2017/nov/14/green-valleys-brown-first-local-in-unlv-footballs/">Green Valley’s Brown first local in UNLV football’s 2018 class</a></li> <li><a href="https://lasvegassun.com/blogs/high-school-sports-scene/2017/nov/13/high-school-football-picks-week-13/">High School Football Picks: Week 13</a></li> <li><a href="https://lasvegassun.com/sports/hs_football/">The Sun's high school football section</a></li> </ul> </div> <p>The high school state football semifinals will feature the matchup many expected: <a href="http://www.lasvegassun.com/sports/hs_football/teams/libe/">Liberty </a> against <a href="http://www.lasvegassun.com/sports/hs_football/teams/bgor/">Bishop Gorman High</a>.</p> <p>Liberty beat visiting Green Valley 32-10 tonight for its eighth straight Sunrise Regional championship to earn a spot in next Friday’s semifinals at 3 p.m. at Rancho. Gorman, the eight-time defending state champions, topped Arbor View 42-7 tonight for the Sunset championship.</p> <p>The semifinals will be a rematch of last year’s state title game, where <a href="https://lasvegassun.com/news/2016/dec/03/state-championship-live-blog-liberty-stands-in-gor/">Gorman beat Liberty 84-8 </a> for its third straight undefeated season and mythical national championship.</p> <p><strong> Check back later for more coverage from tonight’s regional championships. </strong></p> <p class="post-story-blurb">Ray Brewer can be reached at 702-990-2662 or <a href="/cdn-cgi/l/email-protection#b9cbd8c097dbcbdccedccbf9d5d8cacfdcded8cacaccd797dad6d4"><span class="__cf_email__" data-cfemail="91e3f0e8bff3e3f4e6f4e3d1fdf0e2e7f4f6f0e2e2e4ffbff2fefc">[email&#160;protected]</span></a>. <strong>Follow Ray on Twitter at </strong> <a href="http://www.twitter.com/raybrewer21">twitter.com/raybrewer21</a></p> <div class="clear10"></div> </div>  <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2017/nov/17/gorman-liberty-win-region-titles-will-faceoff-agai/',
                title: 'Gorman, Liberty win region titles, will face off again in state semifinals',
                description: 'The high school state football semifinals will feature the matchup many expected: Liberty against ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Gorman, Liberty win region titles, will face off again in state semifinals."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div id="linking-here-links"></div> </div>  <script type="text/javascript">
    if (! _sf_async_config){
        var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};
    }
    _sf_async_config.path = "/news/2017/nov/17/gorman-liberty-win-region-titles-will-faceoff-agai/";
</script> <aside> <div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script> <div id="taboola-below-article-text-links"></div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'hybrid-text-links-a',
    container: 'taboola-below-article-text-links',
    placement: 'Below Article Text Links',
    target_type: 'mix'
  });
</script> </aside> </div>  <aside id="colB"> <div id="ad-colB-1" class="colB-module"> <div class="ad_300">  <div class="bigblockAd"></div> </div> </div> <div id="socialSidebar" class="colB-module"> <h3 class="sectionHeader">Connect with Us</h3> <ul class="floatRight"> <li class="floatLeft" id="fbIcon"><a href="//facebook.com/lasvegassun/">Facebook</a></li> <li class="floatLeft" id="twIcon"><a href="https://twitter.com/lasvegassun">Twitter</a></li> <li class="floatLeft" id="gpIcon"><a href="https://plus.google.com/u/0/111968411857956994582">Google+</a></li> <li class="floatLeft marginTop2 clear" id="igIcon"><a href="https://www.instagram.com/lasvegassun/">Instagram</a></li> <li class="floatLeft marginTop2" id="etIcon"><a href="https://lasvegassun.com/newsletter/">Email Edition</a></li> <li class="floatLeft marginTop2" id="rsIcon"><a href="/rss/">RSS</a></li> </ul> </div> <div class="colB-module"> <h3 class="sectionHeader"><a href="/mostpopular/">Most Popular</a></h3>  <div id="mostReadTabs" class="mootabs"> <ul class="mootabs_title"> <li title="MostRead"><a href="#MostRead">Viewed</a></li>  <li title="EditorsPicks"><a href="#EditorsPicks">E-mailed</a></li> </ul> <div id="MostRead" class="mootabs_panel"> <ol class="MostReadList"> <li class="odd"><a href="/news/2017/nov/17/as-sex-scandals-topple-the-powerful-why-not-trump/">As sex scandals topple the powerful: Why not&nbsp;Trump?</a></li> <li class="even"><a href="/news/2017/nov/17/resident-returns-home-to-find-burglar-parked-in-dr/">Resident returns home to find burglar parked in&nbsp;driveway</a></li> <li class="odd"><a href="/blogs/talking-points/2017/nov/17/vegas-play-of-the-day-new-york-knicks-at-toronto-r/">Vegas Play of the Day: New York Knicks at Toronto&nbsp;Raptors </a></li> <li class="even"><a href="/news/2017/nov/17/former-clark-high-soccer-coach-arrested-for-felony/">Former Clark coach charged with felony lewdness with&nbsp;child</a></li> <li class="odd"><a href="/news/2017/nov/17/live-blog-unlv-sees-slight-uptick-in-competition-a/">Blog: UNLV comes alive to take down Eastern Washington&nbsp;91-76</a></li> <li class="even"><a href="/news/2017/nov/17/danica-patrick-to-end-racing-career-at-next-years/">Danica Patrick to end racing career at next year&#8217;s Indy&nbsp;500</a></li> <li class="odd"><a href="/news/2017/nov/17/station-files-objections-to-green-valley-ranch-uni/">Station files objections to Green Valley Ranch union&nbsp;election</a></li> <li class="even"><a href="/news/2017/nov/17/derided-by-critics-trickle-down-economics-gets-ano/">Derided by critics, trickle-down economics gets another&nbsp;try</a></li> <li class="odd"><a href="/news/2017/nov/17/prison-officials-in-nevada-report-2-inmate-deaths/">Prison officials in Nevada report 2 inmate&nbsp;deaths</a></li> <li class="even"><a href="/news/2017/nov/17/rev-jesse-jackson-discloses-parkinsons-disease-dia/">Rev. Jesse Jackson discloses Parkinson&#8217;s disease&nbsp;diagnosis</a></li> </ol> <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div> <div id="Discussed" class="mootabs_panel hidden"> <ol class="MostReadList"> </ol> <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div> <div id="EditorsPicks" class="mootabs_panel hidden"> <ol class="MostReadList"> </ol> <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div> </div> </div> <div id="sidebarGalleries" class="colB-module" data-vr-zone="Featured Galleries Sidebar"> <h2 class="sectionHeader"><a href="/photos/">Featured Galleries</a></h2> <div id="leadGallery" data-vr-contentbox=""> <a href="/photos/galleries/2017/nov/17/LibSun/"><img src="//photos.lasvegassun.com/media/img/photos/2017/11/18/20171117_Sun_HSFB_Liberty_GV_LE10_r320x213.jpg?7d8b62bd5d194fbe94855e8d8f3b1514080758b8" alt="Liberty Defeats Green Valley" class="thumb" /></a> <h3><a href="/photos/galleries/2017/nov/17/LibSun/">Liberty Defeats Green&nbsp;Valley</a></h3> </div> <ul class="galleryList"> <li data-vr-contentbox=""> <a href="/photos/galleries/2017/nov/17/aggressive_rebels_beat_eastern_washington/"><img src="//photos.lasvegassun.com/media/img/photos/2017/11/17/2017-0554-4101_r156x103.jpg?7139f681eca5085755b677a98a93b2686b8d6512" alt="Rebels overwhelm E. Washington" class="thumb" /></a> <h3><a href="/photos/galleries/2017/nov/17/aggressive_rebels_beat_eastern_washington/">Rebels overwhelm E.&nbsp;Washington</a></h3> </li> <li class="endRow" data-vr-contentbox=""> <a href="/photos/galleries/2017/nov/17/20171117_lvnb_Mecum_Car_Auction/"><img src="//photos.lasvegassun.com/media/img/photos/2017/11/17/2017-0550-3704_r156x103.JPG?7139f681eca5085755b677a98a93b2686b8d6512" alt="Mecum Car Show" class="thumb" /></a> <h3><a href="/photos/galleries/2017/nov/17/20171117_lvnb_Mecum_Car_Auction/">Mecum Car&nbsp;Show</a></h3> </li> </ul> <p class="gotolink floatRight"><a href="/photos/" title="More photos">More photos &raquo;</a></p> </div> <div class="colB-module"> <div id="calendarWidget"> <h2 class="sectionHeader"><a href="/events/" title="Calendar">Calendar</a></h2> <div id="bestBets" class="mootabs"> <ul class="mootabs_title"> <li title="day18"><a href="#day18">18 <span>Sat</span></a></li><li title="day19"><a href="#day19">19 <span>Sun</span></a></li><li title="day20"><a href="#day20">20 <span>Mon</span></a></li><li title="day21"><a href="#day21">21 <span>Tue</span></a></li><li title="day22" class="last"><a href="#day22">22 <span>Wed</span></a></li> </ul> <div id="day18" class="mootabs_panel"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2017/nov/18/50201/"><img src="//media.lasvegasweekly.com/img/events/2017/10/large.7rs542687dd3_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Joe Walsh" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2017/nov/18/50201/" title="Joe Walsh" itemprop="url">Joe Walsh</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">House of Blues </span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/nov/18/41164/"><img src="//media.lasvegasweekly.com/img/events/2017/04/celine-ec_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Celine Dion" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2017/nov/18/41164/" title="Celine Dion" itemprop="url">Celine Dion</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">The Colosseum</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/nov/18/48771/"><img src="//media.lasvegasweekly.com/img/events/2017/02/1385428_649312501767831_580429530_n_r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Cher" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2017/nov/18/48771/" title="Cher" itemprop="url">Cher</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Park Theater</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2017/nov/18">All events on Saturday &raquo;</a></p> </div> <div id="day19" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/29745/"><img src="//media.lasvegasweekly.com/img/events/2017/08/circ1903_cal_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Circus 1903 - The Golden Age of Circus" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/29745/" title="Circus 1903 - The Golden Age of Circus" itemprop="url">Circus 1903 - The Golden Age of Circus</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Paris Las Vegas</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2017/nov/18/50201/"><img src="//media.lasvegasweekly.com/img/events/2017/10/large.7rs542687dd3_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Joe Walsh" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2017/nov/18/50201/" title="Joe Walsh" itemprop="url">Joe Walsh</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">House of Blues </span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/26060/"><img src="//media.lasvegasweekly.com/img/events/2016/11244579_929199070476609_8398968417540001401_n_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Mat Franco: Magic Reinvented Nightly" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/26060/" title="Mat Franco: Magic Reinvented Nightly" itemprop="url">Mat Franco: Magic Reinvented Nightly</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">The Linq</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2017/nov/19">All events on Sunday &raquo;</a></p> </div> <div id="day20" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/ongoing/29874/"><img src="//media.lasvegasweekly.com/img/events/2017/11/BK_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Bunkhouse Karaoke" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/ongoing/29874/" title="Bunkhouse Karaoke" itemprop="url">Bunkhouse Karaoke</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">The Bunkhouse Saloon</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2017/nov/10/50281/"><img src="//media.lasvegasweekly.com/img/events/2017/11/MI0003965799_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Common Kings" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2017/nov/10/50281/" title="Common Kings" itemprop="url">Common Kings</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Brooklyn Bowl</span></span> | 7 p.m. to 11:59 p.m.</p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2017/nov/20/50265/"><img src="//media.lasvegasweekly.com/img/events/2017/11/poster-belanova_1024x683_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Belanova y Moenia" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2017/nov/20/50265/" title="Belanova y Moenia" itemprop="url">Belanova y Moenia</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">House of Blues </span></span> | 8:30 p.m. to 11:59 p.m.</p> </li> </ul> <p class="gotolink"><a href="/events/2017/nov/20">All events on Monday &raquo;</a></p> </div> <div id="day21" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/nov/18/41164/"><img src="//media.lasvegasweekly.com/img/events/2017/04/celine-ec_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Celine Dion" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2017/nov/18/41164/" title="Celine Dion" itemprop="url">Celine Dion</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">The Colosseum</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/28986/"><img src="//media.lasvegassun.com/media/img/events/2017/01/hrh818c16vinylmarch11raidtherockvault542x455_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Raiding the Rock Vault" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/28986/" title="Raiding the Rock Vault" itemprop="url">Raiding the Rock Vault</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Vinyl</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2017/nov/18/48771/"><img src="//media.lasvegasweekly.com/img/events/2017/02/1385428_649312501767831_580429530_n_r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Cher" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2017/nov/18/48771/" title="Cher" itemprop="url">Cher</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Park Theater</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2017/nov/21">All events on Tuesday &raquo;</a></p> </div> <div id="day22" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/29497/"><img src="//media.lasvegasweekly.com/img/events/2017/04/MagicMike_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Magic Mike Live Las Vegas" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/29497/" title="Magic Mike Live Las Vegas" itemprop="url">Magic Mike Live Las Vegas</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Hard Rock Hotel &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/29745/"><img src="//media.lasvegasweekly.com/img/events/2017/08/circ1903_cal_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Circus 1903 - The Golden Age of Circus" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/29745/" title="Circus 1903 - The Golden Age of Circus" itemprop="url">Circus 1903 - The Golden Age of Circus</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Paris Las Vegas</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/12026/"><img src="//media.lasvegassun.com/media/img/events/2011/absinthe_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Absinthe" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/12026/" title="Absinthe" itemprop="url">Absinthe</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Caesars Palace</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2017/nov/22">All events on Wednesday &raquo;</a></p> </div> </div> <div class="ad">  <script language="JavaScript" type="text/javascript">
                    //<![CDATA[
                    displayAd('Calendar');
                    //]]> </script>  </div> </div> </div> <div class="varWrapper"> <div class="varContainer"> <div class="ad_300">  <div class="blockAd"></div> </div> </div> </div> </aside>  <div class="clearfix"></div> </div>  <div id="adwords1"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> <div id="footercontainer" itemscope itemtype="https://schema.org/WPFooter"> <ul id="menu-footerNav" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/news/" itemprop="name url">News</a></li> <li><a href="/ae/" itemprop="name url">Entertainment</a></li> <li><a href="/news/opinion/" itemprop="name url">Opinion</a></li> <li><a href="/news/sports/" itemprop="name url">Sports</a></li> <li><a href="/news/politics/" itemprop="name url">Politics</a></li> <li><a href="https://vegasinc.lasvegassun.com/">Vegas INC - Business</a></li> <li><a href="/news/us-world/" itemprop="name url">U.S. &amp; World</a></li> <li class="last"><a href="/todays-paper/" itemprop="name url">Today's Paper</a></li> </ul> <dl id="sun-footer-description"> <dt><a href="/"><img src="//asset.lasvegassun.com/media/assets/images/global/sun-footer-logo.png" alt="Las Vegas Sun" title="Las Vegas Sun" /></a></dt> <dd>Locally owned and independent since 1950; Winner of the <a href="/news/2009/apr/21/sun-wins-pulitzer-prize/" itemprop="award">Pulitzer Prize for Public Service</a>, <a href="/awards/web/" itemprop="award">best news website in the nation</a> &amp; <a href="/news/2010/dec/22/sun-wins-national-media-award-telling-story-gambli/" itemprop="award">DuPont Award for broadcast journalism</a></dd> </dl> <div id="footerBottom"> <ul class="GreenspunPubs" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/about/" itemprop="name url">About Us</a></li> <li><a href="/staff/" itemprop="name url">Contact Us</a></li> <li><a href="/advertising/" itemprop="name url">Advertising</a></li> <li><a href="/about/faq/" itemprop="name url">FAQ</a></li> <li><a href="/about/useragreement/" itemprop="name url">User Agreement</a></li> <li><a href="/awards/" itemprop="name url">Awards</a></li> <li><a href="/twitter/" itemprop="name url">Twitter</a></li> <li><a href="https://www.facebook.com/lasvegassun">Facebook</a></li> <li><a href="https://plus.google.com/u/0/111968411857956994582" rel="publisher">Google+</a></li>  <li><a href="/rss/" itemprop="name url">RSS</a></li> <li class="last"><a href="//m.lasvegassun.com/" class="fullSiteLink">Mobile</a></li> </ul> <ul class="GreenspunPubs second"> <li><a href="//gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="//vegasinc.lasvegassun.com">Vegas Inc</a></li> <li><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li>  <li><a href="//lasvegasmagazine.com">Las Vegas Magazine</a></li> <li class="last"><a href="//smpvegas.com">SMP Vegas</a></li> </ul> <p class="footer">&copy; Las Vegas Sun, <span itemprop="copyrightYear">2017</span>, All Rights Reserved</p> </div>  <div class="publisherLocation" itemscope itemtype="https://schema.org/Organization" itemprop="publisher copyrightHolder"> <div itemscope itemtype="https://schema.org/PostalAddress" itemprop="location"> <a href="//lasvegassun.com/" itemprop="url"><span itemprop="name">Las Vegas Sun</span></a> <span itemprop="streetAddress">2275 Corporate Circle, Ste. 300 </span> <span itemprop="addressLocality">Henderson</span>, <span itemprop="addressRegion">NV</span> <span itemprop="postalCode">89074</span> </div> </div> <div class="oopAd"></div> </div>  <script type="text/javascript">function goToMobileSite(){document.cookie='viewFull_LVS_Site="viewFull_LVS_Site"; max-age=86400; domain=".lasvegassun.com"; __cf_mob_redir = 1;',document.location=document.location.href.replace(document.location.host,"m.lasvegassun.com")}$(document).ready(function(){$(".fullSiteLink").attr("href","#").on("click",goToMobileSite),navigator.userAgent.match(/Android/i)&&window.scrollTo(0,1)});</script> <div id="bottom-bar-container">  <div class="powerbarAd"></div> </div> </div>  </div>  <script type="text/javascript">
    
    
        
        _sf_async_config.authors = 'Ray Brewer';
        
    
!function(){function t(){window._sf_endpt=(new Date).getTime(),window._sf_loadTime=window._sf_endpt-window._sf_startpt;var t=document.createElement("script");t.setAttribute("language","javascript"),t.setAttribute("type","text/javascript"),t.setAttribute("src",("https:"==document.location.protocol?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js"),document.body.appendChild(t),ga("send",{hitType:"timing",timingCategory:"Page",timingVar:"Loaded",timingLabel:"Number of Milliseconds to Load the Page",timingValue:window._sf_loadTime,nonInteraction:!0})}var a=window.onload;window.onload="function"!=typeof window.onload?t:function(){a(),t()}}(); </script> <script type="text/javascript">function downloadJSAtOnload(){var d=document.createElement("script");d.src="//assets.pinterest.com/js/pinit.js",document.body.appendChild(d)}window.addEventListener?window.addEventListener("load",downloadJSAtOnload,!1):window.attachEvent?window.attachEvent("onload",downloadJSAtOnload):window.onload=downloadJSAtOnload;</script> <script>!function(){var t=document,e=t.getElementsByTagName("head")[0],a=t.createElement("script"),d="https:"==document.location.protocol?"https://":"http://";a.type="text/javascript",a.async=!0,a.src=d+"s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js",e.appendChild(a)}();</script> <script type="text/javascript">jQuery(document).ready(function(){ var username=$.cookie("username");if(null===username){var usernameElements=$('a[title="User profile"]');usernameElements.length>0&&$.cookie("username",usernameElements[0].get("text"),{expires:30})}
        
        showStoryAd();
        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 10,
            footerElement: $("#adwords1"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });
var trackTab=function(t){return function(a,e){ga("send",{hitType:"event",eventCategory:t,eventAction:e.newTab[0].innerText.toLowerCase().trim(),eventLabel:window.location.pathname,eventValue:0,nonInteraction:!0})}};$("#mediaTabs.tabs").length&&$("#mediaTabs.tabs").tabs({active:0,activate:trackTab("GalleryGroupTab")}),$("#outside-nv.mootabs").length&&$("#outside-nv.mootabs").tabs({active:0,activate:trackTab("USWorldTab")}),$("#mostReadTabs.mootabs").length&&$("#mostReadTabs.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")}),$("#bestBets.mootabs").length&&$("#bestBets.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")});$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("photostripAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"),$.ajax({url:"//asset.lasvegassun.com/media/assets/js/srcdoc-polyfill-0.1.1.min.js",dataType:"script",cache:!0}); });jQuery(window).load(function(){ $("body").renderAd("pencilAd"),$("body").renderAd("skinAd"),$("body").renderAd("oopAd");});</script> <script type="text/javascript">deferredScrolls = (function(){$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"); });isIE?jQuery(window).scroll(function(){deferredScrolls()}):jQuery(document).scroll(function(){deferredScrolls()});</script>  <script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),o.push=o,o.loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","798813320263950"),fbq("track","PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1" alt=""/></noscript>   <script id="dsq-count-scr" src="https://las-vegas-sun.disqus.com/count.js" async></script> </body>
</html>
