<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/news/2018/jun/24/as-summer-sizzles-theres-always-something-cool-abo/" lang="en">
<head prefix="fb: http://ogp.me/ns/fb#">
<meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta name="y_key" content="33c272341f5beade" /> <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew" /> <meta property="twitter:account_id" content="12055942" /> <meta name="news_keywords" content="Aggregate,Home Aggregate,Breaking News" /> <meta name="description" content="A few minutes before the Reno Aces took the field Thursday to face the Las Vegas 51s, Aces infielder Ildemaro Vargas grabbed his glove to put the finishing touches on his warmup routine. But this game of catch came with an unlikely partner — a ..." /> <meta property="vr:type" content="text" />  <meta property="fb:app_id" content="112951308742607" /> <meta property="og:title" content="As summer sizzles, there’s always something cool about a 51s Game" /> <meta property="og:url" content="https://lasvegassun.com/news/2018/jun/24/as-summer-sizzles-theres-always-something-cool-abo/" /> <meta property="og:site_name" content="LasVegasSun.com" /> <meta property="og:type" content="article" /> <meta property="og:image" content="http://photos.lasvegassun.com/media/img/photos/2018/06/22/0621MinorLeagueBaseball04_t600.JPG?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta property="og:description" content="A few minutes before the Reno Aces took the field Thursday to face the Las Vegas 51s, Aces infielder Ildemaro Vargas grabbed his glove to put the finishing touches on his warmup routine. But this game of catch came with an unlikely partner — a ..." /> <meta name="twitter:card" content="summary" /> <meta name="twitter:image" content="http://photos.lasvegassun.com/media/img/photos/2018/06/22/0621MinorLeagueBaseball04_t600.JPG?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta name="twitter:site" content="@LasVegasSun" /> <meta name="twitter:creator" content="@raybrewer21" /> <meta property="article:author" content="https://lasvegassun.com/staff/ray-brewer/" /> <meta property="article:published_time" content="2018-06-24T02:00" /> <link rel="image_src" href="//photos.lasvegassun.com/media/img/photos/2018/06/22/0621MinorLeagueBaseball04_t378.JPG?42670983c634e7c20626cc4856c543752c0d8b2f" /> <title>As summer sizzles, there’s always something cool about a 51s Game - Las Vegas Sun Newspaper </title> <link rel="shortcut icon" href="//asset.lasvegassun.com/media/assets/images/favicon.ico" /> <link rel="apple-touch-icon-precomposed" href="//asset.lasvegassun.com/media/assets/images/apple-touch-icon-precomposed.png" /> <link href='//fonts.googleapis.com/css?family=Changa+One:400italic,400%7CCabin:400,700%7CCabin+Condensed:400,700' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="//asset.lasvegassun.com/media/assets/css/sun-html5-print.css" type="text/css" id="printCss" media="print"> <link href="//asset.lasvegassun.com/media/assets/css/main-1513286030487.css" type="text/css" rel="stylesheet" media="screen"> <html><head><script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/thirdparty-1529522509229.js"></script> </head><body></body></html> <script>
//adblocker check
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
//now for the composer stuff
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script> <script>
        tp.push(['setCustomVariable', 'tags', 'aggregate home-aggregate breaking-news']);
        // Also setting tags
        tp.push(['setTags', ['aggregate, home-aggregate, breaking-news']]);
    </script> <script type="text/javascript">jQuery.mobileRedirect('initialize');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18063311"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}();</script><script>var _sf_startpt=(new Date).getTime();if(!_sf_async_config)var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(t,a)}(); 
        var AdTag = '/sports/story';
</script> <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://apis.google.com/js/plusone.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();</script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/variscroll.js"></script> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
     e.async = 1;
     e.src = u;
     f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/gmgvegas-lasvegassun/loader.js');
    </script> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.min.js"></script> <script type="text/javascript">
        $("head").append("<link href='//asset.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.css' type='text/css' rel='stylesheet' />");
        $(document).ready(function(){
            $('.contents').bxSlider({
                adaptiveHeight: true
            });
            $('.bx-controls').clone(true).addClass('bx-bottom-controls').appendTo('.bx-wrapper');
        });
    </script> <script>/* This should be an include in common/includes/ */
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        
        ga('create', 'UA-44593807-1', {'allowLinker': true, 'siteSpeedSampleRate': 3});
        ga('require', 'linker');
        ga('linker:autoLink', ['vegasinc.com', 'lasvegasweekly.com']);
        
        
    
    
    var ByLineValue = 'Ray Brewer';
    ga('set', 'dimension1', ByLineValue);

    var ByLineValue = 'Ray Brewer';
    ga('set', 'dimension1', ByLineValue);
ga('send', 'pageview');</script> <script>_sf_async_config.sections = getSectionTag("Section") + ":" + getSectionTag("SubSection") + ":"; // Chartbeat vars</script> <script type="text/javascript">var yttag=document.createElement("script");yttag.src="https://www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName("script")[0];firstScriptTag.parentNode.insertBefore(yttag,firstScriptTag);</script> <script type="text/javascript" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"></script>
</head>
<body> <div id="fb-root"></div> <script type="text/javascript">window.fbAsyncInit=function(){FB.init({appId:"112951308742607",status:!0,cookie:!0,xfbml:!0,oauth:!0}),FB.Event.subscribe("edge.create",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"like",socialTarget:e})}),FB.Event.subscribe("edge.remove",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"unlike",socialTarget:e})}),FB.Event.subscribe("message.send",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"send",socialTarget:e})})},function(e){var o,c="facebook-jssdk";e.getElementById(c)||((o=e.createElement("script")).id=c,o.async=!0,o.src="//connect.facebook.net/en_US/all.js",e.getElementsByTagName("head")[0].appendChild(o))}(document);</script> <div id="container"> <h6 class="textMasthead">Las Vegas Sun</h6> <div id="masthead" class="condensed"> <div id="folioDate"> <p class="timestamp">June 24, 2018 </p> <p class="folioUtils" style="float:left; margin-left:120px; position: inherit; width: 250px;">Currently: 91&deg; &mdash; <a href="/weather/" title="Weather">Complete forecast</a></p> <p id="tp-login-nav" class="timestamp" style="float:right; text-align:right; margin-right: 5px;"></p> <script>
    tp.push(["init", function() {
        var login = document.getElementById('tp-login-nav'),
            showLogin = function() {
                tp.user.showLogin({
                    loginSuccess: showLoggedIn
                });
            },
            showLoggedIn = function() {
                login.innerHTML = 'My Account';
                login.removeEventListener("click", showLogin);
                login.addEventListener("click", function() {
                    window.location.pathname = '/myaccount/';
                });
            };
        login.style.cursor = 'pointer';
        if (tp.user.isUserValid()) {
            showLoggedIn();
        } else {
            login.innerHTML = 'Login';
            login.addEventListener("click", showLogin);
        }
    }]);
</script> </div> <div id="nameplate"> <div id="nameplate-logo"> <a href="/" class="sun_logo">Las Vegas Sun</a> </div> <div id="ad-leaderboard"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> </div> <div id="mastermenu"> <div id="menu"> <div id="menu-container"> <ul id="SunNavMenu" class=""> <li id="News"><a href="/news/">News</a></li> <li id="Business"><a href="https://vegasinc.lasvegassun.com/">Business</a></li> <li id="Sports"><a href="/news/sports/">Sports</a></li> <li id="Politics"><a href="/news/politics/">Politics</a></li> <li id="Opinion"><a href="/news/opinion/">Opinion</a></li> <li id="AE"><a href="/ae/">Entertainment</a></li> <li id="Events"><a href="/events/">Calendar</a></li> <li id="Health"><a href="/news/health/">Health</a></li> <li id="AEWeekly"><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li> <li id="Sunday"><a href="/subscribe/">Subscribe</a></li> </ul> </div>  <div id="submenu" class="withAd"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'" /> <input class="button" type="submit" value="Search" /> </fieldset> </form> </div> <ul id="subnavigation">   <li><a href="/rebels/">Rebels</a></li> <li><a href="https://lasvegassun.com/news/las-vegas-raiders/">Las Vegas Raiders</a></li> <li><a href="https://lasvegassun.com/news/sports/nhl/vgk/">Vegas Golden Knights</a></li> <li><a href="/news/sports/betting/">Sports Betting</a></li> <li><a href="https://lasvegassun.com/news/sports/las-vegas-lights/">Las Vegas Lights</a></li> <li><a href="/news/sports/ufc/">UFC</a></li> <li><a href="/sports/hs_football/">High school football</a></li> <li><a href="/news/sports/from-the-pressbox/">Brewer</a></li> </ul> </div>  </div> </div>  </div> <div id="main-container"> <div id="main" class=""> <div id="colA"> <div class="marginBottom1"> <a href="/news/sports/from-the-pressbox/"><img src="https://media.lasvegassun.com/media/projects/sports/brewer-head.jpg" alt="Ray Brewer: From the Pressbox" /></a> </div> <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2018/jun/24/as-summer-sizzles-theres-always-something-cool-abo/',
                title: 'As summer sizzles, there’s always something cool about a 51s Game',
                description: 'A few minutes before the Reno Aces took the field Thursday to face the Las Vegas 51s, Aces infielder Ildemaro Vargas grabbed his glove to put the finishing touches on his warmup routine. But this game of catch came with an unlikely partner — a ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "As summer sizzles, there’s always something cool about a 51s Game."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div class="article-wrapper"> <div class="story-header"> <h1 class="articlehed1" itemprop="headline">As summer sizzles, there’s always something cool about a 51s&nbsp;Game</h1> </div>  <div class="article" itemprop="articleBody"> <div id="leadPhoto" class="horizontal"> <img class="photograph" src="//photos.lasvegassun.com/media/img/photos/2018/06/22/0621MinorLeagueBaseball04_t653.JPG?214bc4f9d9bd7c08c7d0f6599bb3328710e01e7b" alt="Image" /> <p class="credit"> <a href="/staff/steve-marcus/">Steve Marcus</a> </p> <p class="caption">Baseball fans watch the Las Vegas 51s take on the Reno Aces at Cashman Field Thursday, June 21, 2018. The 51s beat the Aces&nbsp;5-3.</p> </div>  <p class="byline">By <a rel="author" href="/staff/ray-brewer/" title="Ray Brewer staff page" itemprop="author"><cite>Ray Brewer</cite></a> (<a href="/staff/ray-brewer/contact/" title="Ray Brewer contact page">contact</a>)</p> <p class="bypubdate" itemprop="datePublished">Sunday, June 24, 2018 | 2 a.m.</p> <script type="text/javascript" src="//asset.lasvegassun.com/media/assets/js/colorbox/jquery.colorbox-min.js"></script> <div class="inline inline-slideshow inline-right" id="slideshow_inline_0621_51sMinorLeagueBaseball"> <h4 class="highlight"> <a href="/photos/galleries/2018/jun/24/0621_51sMinorLeagueBaseball/">Las Vegas 51s Beat Reno Aces 5-3</a> </h4> <div class="inline-content"> <div class="slideshow-block"> <img src="//photos.lasvegassun.com/media/img/photos/2018/06/22/0621MinorLeagueBaseball12_t320.JPG?0f3ddbed359eab2c0b293f3dd101a0fde643f8b3" alt="Las Vegas 51s' Patrick Kivlehan steals second base under  Reno Aces' Ildemaro Vargas at Cashman Field Thursday, June 21, 2018. The 51s beat the Aces 5-3." /> <a class="playButton" href="/photos/galleries/2018/jun/24/0621_51sMinorLeagueBaseball/embed/" title="Las Vegas 51s Beat Reno Aces 5-3" id="make_slideshow_link_0621_51sMinorLeagueBaseball">Launch slideshow &raquo;</a> <script type="text/javascript">
                $(document).ready(function() {
                    $('#make_slideshow_link_0621_51sMinorLeagueBaseball').colorbox({iframe:true, width:'1024px', height:'700px' });
                    $(document).bind('cbox_complete', function(){
                        var href = $.colorbox.element().attr('href');
                        if (href) {
                            ga('send', 'event', 'Gallery', 'Inline-Opened', href, 1);
                        }
                    })
                });
            </script> </div> </div> </div> <p>A few minutes before the Reno Aces took the field Thursday to face the Las Vegas 51s, Aces infielder Ildemaro Vargas grabbed his glove to put the finishing touches on his warmup routine.</p> <p>But this game of catch came with an unlikely partner — a grade school-age fan at Cashman Field who was eagerly standing near the visiting team’s dugout.</p> <p>Minor league baseball is played in hundreds of towns of varying sizes each summer night, everywhere from Montana to Maine and many stops in between. And as this young fan can attest, you never know what memory will be created.</p> <p>“Every night something cool can happen. That’s what is special about it,” said Don Logan, the 51s’ longtime president.</p> <p>Spending a sizzling summer night at Cashman Field has become a rite of passage over the past 36 years in Las Vegas since the Triple-A franchise launched to give the valley its first true professional team. Our fathers took us to Cashman Field; we take our sons and daughters. We’ve indulged in the Dollar Beer Night promotion with friends, chased after foul balls as kids (and adults), and got so caught up in our conversation that keeping track of the score becomes a secondary concern.</p> <p>Win or lose, you see, we keep coming back.</p> <p>The team consistently averages 5,000 fans per game each season, relying on a core base of about 1,500 season ticket holders and plenty of walk-up traffic. Team officials estimate the average fan sees one to three games annually.</p> <p>And why not? Tickets are as low as $12.</p> <p>“I’ve been too many times to count (over the years),” said Bret Lofgren, 35. “It’s just a good night out.”</p> <p>If there seems to be a wacky promotion or two each game, that’s by design, because part of the beauty of the minor league game is the quirkiness of what’s happening outside the playing field.</p> <p>At Cashman Field, Finn the Bat Dog, a black lab, races out to home plate after each at bat during the initial three innings to bring the 51s’ bats back to the dugout.</p> <p>Most nights, he receives the loudest cheers.</p> <p>But, unlike lower levels of the minor leagues, the craziness is controlled. This, after all, is one step from the major leagues and players are jockeying for a big-league promotion. The quality of the product featuring future stars is a significant reason why officials say the franchise has thrived in the valley for more than three decades.</p> <p>“We respect that these are future Major League Baseball players who are honing their craft here,” Logan said. “You have to give them a chance to do it.”</p> <p>Thursdays are usually the best-attended games of the week because 8-ounce beers are $1. Mondays feature $1 concessions, and Fridays fans watch postgame fireworks.</p> <p>Many fans have a memory to share.</p> <p>Jaz Johnson has been going to 51s games for about 10 years. Yet Thursday, he said, was his most memorable because he brought his son, 5-year-old Jayson, to his first game. Each time 51s players jogged off the field between innings, Jayson jumped up and down pleading for a ball to be thrown in his direction.</p> <p>Same for the other children in their section near the home dugout.</p> <p>“We are here to support our hometown,” Jaz Johnson said. “This is something to do that’s not in the casino.”</p> <p>There’s a lot of competition in Las Vegas each night for the entertainment dollar, whether that’s another sports team or the many shows on the Strip. The 51s have been sustainable all of these years because of their value — it costs less than $100 for a family of four, a true bargain.</p> <p>Lofgren says there’s a “nostalgic feeling” of coming to Cashman Field each summer. Like many of us, he can recall attending a game as a child and can recite the future big-leaguers he watched play.</p> <p>The 51s will move next season to a new stadium in Summerlin, where they expect to experience a spike in attendance. They’ll also change their name, even though many of us will still refer to them as the Stars, their original name when the franchise launched in 1982. (Locals still affectionately call Sam Boyd Stadium the Silver Bowl too).</p> <p>What won’t change is the family fun. That’s been consistent since the 1980s.</p> <p>“Welcome to the longest-running professional sports team in the history of Las Vegas,” the public address announcer proclaims before every game.</p> <p><strong>More about the 51s</strong></p> <p>• Why go: The Triple-A basen Why go: The Triple-A baseball franchise, which arrived in 1983 and is the area’s longest-tenured club, has featured a who’s who of notable players over the years—Sandy Alomar Jr., John Kruk Matt Kemp and Noah Syndergaard, to name a few. Quality players, from future stars pegged for the big leagues or major leaguers on a rehab assignment, give the 51s a quality product. Most important, nothing beats a day at the yard. Next season, it will get better when the franchise moves from its downtown home to a new stadium in Summerlin.</p> <p>• Whom to watch: Infielder Gavin Cecchini, who played in 36 games in the big leagues in 2016 and ’17, is in his third season with the 51s and a fan favorite.</p> <p>• Ticket prices: Reserved seats start at $12.</p> <p>• Notable promotion: Not only is Budweiser Dollar Beer Night the 51s most popular promotion, it’s arguably the most known game-day deal in Las Vegas sports. The line to get $1 beers in 8-ounce cups is always lengthy. Attendance on Dollar Beer Night also spikes.</p> <p>• Best concession: Anything on Mondays, when the Smith’s Value Menu offers $1 hot dogs, popcorn, peanuts, pretzels and churros.</p> <p>• Where: Cashman Field</p> <p>• More information: milb.com/las-vegas</p> <div class="clear10"></div> </div>  <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2018/jun/24/as-summer-sizzles-theres-always-something-cool-abo/',
                title: 'As summer sizzles, there’s always something cool about a 51s Game',
                description: 'A few minutes before the Reno Aces took the field Thursday to face the Las Vegas 51s, Aces infielder Ildemaro Vargas grabbed his glove to put the finishing touches on his warmup routine. But this game of catch came with an unlikely partner — a ...',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "As summer sizzles, there’s always something cool about a 51s Game."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div id="linking-here-links"></div> </div>  <script type="text/javascript">
    if (! _sf_async_config){
        var _sf_async_config={uid:17813,domain:"www.lasvegassun.com"};
    }
    _sf_async_config.path = "/news/2018/jun/24/as-summer-sizzles-theres-always-something-cool-abo/";
</script> <aside> <div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a',
      container: 'taboola-below-article-thumbnails',
      placement: 'Below Article Thumbnails',
      target_type: 'mix'
    });
  </script> <div id="taboola-below-article-text-links"></div> <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'hybrid-text-links-a',
    container: 'taboola-below-article-text-links',
    placement: 'Below Article Text Links',
    target_type: 'mix'
  });
</script> </aside> </div>  <aside id="colB"> <div id="ad-colB-1" class="colB-module"> <div class="ad_300">  <div class="bigblockAd"></div> </div> </div> <div class="colB-module"> <h3 class="sectionHeader"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Most Popular</a></h3>  <div id="mostReadTabs" class="mootabs"> <ul class="mootabs_title"> <li title="MostRead"><a href="#MostRead">Viewed</a></li>  <li title="Trending"><a href="#Trending">Trending</a></li> </ul> <div id="MostRead" class="mootabs_panel"> <ol class="MostReadList"> <li class="odd"><a href="/news/2018/jun/23/hundreds-brave-heat-to-protest-trump-in-las-vegas/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Hundreds brave heat to protest Trump in Las&nbsp;Vegas</a></li> <li class="even"><a href="/news/2018/jun/23/trump-protest-shows-political-engagement-is-on-the/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Trump protest shows political engagement on the rise&nbsp;here</a></li> <li class="odd"><a href="/news/2018/jun/23/golden-knights-pick-up-8-prospects-in-nhl-draft/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Golden Knights pick up 8 prospects in NHL&nbsp;Draft</a></li> <li class="even"><a href="/news/2018/jun/23/trump-campaigning-for-heller-addressing-nevada-gop/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Trump goes on the attack for Heller, Laxalt in Las Vegas&nbsp;speech</a></li> <li class="odd"><a href="/news/2018/jun/23/vinnie-paul-co-founder-drummer-of-pantera-dies-at/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostRead">Vinnie Paul, co-founder, drummer of Pantera, dies at&nbsp;54</a></li> </ol> <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div id="Discussed" class="mootabs_panel hidden"> <ol class="MostReadList"> </ol> <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div id="Trending" class="mootabs_panel hidden">  <ol id="addthis_trendingcontent" class="MostReadList"></ol> <script type="text/javascript">jQuery(document).ready(function(){$.ajax({url:"//q.addthis.com/feeds/1.0/trending.json?pubid=ra-51e06c335920f139",dataType:"jsonp",cache:!0}).done(function(e){var t=function(e){return e.replace(/^http:\/\//i,"https://").replace("m.","").replace("www.","")};$("#addthis_trendingcontent").append($.map(e.slice(0,10),function(e,n){return $("<li />").append($("<a>").attr("href",t(e.url)).text(e.title))}))})});</script>  <p class="gotolink floatRight"><a href="/mostpopular/?utm_source=mostpopular&utm_medium=banner&utm_campaign=mostPopular">Complete Listing &raquo;</a></p> </div> <div class="ad marginTop1 marginBottom1 alignCenter"> <div class="ad_285">  <div class="moduleboardAd"></div> </div> </div> </div> </div> <div id="socialSidebar" class="colB-module"> <h3 class="sectionHeader">Connect with Us</h3> <ul class="floatRight"> <li class="floatLeft" id="fbIcon"><a href="//facebook.com/lasvegassun/">Facebook</a></li> <li class="floatLeft" id="twIcon"><a href="https://twitter.com/lasvegassun">Twitter</a></li> <li class="floatLeft" id="gpIcon"><a href="https://plus.google.com/u/0/111968411857956994582">Google+</a></li> <li class="floatLeft marginTop2 clear" id="igIcon"><a href="https://www.instagram.com/lasvegassun/">Instagram</a></li> <li class="floatLeft marginTop2" id="etIcon"><a href="https://lasvegassun.com/newsletter/">Email Edition</a></li> <li class="floatLeft marginTop2" id="rsIcon"><a href="/rss/">RSS</a></li> </ul> </div> <div class="colB-module" id="ae-sidebar" data-vr-zone="Scene in Las Vegas"> <h2 class="sectionHeader"><a href="/ae/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo">Scene in Las Vegas</a></h2> <ul> <li class="first" data-vr-contentbox=""> <h4><a href="https://lasvegassun.com/news/2018/jun/22/golden-rainbow-ribbon-of-life-foundry-sls-benefit/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>The Strip:</strong> Ribbon of Life benefit show at the Foundry</a></h4> <a href="https://lasvegassun.com/news/2018/jun/22/golden-rainbow-ribbon-of-life-foundry-sls-benefit/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2018/06/23/golden_aetease_r322x203.jpg?0f3fb71f894cf54afe594829d5dbc18597e05821" alt="The Strip" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasmagazine.com/dining/2018/jun/22/scotch-80-prime-palms-vegas/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>Dining:</strong> The Palms' swanky new steakhouse</a></h4> <a href="https://lasvegasmagazine.com/dining/2018/jun/22/scotch-80-prime-palms-vegas/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2018/06/23/scotch80_aetease_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="Dining" /></a> </li> <li data-vr-contentbox=""> <h4><a href="https://lasvegasweekly.com/news/2018/jun/21/the-golden-knights-nightly-show-began-long-before/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><strong>The Strip:</strong> The Golden Knights put on a show</a></h4> <a href="https://lasvegasweekly.com/news/2018/jun/21/the-golden-knights-nightly-show-began-long-before/?utm_source=sidebar&utm_medium=banner&utm_campaign=sceneOnSunPromo"><img src="//photos.lasvegassun.com/media/img/photos/2018/06/23/knightshow_aetease_r322x100.jpg?16678fa7c68e30ac431b61891cfe250e34fcb1ac" alt="The Strip" /></a> </li> </ul> </div> <div id="sidebarGalleries" class="colB-module" data-vr-zone="Featured Galleries Sidebar"> <h2 class="sectionHeader"><a href="/photos/">Featured Galleries</a></h2> <div id="leadGallery" data-vr-contentbox=""> <a href="/photos/galleries/2018/jun/23/0623TrumpProtest/"><img src="//photos.lasvegassun.com/media/img/photos/2018/06/23/0623TrumpProtest01_r320x213.JPG?7d8b62bd5d194fbe94855e8d8f3b1514080758b8" alt="Protesters Await President Trump at Suncoast" class="thumb" /></a> <h3><a href="/photos/galleries/2018/jun/23/0623TrumpProtest/">Protesters Await President Trump at&nbsp;Suncoast</a></h3> </div> <ul class="galleryList"> <li data-vr-contentbox=""> <a href="/photos/galleries/2018/jun/23/0623TrumpGOP/"><img src="//photos.lasvegassun.com/media/img/photos/2018/06/23/0623_AP_TrumpGOP01_r156x103.JPG?7139f681eca5085755b677a98a93b2686b8d6512" alt="Trump Supports Heller in Vegas Visit" class="thumb" /></a> <h3><a href="/photos/galleries/2018/jun/23/0623TrumpGOP/">Trump Supports Heller in Vegas&nbsp;Visit</a></h3> </li> <li class="endRow" data-vr-contentbox=""> <a href="/photos/galleries/2018/jun/23/0622_LVNB_AcesLiberty/"><img src="//photos.lasvegassun.com/media/img/photos/2018/06/23/0622_LVNB_AcesLiberty20_r156x103.JPG?7139f681eca5085755b677a98a93b2686b8d6512" alt="LV Aces vs NY Liberty" class="thumb" /></a> <h3><a href="/photos/galleries/2018/jun/23/0622_LVNB_AcesLiberty/">LV Aces vs NY&nbsp;Liberty</a></h3> </li> </ul> <p class="gotolink floatRight"><a href="/photos/" title="More photos">More photos &raquo;</a></p> </div> <div class="colB-module"> <div id="OpEdSidebar" class="withAd"> <div id="module-apnews"> <h2 class="sectionHeader"><a href="/news/apnews">AP Headlines</a></h2> <ul class="storyList"></ul> <div class="tempList hidden"></div> <script type="text/javascript">function getAPStories(e){$.ajaxSetup({cache:!0});$("#module-apnews .storyList").isOnScreen()&&moduleLoadState===loadingStates.UNLOADED&&(moduleLoadState=loadingStates.LOADING,$("#module-apnews .storyList").html("Loading AP Stories...").load(e+" #APstoryList .storywrapper",function(){moduleLoadState=loadingStates.LOADED,$("#module-apnews .tempList").append($("#APstoryList .storywrapper")),$("#module-apnews .tempList .storywrapper").appendTo($("#module-apnews .storyList")),$("#module-apnews .storyList .storywrapper .teaser").remove(),$("#module-apnews .storyList .storywrapper").slice(7).remove(),$("#module-apnews .tempList").remove()}))}var loadingStates={UNLOADED:0,LOADING:1,LOADED:2},moduleLoadState=loadingStates.UNLOADED;isIE?jQuery(window).scroll(function(){getAPStories("/news/apnews/")}):jQuery(document).scroll(function(){getAPStories("/news/apnews/")});</script> </div> <div id="ad-blog-skyscraper"> <div class="ad_160">  <div class="skyscraperAd"></div> </div> </div> </div> </div>  <div class="colB-module"> <div id="calendarWidget"> <h2 class="sectionHeader"><a href="/events/" title="Calendar">Calendar</a></h2> <div id="bestBets" class="mootabs"> <ul class="mootabs_title"> <li title="day24"><a href="#day24">24 <span>Sun</span></a></li><li title="day25"><a href="#day25">25 <span>Mon</span></a></li><li title="day26"><a href="#day26">26 <span>Tue</span></a></li><li title="day27"><a href="#day27">27 <span>Wed</span></a></li><li title="day28" class="last"><a href="#day28">28 <span>Thu</span></a></li> </ul> <div id="day24" class="mootabs_panel"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/286/"><img src="//media.lasvegasweekly.com/img/events/2014/Screen_shot_2014-04-10_at_3.21.25_PM_r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Le Rêve – The Dream" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/286/" title="Le Rêve – The Dream" itemprop="url">Le Rêve – The Dream</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Wynn Las Vegas</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/321/"><img src="//media.lasvegasweekly.com/img/events/2014/_0003_vshow_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="V - The Ultimate Variety Show" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/321/" title="V - The Ultimate Variety Show" itemprop="url">V - The Ultimate Variety Show</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">V Theater inside Miracle Mile Shops</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/4955/"><img src="//media.lasvegassun.com/media/img/events/2009/penn_and_teller__r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Penn &amp; Teller" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/4955/" title="Penn &amp; Teller" itemprop="url">Penn &amp; Teller</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Penn &amp; Teller Theater</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/jun/24">All events on Sunday &raquo;</a></p> </div> <div id="day25" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/295/"><img src="//media.lasvegassun.com/media/img/events/2010/menopause_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Menopause the Musical" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/295/" title="Menopause the Musical" itemprop="url">Menopause the Musical</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Harrah&#39;s</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/273/"><img src="//media.lasvegassun.com/media/img/events/2009/chippendales2_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Chippendales The Show" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/273/" title="Chippendales The Show" itemprop="url">Chippendales The Show</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Chippendales Theatre</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/1028/"><img src="//media.lasvegasweekly.com/img/events/2014/112851a_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="X Burlesque " itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/1028/" title="X Burlesque " itemprop="url">X Burlesque </a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Bugsy&#39;s Cabaret</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/jun/25">All events on Monday &raquo;</a></p> </div> <div id="day26" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/286/"><img src="//media.lasvegasweekly.com/img/events/2014/Screen_shot_2014-04-10_at_3.21.25_PM_r60x60.png?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Le Rêve – The Dream" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/286/" title="Le Rêve – The Dream" itemprop="url">Le Rêve – The Dream</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Wynn Las Vegas</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/12026/"><img src="//media.lasvegassun.com/media/img/events/2011/absinthe_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Absinthe" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/12026/" title="Absinthe" itemprop="url">Absinthe</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Caesars Palace</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/28986/"><img src="//media.lasvegassun.com/media/img/events/2017/01/hrh818c16vinylmarch11raidtherockvault542x455_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Raiding the Rock Vault" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/28986/" title="Raiding the Rock Vault" itemprop="url">Raiding the Rock Vault</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Vinyl</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/jun/26">All events on Tuesday &raquo;</a></p> </div> <div id="day27" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/2018/jun/27/50918/"><img src="//media.lasvegasweekly.com/img/events/2018/05/gszappos_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Gwen Stefani: Just A Girl" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/2018/jun/27/50918/" title="Gwen Stefani: Just A Girl" itemprop="url">Gwen Stefani: Just A Girl</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Planet Hollywood</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/29497/"><img src="//media.lasvegasweekly.com/img/events/2017/04/MagicMike_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Magic Mike Live Las Vegas" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/29497/" title="Magic Mike Live Las Vegas" itemprop="url">Magic Mike Live Las Vegas</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Hard Rock Hotel &amp; Casino</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <h4><a href="//lasvegasweekly.com/events/ongoing/30008/" title="Sexxy" itemprop="url">Sexxy</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Westgate Las Vegas &amp; Casino</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/jun/27">All events on Wednesday &raquo;</a></p> </div> <div id="day28" class="mootabs_panel hidden"> <ul class="picks"> <li itemscope itemtype="https://schema.org/Event"> <a href="//lasvegasweekly.com/events/2018/jun/28/50716/"><img src="//media.lasvegasweekly.com/img/events/2018/02/22448262_1684544654911081_3858033846149568695_n_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Dita Von Teese" itemprop="image" height="60" width="60" /></a> <h4><a href="//lasvegasweekly.com/events/2018/jun/28/50716/" title="Dita Von Teese" itemprop="url">Dita Von Teese</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">House of Blues </span></span> | 7:30 p.m. to 11:59 p.m.</p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/321/"><img src="//media.lasvegasweekly.com/img/events/2014/_0003_vshow_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="V - The Ultimate Variety Show" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/321/" title="V - The Ultimate Variety Show" itemprop="url">V - The Ultimate Variety Show</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">V Theater inside Miracle Mile Shops</span></span></p> </li> <li itemscope itemtype="https://schema.org/Event"> <a href="/events/ongoing/104/"><img src="//media.lasvegasweekly.com/img/events/2017/12/crazy1511821245045_r60x60.jpg?22ab6d220e771bcc7b37fabae4b6120119e3df54" alt="Crazy Girls" itemprop="image" height="60" width="60" /></a> <h4><a href="/events/ongoing/104/" title="Crazy Girls" itemprop="url">Crazy Girls</a></h4> <p><span itemscope itemtype="https://schema.org/Place"><span itemprop="name">Planet Hollywood Resort and Casino</span></span></p> </li> </ul> <p class="gotolink"><a href="/events/2018/jun/28">All events on Thursday &raquo;</a></p> </div> </div> <div class="ad_calendar">  <div class="calendarboardAd"></div> </div> </div> </div> <div class="varWrapper"> <div class="varContainer"> <div class="ad_300">  <div class="blockAd"></div> </div> </div> </div> </aside>  <div class="clearfix"></div> </div>  <div id="adwords1"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> <div id="footercontainer" itemscope itemtype="https://schema.org/WPFooter"> <ul id="menu-footerNav" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/news/" itemprop="name url">News</a></li> <li><a href="/ae/" itemprop="name url">Entertainment</a></li> <li><a href="/news/opinion/" itemprop="name url">Opinion</a></li> <li><a href="/news/sports/" itemprop="name url">Sports</a></li> <li><a href="/news/politics/" itemprop="name url">Politics</a></li> <li><a href="https://vegasinc.lasvegassun.com/">Vegas INC - Business</a></li> <li><a href="/news/us-world/" itemprop="name url">U.S. &amp; World</a></li> <li class="last"><a href="/todays-paper/" itemprop="name url">Today's Paper</a></li> </ul> <dl id="sun-footer-description"> <dt><a href="/"><img src="//asset.lasvegassun.com/media/assets/images/global/sun-footer-logo.png" alt="Las Vegas Sun" title="Las Vegas Sun" /></a></dt> <dd>Locally owned and independent since 1950; Winner of the <a href="/news/2009/apr/21/sun-wins-pulitzer-prize/" itemprop="award">Pulitzer Prize for Public Service</a>, <a href="/awards/web/" itemprop="award">best news website in the nation</a> &amp; <a href="/news/2010/dec/22/sun-wins-national-media-award-telling-story-gambli/" itemprop="award">DuPont Award for broadcast journalism</a></dd> </dl> <div id="footerBottom"> <ul class="GreenspunPubs" itemscope itemtype="https://schema.org/SiteNavigationElement"> <li><a href="/about/" itemprop="name url">About Us</a></li> <li><a href="/staff/" itemprop="name url">Contact Us</a></li> <li><a href="/advertising/" itemprop="name url">Advertising</a></li> <li><a href="/about/faq/" itemprop="name url">FAQ</a></li> <li><a href="/about/useragreement/" itemprop="name url">User Agreement</a></li> <li><a href="/awards/" itemprop="name url">Awards</a></li> <li><a href="/twitter/" itemprop="name url">Twitter</a></li> <li><a href="https://www.facebook.com/lasvegassun">Facebook</a></li> <li><a href="https://plus.google.com/u/0/111968411857956994582" rel="publisher">Google+</a></li>  <li><a href="/rss/" itemprop="name url">RSS</a></li> <li class="last"><a href="https://m.lasvegassun.com/" class="fullSiteLink" rel="nofollow">Mobile</a></li> </ul> <ul class="GreenspunPubs second"> <li><a href="https://gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="https://vegasinc.lasvegassun.com">Vegas Inc</a></li> <li><a href="https://lasvegasweekly.com/">Las Vegas Weekly</a></li>  <li><a href="https://lasvegasmagazine.com">Las Vegas Magazine</a></li> <li class="last"><a href="//smpvegas.com">SMP Vegas</a></li> </ul> <p class="footer">&copy; Las Vegas Sun, <span itemprop="copyrightYear">2018</span>, All Rights Reserved</p> </div>  <div class="publisherLocation" itemscope itemtype="https://schema.org/Organization" itemprop="publisher copyrightHolder"> <div itemscope itemtype="https://schema.org/PostalAddress" itemprop="location"> <a href="https://lasvegassun.com/" itemprop="url"><span itemprop="name">Las Vegas Sun</span></a> <span itemprop="streetAddress">2275 Corporate Circle, Ste. 300 </span> <span itemprop="addressLocality">Henderson</span>, <span itemprop="addressRegion">NV</span> <span itemprop="postalCode">89074</span> </div> </div> <div class="oopAd"></div> </div>  <script type="text/javascript">function goToMobileSite(){document.cookie='viewFull_LVS_Site="viewFull_LVS_Site"; max-age=86400; domain=".lasvegassun.com"; __cf_mob_redir = 1;',document.location=document.location.href.replace(document.location.host,"m.lasvegassun.com")}$(document).ready(function(){$(".fullSiteLink").attr("href","#").on("click",goToMobileSite),navigator.userAgent.match(/Android/i)&&window.scrollTo(0,1)});</script> <div id="bottom-bar-container">  <div class="powerbarAd"></div> </div> </div>  </div>  <script type="text/javascript">
    
    
        
        _sf_async_config.authors = 'Ray Brewer';
        
    
!function(){function t(){window._sf_endpt=(new Date).getTime(),window._sf_loadTime=window._sf_endpt-window._sf_startpt;var t=document.createElement("script");t.setAttribute("language","javascript"),t.setAttribute("type","text/javascript"),t.setAttribute("src",("https:"==document.location.protocol?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js"),document.body.appendChild(t),ga("send",{hitType:"timing",timingCategory:"Page",timingVar:"Loaded",timingLabel:"Number of Milliseconds to Load the Page",timingValue:window._sf_loadTime,nonInteraction:!0})}var a=window.onload;window.onload="function"!=typeof window.onload?t:function(){a(),t()}}(); </script> <script type="text/javascript">function downloadJSAtOnload(){var d=document.createElement("script");d.src="//assets.pinterest.com/js/pinit.js",document.body.appendChild(d)}window.addEventListener?window.addEventListener("load",downloadJSAtOnload,!1):window.attachEvent?window.attachEvent("onload",downloadJSAtOnload):window.onload=downloadJSAtOnload;</script> <script>!function(){var t=document,e=t.getElementsByTagName("head")[0],a=t.createElement("script"),d="https:"==document.location.protocol?"https://":"http://";a.type="text/javascript",a.async=!0,a.src=d+"s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js",e.appendChild(a)}();</script> <script type="text/javascript">jQuery(document).ready(function(){ var username=$.cookie("username");if(null===username){var usernameElements=$('a[title="User profile"]');usernameElements.length>0&&$.cookie("username",usernameElements[0].get("text"),{expires:30})}
        
        showStoryAd();
        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 10,
            footerElement: $("#adwords1"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });

var trackTab=function(t){return function(a,e){ga("send",{hitType:"event",eventCategory:t,eventAction:e.newTab[0].innerText.toLowerCase().trim(),eventLabel:window.location.pathname,eventValue:0,nonInteraction:!0})}};$("#mediaTabs.tabs").length&&$("#mediaTabs.tabs").tabs({active:0,activate:trackTab("GalleryGroupTab")}),$("#outside-nv.mootabs").length&&$("#outside-nv.mootabs").tabs({active:0,activate:trackTab("USWorldTab")}),$("#mostReadTabs.mootabs").length&&$("#mostReadTabs.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")}),$("#bestBets.mootabs").length&&$("#bestBets.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")});$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("photostripAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"),$.ajax({url:"//asset.lasvegassun.com/media/assets/js/srcdoc-polyfill-0.1.1.min.js",dataType:"script",cache:!0}); });jQuery(window).load(function(){ $("body").renderAd("pencilAd"),$("body").renderAd("skinAd"),$("body").renderAd("oopAd");});</script> <script type="text/javascript">deferredScrolls = (function(){$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"); });isIE?jQuery(window).scroll(function(){deferredScrolls()}):jQuery(document).scroll(function(){deferredScrolls()});</script>  <script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),o.push=o,o.loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","798813320263950"),fbq("track","PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1" alt=""/></noscript>   <script id="dsq-count-scr" src="https://las-vegas-sun.disqus.com/count.js" async></script> </body>
</html>
