<!DOCTYPE html>
<html prefix="og: //ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="/news/2021/aug/11/raiders-score-with-helmet-donation-to-valley-high/" lang="en">
<head prefix="fb: //ogp.me/ns/fb#">
<meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta name="y_key" content="33c272341f5beade" /> <meta name="verify-v1" content="ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew" /> <meta property="twitter:account_id" content="12055942" /> <meta name="description" content="The Raiders have rolled up their sleeves over the past four seasons — since their relocation from Oakland was made official — to help Las Vegas area high school programs, especially those in at-risk communities like Valley." /> <meta name="news_keywords" content="News,All,Sports,Aggregate,Raiders,High School Football" /> <meta property="vr:type" content="text" />  <meta property="og:site_name" content="Las Vegas Sun" /> <meta property="og:url" content="https://lasvegassun.com/news/2021/aug/11/raiders-score-with-helmet-donation-to-valley-high/" /> <meta property="og:title" content="Raiders score with helmet donation to Valley High program" /> <meta property="og:image" content="https://media.lasvegassun.com/media/img/photos/2021/08/10/20210809_sun_raiders_valley_helmet_donation1_1_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta property="og:description" content="The Raiders have rolled up their sleeves over the past four seasons — since their relocation from Oakland was made official — to help Las Vegas area high school programs, especially those in at-risk communities like Valley." /> <meta property="fb:app_id" content="112951308742607" /> <meta name="twitter:card" content="summary" /> <meta name="twitter:image" content="https://media.lasvegassun.com/media/img/photos/2021/08/10/20210809_sun_raiders_valley_helmet_donation1_1_t600.jpg?42b0fb247f69dabe2ae440581a34634cbc5420f3" /> <meta name="twitter:site" content="@LasVegasSun" /> <meta name="twitter:creator" content="@raybrewer21" /> <meta property="article:author" content="https://lasvegassun.com/staff/ray-brewer/" /> <meta property="article:published_time" content="2021-08-11T02:00" /> <link rel="image_src" href="//media.lasvegassun.com/media/img/photos/2021/08/10/20210809_sun_raiders_valley_helmet_donation1_1_t378.jpg?42670983c634e7c20626cc4856c543752c0d8b2f" />    <meta name="twitter:site" content="@LasVegasSun" /> <meta name="twitter:card" content="summary_large_image"> <meta property="og:type" content="article" /> <meta name="twitter:creator" content="@raybrewer21" /> <meta property="article:author" content="https://lasvegassun.com/staff/ray-brewer/" /> <title>Raiders score with helmet donation to Valley High program - High School Sports News - </title> <link rel="shortcut icon" href="//assets.lasvegassun.com/media/assets/images/favicon.ico" /> <link rel="apple-touch-icon-precomposed" href="//assets.lasvegassun.com/media/assets/images/apple-touch-icon-precomposed.png" /> <link href='//fonts.googleapis.com/css?family=Changa+One:400italic,400%7CCabin:400,700%7CCabin+Condensed:400,700' rel='stylesheet' type='text/css'> <link rel="stylesheet" href="//assets.lasvegassun.com/media/assets/css/sun-html5-print.css" type="text/css" id="printCss" media="print"> <link href="//assets.lasvegassun.com/media/assets/css/main-1586391427375.css" type="text/css" rel="stylesheet" media="screen"> <link rel="stylesheet" href="//assets.lasvegassun.com/media/assets/css/highschool.css" type="text/css" media="screen" /> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/thirdparty-1586497282550.js"></script> <script>
//reload function
function onLoginSuccess() {
tp.offer.close();
//location.reload();
}
//adblocker check
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
//now for the composer stuff
// Get tp object
tp = window["tp"] || [];
// Add custom variable. The first parameter would be the name, and the second is the value
//tp.push(['setCustomVariable', 'name', 'value']);
// In this case we'll set the variable named "blukai_segment" to the value of "likely_subscriber"
//tp.push(['setCustomVariable', 'bluekai', 'likely_subscriber']);
// Also setting tags
//tp.push(['setTags', ['News', 'US', 'Las Vegas']]);
// Set Zone. Zone can be used to indicate the AAM platform
tp.push(['setCloudflareWorkerUrl', 'https://auth.lasvegassun.com']);
tp.push(['setZone', 'Web']);
tp.push(["setAid", "SDDk6QgkeK"]);
tp.push(["setCxenseSiteId", "1139723673863239195"])
tp.push(["setSandbox", false]);
tp.push(["setDebug", true]);
tp.push(['addHandler', 'loginSuccess', onLoginSuccess]);
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=SDDk6QgkeK");</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MPMCB37');</script>   <script>
  if (/Mobi|Android/i.test(navigator.userAgent) && !window.location.host.startsWith('m.')) {
	//alert(window.location.hostname);
	window.location.hostname = 'm.' + window.location.hostname;
  }
</script>  <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"18063311"}),function(){var c=document.createElement("script"),e=document.getElementsByTagName("script")[0];c.async=!0,c.src=("https:"==document.location.protocol?"https://sb":"//b")+".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e)}();</script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//securepubads.g.doubleclick.net/tag/js/gpt.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(t,a)}(); 
        var AdTag = '/news/high-school-sports';
</script> <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://apis.google.com/js/plusone.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t)}();</script> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/variscroll.js"></script> <style type="text/css">
       div.article .bx-wrapper {margin-top: 40px;}
       div.article div.bx-wrapper ul {margin-left: 0px;}
    </style> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.min.js"></script> <script type="text/javascript">
        $("head").append("<link href='//assets.lasvegassun.com/media/assets/js/bxslider/jquery.bxslider.css' type='text/css' rel='stylesheet' />");
        $(document).ready(function(){
            $('.contents').bxSlider({
                adaptiveHeight: true,
                onSlideAfter: function($slideElement, oldIndex, newIndex){
                    _gaq.push(['_trackEvent', 'ContentSlider', 'Slide|'+newIndex, window.location.pathname, 0, true]);
                    __gaTracker('send', 'event', 'ContentSlider', 'Slide|'+newIndex, window.location.pathname, 0);
                }
            });
            $('.bx-controls').clone(true).addClass('bx-bottom-controls').appendTo('.bx-wrapper');
        });
    </script> <script>/* This should be an include in common/includes/ */
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        
        ga('create', 'UA-44593807-1', {'allowLinker': true, 'siteSpeedSampleRate': 3});
        ga('require', 'linker');
        ga('linker:autoLink', ['vegasinc.com', 'lasvegasweekly.com']);
        
        
    
    var ByLineValue = 'Ray Brewer';
    ga('set', 'dimension1', ByLineValue);
ga('send', 'pageview');</script> <script type="text/javascript">var yttag=document.createElement("script");yttag.src="https://www.youtube.com/iframe_api";var firstScriptTag=document.getElementsByTagName("script")[0];firstScriptTag.parentNode.insertBefore(yttag,firstScriptTag);</script> <script type="text/javascript" src="//www.google.com/jsapi?key=ABQIAAAA8L3JFDSZBbRKiOI0oC2hURQtzf2N5nUcl5FoJ4HJzSUUnGQdoBRCXoBzqBg3VizzahR0b1gDldhrew"></script>
</head>
<body>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MPMCB37"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <div id="fb-root"></div> <script type="text/javascript">window.fbAsyncInit=function(){FB.init({appId:"112951308742607",status:!0,cookie:!0,xfbml:!0,oauth:!0}),FB.Event.subscribe("edge.create",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"like",socialTarget:e})}),FB.Event.subscribe("edge.remove",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"unlike",socialTarget:e})}),FB.Event.subscribe("message.send",function(e){ga("send",{hitType:"social",socialNetwork:"Facebook",socialAction:"send",socialTarget:e})})},function(e){var o,c="facebook-jssdk";e.getElementById(c)||((o=e.createElement("script")).id=c,o.async=!0,o.src="//connect.facebook.net/en_US/all.js",e.getElementsByTagName("head")[0].appendChild(o))}(document);</script> <div id="container"> <h6 class="textMasthead">Las Vegas Sun</h6> <div id="masthead" class="condensed"> <div id="folioDate"> <p class="timestamp">August 11, 2021 </p> <p class="folioUtils" style="float:left; margin-left:120px; position: inherit; width: 250px;">Currently: 90&deg; &mdash; <a href="/weather/" title="Weather">Complete forecast</a></p> <p id="tp-login-nav" class="timestamp" style="float: right; text-align: right; margin-right: 5px;"> </p> <script>
tp.push(['init', function() {
        var login = document.getElementById('tp-login-nav'),
            showLogin = function() {
                tp.user.showLogin({
                    loginSuccess: showLoggedIn
                });
            },
            showLoggedIn = function() {
                login.innerHTML = 'My Account';
                login.removeEventListener("click", showLogin);
                login.addEventListener("click", function() {
                    window.location.pathname = '/myaccount/';
                });
            };
        login.style.cursor = 'pointer';
        if (tp.user.isUserValid()) {
            showLoggedIn();
        } else {
            login.innerHTML = 'Login';
            login.addEventListener("click", showLogin);
        }
    }]);
</script> </div> <div id="nameplate"> <div id="nameplate-logo"> <a href="/" class="sun_logo">Las Vegas Sun</a> </div> <div id="ad-leaderboard"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div> </div> <div id="mastermenu"> <div id="menu"> <div id="menu-container"> <ul id="SunNavMenu" class=""> <li id="News"><a href="/news/">News</a></li> <li id="Business"><a href="//vegasinc.lasvegassun.com/">Business</a></li> <li id="Sports"><a href="/news/sports/">Sports</a></li> <li id="Politics"><a href="/news/politics/">Politics</a></li> <li id="Opinion"><a href="/news/opinion/">Opinion</a></li> <li id="AE"><a href="/ae/">Entertainment</a></li> <li id="Events"><a href="https://lasvegasweekly.com/events/">Calendar</a></li> <li id="Health"><a href="/news/health/">Health</a></li> <li id="Podcasts"><a href="/podcasts/">Podcasts</a></li> <li id="AEWeekly"><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li> <li id="Sunday"><a href="/subscribe/">Subscribe</a></li> </ul> </div>  <div id="submenu" class="withAd"> <div id="search"> <form action="/sitesearch/" method="get"> <fieldset> <input type="text" name="search" title="Enter text to search for and click 'Search'" /> <input class="button" type="submit" value="Search" /> </fieldset> </form> </div> <ul id="subnavigation" class="rebels-fball-subnav"> <li><a href="/hsfootball/">HS Football</a></li> <li><a href="/sports/hs_football/leagues/">Standings</a></li> <li><a href="/news/2012/aug/06/gorman-fertitta-athletic-training-las-vegas/">Gorman's Training Center</a></li> <li><a href="/news/sports/from-the-pressbox/">Brewer</a></li> <li><a href="/podcasts/prep-sports-now/">HS Podcast</a></li> <li><a href="/hsbasketball/">HS Basketball</a></li> <li><a href="/news/2019/aug/23/all-vegas-football-sack-artist-gabriel-lopez-from/">2019 Preseason Team</a></li> <li><a href="//survey.constantcontact.com/survey/a07efzl8166jqhapqlf/a022cnjrjnqirb/questions">Nominate: Sun Standout Awards</a></li> </ul> </div>  </div> </div>  </div> <div id="main-container"> <div id="main" class="" itemprop="mainContentOfPage"> <div id="colA"> <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2021/aug/11/raiders-score-with-helmet-donation-to-valley-high/',
                title: 'Raiders score with helmet donation to Valley High program',
                description: 'The Raiders have rolled up their sleeves over the past four seasons — since their relocation from Oakland was made official — to help Las Vegas area high school programs, especially those in at-risk communities like Valley.',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Raiders score with helmet donation to Valley High program."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div class="article-wrapper"> <div class="story-header"> <h1 class="articlehed1" itemprop="headline">Raiders score with helmet donation to Valley High&nbsp;program</h1> </div>  <div class="article" itemprop="articleBody"> <div id="leadPhoto" class="horizontal"> <img class="photograph" src="//media.lasvegassun.com/media/img/photos/2021/08/10/20210809_sun_raiders_valley_helmet_donation1_1_t653.jpg?214bc4f9d9bd7c08c7d0f6599bb3328710e01e7b" alt="Raiders Donate New Helmets to Valley High School" title="Raiders Donate New Helmets to Valley High School" /> <p class="credit"> <a href="/staff/yasmina-chavez/">Yasmina Chavez</a> </p> <p class="caption">Valley High School football coach Quincy Burts shows players one of their new helmets, donated by the Raiders, during practice Monday, Aug. 9, 2021, at the school. The Raiders are donating 45 helmets specifically designed for the school’s football&nbsp;program.</p> </div>  <p class="byline">By <a rel="author" href="/staff/ray-brewer/" title="Ray Brewer staff page" itemprop="author"><cite>Ray Brewer</cite></a> (<a href="/staff/ray-brewer/contact/" title="Ray Brewer contact page">contact</a>)</p> <p class="bypubdate" itemprop="datePublished">Wednesday, Aug. 11, 2021 | 2 a.m.</p> <script type="text/javascript" src="//assets.lasvegassun.com/media/assets/js/colorbox/jquery.colorbox-min.js"></script> <div class="inline inline-slideshow inline-right" id="slideshow_inline_20210809_sun_raiders_helmets_valley_hs_yc_"> <h4 class="highlight"> <a href="/photos/galleries/2021/aug/10/20210809_sun_raiders_helmets_valley_hs_yc_/">Raiders Helmet Donation to Valley High Football</a> </h4> <div class="inline-content"> <div class="slideshow-block"> <img src="//media.lasvegassun.com/media/img/photos/2021/08/10/20210809_sun_raiders_valley_helmet_donation10_1_t320.jpg?0f3ddbed359eab2c0b293f3dd101a0fde643f8b3" alt="The Valley High School football team chants Go Raiders after hearing that the Raiders will be donating new helmets to their team Monday, Aug. 9, 2021. The Raiders will be donating two new sets of helmet that have been specifically designed for the school." /> <a class="playButton" href="/photos/galleries/2021/aug/10/20210809_sun_raiders_helmets_valley_hs_yc_/embed/" title="Raiders Helmet Donation to Valley High Football" id="make_slideshow_link_20210809_sun_raiders_helmets_valley_hs_yc_">Launch slideshow &raquo;</a> <script type="text/javascript">
                $(document).ready(function() {
                    $('#make_slideshow_link_20210809_sun_raiders_helmets_valley_hs_yc_').colorbox({iframe:true, width:'1024px', height:'700px' });
                    $(document).bind('cbox_complete', function(){
                        var href = $.colorbox.element().attr('href');
                        if (href) {
                            ga('send', 'event', 'Gallery', 'Inline-Opened', href, 1);
                        }
                    })
                });
            </script> </div> </div> </div> <div class="inline link-list-inline inline-right"> <h4 class="header">Related Content</h4> <ul> <li><a href="https://lasvegassun.com/news/2021/aug/10/preseason-top-10-liberty-not-gorman-is-the-prep-fo/">Liberty — not Gorman — is the prep football team to beat in Las Vegas</a></li> <li><a href="https://lasvegassun.com/news/2021/jul/24/the-nfl-kept-saying-no-erick-capetillo-kept-workin/">Las Vegas High coach is rewarded for his dogged pursuit to join an NFL staff</a></li> <li><a href="https://lasvegassun.com/sports/hs_football/">More high school football coverage</a></li> </ul> </div> <p>Valley High School football coach Quincy Burts blew his whistle to stop practice Monday afternoon.</p> <p>He told the players to gather near the east end zone at the central Las Vegas school’s field, because a few representatives from the Raiders had stopped by and wanted to wish them luck on the upcoming season.</p> <p>Almost immediately, defensive back Davion Duncan sprinted in their direction.</p> <p>Duncan and his teammates have learned that when the Raiders are on campus, they usually aren’t empty-handed, and this visit was no different: The team presented the program with 45 new Riddell helmets designed specifically for the Vikings.</p> <p>“They’ve shown so much love for Valley. I am appreciative of that,” Duncan said.</p> <p>The Raiders have <a href="https://lasvegassun.com/news/2021/feb/28/raiders-charitable-giving-impact-las-vegas-communi/" target="_blank" rel="noopener">rolled up their sleeves</a> over the past four seasons — since their relocation from Oakland was made official — to help Las Vegas-area high school programs, especially those in at-risk communities like <a href="https://lasvegassun.com/sports/hs_football/teams/vall/" target="_blank" rel="noopener">Valley</a>. The organization has previously donated cash and cleats, hosted video calls with the students and Raiders players, and invited the high school program out to the Henderson training facility to watch practice.</p> <p>The helmets are likely most significant. High-quality helmets like the ones donated to the program cost $300-$400, beyond the reach of many families with children in the program. That makes the annual scramble for gear, or sending old helmets to get recertified, a big challenge that wears on Burts, who is determined to give the players a memorable experience.</p> <p>“Getting brand-new helmets, it’s a blessing,” Burts said. “The Raiders keep taking care of us. Just a first-class organization.”</p> <p>When Raiders officials revealed the all-white helmets with a thick red stripe down the middle, Burts and the players couldn’t contain their excitement. Burks worked with the organization on the design.</p> <p>“It’s clean. I might need to suit up with you,” Burts proudly told his players.</p> <p>The Raiders coordinated with the Clark County School District to identify the school with the most need, said Myles Hayes, Raiders’ director of youth football.</p> <p>“It’s unbelievable. It’s what our job is for,” Hayes said of the players’ reaction.</p> <div class="inline embedded-inline embedded-inline-3397 inline-full"><script>EmbeddedInline("embedded-inline-3397", "/inlines/embedded/valley-high-football-preview/")</script></div> <div class="clear10"></div> </div>  <div class="articletoolset">  <div class="addthis_toolbox addthis_default_style addthis_32x32_style floatRight col-8"> <a class="addthis_button_print"></a> <a class="addthis_button_email"></a> <a class="addthis_button_facebook"></a> <a class="addthis_button_twitter"></a> <a class="addthis_button_google_plusone_share"></a> <a class="addthis_button_compact"></a> <a class="addthis_counter addthis_bubble_style"></a> </div> <script type="text/javascript">
        $(document).ready(function(){
            var addthis_config = {
                data_ga_property: 'UA-2329840-1',
                data_track_clickback: true,
                data_ga_social : true
            };
            var addthis_share = {
                url: 'https://lasvegassun.com/news/2021/aug/11/raiders-score-with-helmet-donation-to-valley-high/',
                title: 'Raiders score with helmet donation to Valley High program',
                description: 'The Raiders have rolled up their sleeves over the past four seasons — since their relocation from Oakland was made official — to help Las Vegas area high school programs, especially those in at-risk communities like Valley.',
                passthrough : {
                    twitter: {
                        via: 'LasVegasSun',
                        text: "Raiders score with helmet donation to Valley High program."
                    }
                },
                url_transforms : {shorten: {twitter: 'bitly'}},
                shorteners : {bitly : {}}
            };
            addthis.toolbox('.addthis_toolbox', addthis_config, addthis_share);
        });
    </script> <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51e06c335920f139%26domready=1"></script>  </div> <div id="linking-here-links"></div> </div>  </div>  <aside id="colB"> <div id="ad-colB-1" class="colB-module"> <div class="ad_300">  <div class="bigblockAd"></div> </div> </div> <div id="socialSidebar" class="colB-module"> <h3 class="sectionHeader">Connect with Us</h3> <ul class="floatRight"> <li class="floatLeft" id="fbIcon"><a href="//facebook.com/lasvegassun/">Facebook</a></li> <li class="floatLeft" id="twIcon"><a href="https://twitter.com/lasvegassun">Twitter</a></li> <li class="floatLeft marginTop2 clear" id="igIcon"><a href="https://www.instagram.com/lasvegassun/">Instagram</a></li> <li class="floatLeft marginTop2" id="etIcon"><a href="https://lasvegassun.com/newsletter/">Email Edition</a></li> <li class="floatLeft marginTop2" id="rsIcon"><a href="/rss/">RSS</a></li> </ul> </div> <div class="colB-module"> <h3 class="sectionHeader"><a href="/mostpopular/">Most Popular</a></h3>  <div id="mostReadTabs" class="mootabs"> <ul class="mootabs_title"> <li title="MostRead"><a href="#MostRead">Viewed</a></li>  <li title="EditorsPicks"><a href="#EditorsPicks">E-mailed</a></li> </ul> <div id="MostRead" class="mootabs_panel"> <ol class="MostReadList"> <li class="odd"><a href="/news/2021/aug/10/police-fatal-shootings-believed-linked-to-unpaid-r/">Landlord kills 2, wounds 1 in rent dispute, police&nbsp;say</a></li> <li class="even"><a href="/news/2021/aug/10/nevadas-latest-covid-19-surge-mirrors-rise-to-nove/">Nevada&#8217;s latest COVID-19 surge mirrors rise to November&nbsp;peak</a></li> <li class="odd"><a href="/news/2021/aug/10/in-person-gamblers-lifting-us-casino-market-to-its/">In-person gamblers lifting U.S. casino market to its best&nbsp;year</a></li> <li class="even"><a href="/news/2021/aug/10/las-vegas-man-wrongly-convicted-1974-death-million/">Las Vegas man wrongly convicted of 1974 murder is awarded nearly&nbsp;$2M</a></li> <li class="odd"><a href="/news/2021/aug/10/floridas-brightline-trains-to-resume-operations-in/">Florida&#8217;s Brightline trains to resume operations in&nbsp;November</a></li> <li class="even"><a href="/news/2021/aug/10/new-york-gov-andrew-cuomo-resigns-over-sexual-hara/">Gov. Andrew Cuomo resigns over sexual harassment&nbsp;allegations</a></li> <li class="odd"><a href="/news/2021/aug/10/republican-venture-capitalist-joins-race-for-nevad/">Republican venture capitalist joins race for Nevada&nbsp;governor</a></li> <li class="even"><a href="/news/2021/aug/10/spence-drops-out-of-pacquiao-fight-in-las-vegas-wi/">Spence drops out of Pacquiao fight in Las Vegas with eye injury; Ugás&nbsp;in</a></li> <li class="odd"><a href="/news/2021/aug/10/hospitals-run-low-on-nurses-as-they-get-swamped-wi/">Hospitals run low on nurses as they get swamped with&nbsp;COVID</a></li> <li class="even"><a href="/news/2021/aug/11/position-by-raiders-training-camp-spot-every/">A look at Raiders’ training camp standouts, position by&nbsp;position</a></li> </ol> <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div> <div id="Discussed" class="mootabs_panel hidden"> <ol class="MostReadList"> </ol> <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div> <div id="EditorsPicks" class="mootabs_panel hidden"> <ol class="MostReadList"> </ol> <p class="gotolink floatRight"><a href="/mostpopular/">Complete Listing &raquo;</a></p> </div> </div> </div> <div id="sidebarGalleries" class="colB-module" data-vr-zone="Featured Galleries Sidebar"> <h2 class="sectionHeader"><a href="/photos/">Featured Galleries</a></h2> <div id="leadGallery" data-vr-contentbox=""> <a href="/photos/galleries/2021/aug/10/20210809_sun_raiders_helmets_valley_hs_yc_/"><img src="//media.lasvegassun.com/media/img/photos/2021/08/10/20210809_sun_raiders_valley_helmet_donation10_1_r320x213.jpg?7d8b62bd5d194fbe94855e8d8f3b1514080758b8" alt="Raiders Helmet Donation to Valley High Football" class="thumb" /></a> <h3><a href="/photos/galleries/2021/aug/10/20210809_sun_raiders_helmets_valley_hs_yc_/">Raiders Helmet Donation to Valley High&nbsp;Football</a></h3> </div> <ul class="galleryList"> <li data-vr-contentbox=""> <a href="/photos/galleries/2021/aug/09/20210809_sun_1st_day_school_brown_es_yc20210809_su/"><img src="//media.lasvegassun.com/media/img/photos/2021/08/09/20210809_sun_1st_day_school_brown_es_yc36_1_r156x103.jpg?7139f681eca5085755b677a98a93b2686b8d6512" alt="First Day of School at New School" class="thumb" /></a> <h3><a href="/photos/galleries/2021/aug/09/20210809_sun_1st_day_school_brown_es_yc20210809_su/">First Day of School at New&nbsp;School</a></h3> </li> <li class="endRow" data-vr-contentbox=""> <a href="/photos/galleries/2021/aug/07/0807_sun_SmokeStripViews/"><img src="//media.lasvegassun.com/media/img/photos/2021/08/07/0807_sun_SmokeStripViews04_r156x103.JPG?7139f681eca5085755b677a98a93b2686b8d6512" alt="Smoke on The Strip" class="thumb" /></a> <h3><a href="/photos/galleries/2021/aug/07/0807_sun_SmokeStripViews/">Smoke on The&nbsp;Strip</a></h3> </li> </ul> <p class="gotolink floatRight"><a href="/photos/" title="More photos">More photos &raquo;</a></p> </div> <div class="varWrapper"> <div class="varContainer"> <div class="ad_300">  <div class="blockAd"></div> </div> </div> </div> </aside>  <div class="clearfix"></div> </div>  <div id="adwords1"> <div class="ad_728">  <div class="leaderboardAd"></div> </div> </div>  <div id="footercontainer" itemscope itemtype="//schema.org/WPFooter"> <ul id="menu-footerNav" itemscope itemtype="//schema.org/SiteNavigationElement"> <li><a href="/news/" itemprop="name url">News</a></li> <li><a href="/ae/" itemprop="name url">Entertainment</a></li> <li><a href="/news/opinion/" itemprop="name url">Opinion</a></li> <li><a href="/news/sports/" itemprop="name url">Sports</a></li> <li><a href="/news/politics/" itemprop="name url">Politics</a></li> <li><a href="//vegasinc.lasvegassun.com/">Vegas INC - Business</a></li> <li><a href="/news/us-world/" itemprop="name url">U.S. &amp; World</a></li> <li class="last"><a href="/todays-paper/" itemprop="name url">Today's Paper</a></li> </ul> <dl id="sun-footer-description"> <dt><a href="/"><img src="//assets.lasvegassun.com/media/assets/images/global/sun-footer-logo.png" alt="Las Vegas Sun" title="Las Vegas Sun" /></a></dt> <dd>Locally owned and independent since 1950; Winner of the <a href="/news/2009/apr/21/sun-wins-pulitzer-prize/" itemprop="award">Pulitzer Prize for Public Service</a>, <a href="/awards/web/" itemprop="award">best news website in the nation</a> &amp; <a href="/news/2010/dec/22/sun-wins-national-media-award-telling-story-gambli/" itemprop="award">DuPont Award for broadcast journalism</a></dd> </dl> <div id="footerBottom"> <ul class="GreenspunPubs" itemscope itemtype="//schema.org/SiteNavigationElement"> <li><a href="/about/" itemprop="name url">About Us</a></li> <li><a href="/staff/" itemprop="name url">Contact Us</a></li> <li><a href="/advertising/" itemprop="name url">Advertising</a></li> <li><a href="/about/faq/" itemprop="name url">FAQ</a></li> <li><a href="/about/useragreement/" itemprop="name url">User Agreement</a></li> <li><a href="/privacy-policy/" itemprop="name url">Privacy Policy</a></li> <li><a href="/awards/" itemprop="name url">Awards</a></li> <li><a href="/twitter/" itemprop="name url">Twitter</a></li> <li><a href="//www.facebook.com/lasvegassun">Facebook</a></li>  <li><a href="/rss/" itemprop="name url">RSS</a></li> <li class="last"><a href="//m.lasvegassun.com/" class="fullSiteLink" rel="nofollow">Mobile</a></li> </ul> <ul class="GreenspunPubs second"> <li><a href="//gmgvegas.com/">Greenspun Media Group</a></li> <li><a href="//vegasinc.lasvegassun.com">Vegas Inc</a></li> <li><a href="//lasvegasweekly.com/">Las Vegas Weekly</a></li>  <li class="last"><a href="//lasvegasmagazine.com">Las Vegas Magazine</a></li> </ul> <p class="footer">&copy; Las Vegas Sun, <span itemprop="copyrightYear">2021</span>, All Rights Reserved</p> </div>  <div class="publisherLocation" itemscope itemtype="https://schema.org/Organization" itemprop="publisher copyrightHolder"> <div itemscope itemtype="//schema.org/PostalAddress" itemprop="location"> <a href="//lasvegassun.com/" itemprop="url"><span itemprop="name">Las Vegas Sun</span></a> <span itemprop="streetAddress">2275 Corporate Circle, Ste. 300 </span> <span itemprop="addressLocality">Henderson</span>, <span itemprop="addressRegion">NV</span> <span itemprop="postalCode">89074</span> </div> </div> <div class="oopAd"></div> </div>  <div id="bottom-bar-container">  <div class="powerbarAd"></div> </div> </div>  </div>  <script type="text/javascript">
	
		window.addEventListener("DOMContentLoaded",e=>{ga("send",{hitType:"timing",timingCategory:"Page",timingVar:"Loaded",timingLabel:"Number of Milliseconds to Load the Page",timingValue:window.performance.getEntriesByType("navigation")[0].duration,nonInteraction:!0})});
	
    </script> <script type="text/javascript">
	
		function downloadJSAtOnload(){
			/*
			var d=document.createElement("script");
			d.src="//assets.pinterest.com/js/pinit.js";
			document.body.appendChild(d)
			 */
			var element = document.getElementById('colB');
                	/* in downloadJSAtOnload */
                	if (element != null ) {
                	/* in if */
			if (typeof colA != 'undefined' && typeof colB != 'undefined' && colA.offsetHeight > colB.offsetHeight) { colB.style.height = colA.offsetHeight + 'px'; }
               		}
        	}
		window.addEventListener?window.addEventListener("load",downloadJSAtOnload,!1):window.attachEvent?window.attachEvent("onload",downloadJSAtOnload):window.onload=downloadJSAtOnload;
	
    </script> <script>
	
	!function(){
		var t=document,e=t.getElementsByTagName("head")[0],a=t.createElement("script"),d="https:"==document.location.protocol?"https://":"//";a.type="text/javascript",a.async=!0,a.src=d+"s.dpmsrv.com/dpm_dd7c1a3d9d5627da9aea5415e3d07202bfb5925e.min.js",e.appendChild(a)}();
       
    </script> <script type="text/javascript">jQuery(document).ready(function(){ 
	    	var username=$.cookie("username");if(null===username){var usernameElements=$('a[title="User profile"]');usernameElements.length>0&&$.cookie("username",usernameElements[0].get("text"),{expires:30})}
	    
	    
        
        showStoryAd();
        $(".varContainer").variScroll({
            ratio: 0.6,
            isRollbackEnabled: true,
            isManual: true,
            headerHeight: 10,
            footerElement: $("#adwords1"),
            isOuterContainerHeightChangeEnabled: false,
            outerContainer: $(".varWrapper")
        });

	    
	    	
	    		var trackTab=function(t){return function(a,e){ga("send",{hitType:"event",eventCategory:t,eventAction:e.newTab[0].innerText.toLowerCase().trim(),eventLabel:window.location.pathname,eventValue:0,nonInteraction:!0})}};$("#mediaTabs.tabs").length&&$("#mediaTabs.tabs").tabs({active:0,activate:trackTab("GalleryGroupTab")}),$("#outside-nv.mootabs").length&&$("#outside-nv.mootabs").tabs({active:0,activate:trackTab("USWorldTab")}),$("#mostReadTabs.mootabs").length&&$("#mostReadTabs.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")}),$("#bestBets.mootabs").length&&$("#bestBets.mootabs").tabs({active:0,activate:trackTab("MostPopularTab")});
	    	
	    
	    $("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("photostripAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"),$.ajax({url:"//assets.lasvegassun.com/media/assets/js/srcdoc-polyfill-0.1.1.min.js",dataType:"script",cache:!0}); });jQuery(window).load(function(){ $("body").renderAd("pencilAd"),$("body").renderAd("skinAd"),$("body").renderAd("oopAd");});</script> <script type="text/javascript">deferredScrolls = (function(){$("body").renderAd("oddsbadgeAd"),$("body").renderAd("bigblockAd"),$("body").renderAd("blockAd"),$("body").renderAd("moduleboardAd"),$("body").renderAd("skyscraperAd"),$("body").renderAd("leaderboardAd"),$("body").renderAd("smallboardAd"),$("body").renderAd("smleaderboardAd"),$("body").renderAd("powerbarAd"),$("body").renderAd("smallblockAd"),$("body").renderAd("calendarboardAd"); });isIE?jQuery(window).scroll(function(){deferredScrolls()}):jQuery(document).scroll(function(){deferredScrolls()});
    </script>  <script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),o.push=o,o.loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","798813320263950"),fbq("track","PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=798813320263950&ev=PageView&noscript=1" alt=""/></noscript>   <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'lxQ_Ypfz1kBB8gnX-7YBjw');</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"67d1ddc8ae4e060e","token":"9aea8e0fac11414e933562820418265c","version":"2021.8.0","si":10}'></script>
</body>
</html>
